Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Webserver auf Siemens SE551 Gigaset Router will nicht

Frage Hardware

Mitglied: H41mSh1C0R

H41mSh1C0R (Level 2) - Jetzt verbinden

13.01.2010, aktualisiert 18.10.2012, 7896 Aufrufe, 8 Kommentare

Hi@All,

Gestern kam mein Paket mit WLAN Stick, WLAN Router + DSL Modem(das lag nur so bei und verschwand gleich im Keller ^^).

Der Stick funktioniert super.
Der Router funktioniert soweit auch ganz gut. Druckserver geht, Dateiserver geht, ABER

wenn ich versuche die Webserverfunktion zu nutzen, steht bei IP immer 0.0.0.0

Wieso? bzw wie kann ich da Abhilfe schaffen, so das ich auf den "Webserver" zugreifen kann?

Grüße
Mitglied: aqui
13.01.2010, aktualisiert 18.10.2012
Hast du deinen PC zuallererst mit einem Ethernet Kabel ! an den SE551 angeschlossen wie es im Handbuch steht ??
Wenn du dann mit einem Windows PC in der Eingabeaufforderung einmal ipconfig eingibst solltest du vom Gigaset 551 eine IP Adresse ala 192.168.2.x bekommen haben.
Ist das der Fall öffnest du deinen IE oder Firefox und gibst dort ein http://192.168.2.1 und schon bist du auf der Weboberfläche vom 551.
Steht auch genauso im Handbuch:
http://download.gigaset.com/repository/1098/109817/gigasetSE551_ger.pdf Seite 52 beschrieben !!

Dann stellst du dein WLAN ein wie es ab Seite 64 beschrieben ist und gut ist !
Dabei solltest du alles beachten was hier steht:
http://www.administrator.de/forum/w-lan-auf-ibm-lenovo-t60-funktioniert ...
Bitte warten ..
Mitglied: H41mSh1C0R
13.01.2010 um 11:07 Uhr
Hallo Aqui,

vielleicht ist das etwas falsch rüber gekommen. Das Webinterface des Routers geht, aber die Funktion Webserver (wenn ein USB Stick angestöpselt wird) funktioniert nicht.

Stick angesteckt
Stick erkannt
IP -> 0.0.0.0

Ich kann keine IP manuell festlegen, diese scheint vom DHCP vergeben zu werden, nur egal was für einen Stick ich anschliesse er vergibt keine IP, so das ich auf den Stick per Browser draufkann.

Ich werde wenn ich heute nach Hause komm, das Firmware update mal ausprobieren.

Grüße
Bitte warten ..
Mitglied: aqui
13.01.2010 um 18:15 Uhr
OK, sorry...falsch verstanden !
Gut nochmal neu: Im Handbuch Seite 116 steht es ja ganz genau:
  • Du steckst den Stick an
  • Dann aktivierst du den Webserver mit einem Klick auf Ein im Menü Erweiterte Einstellungen -> Webserver
  • Dann aktivierst du den HTTP Port des Webservers ! Tip: als Port solltest du besser 8080 oder ein Port über 53000 wählen, damit nicht jeder Port Scanner und Script Kiddie deinen Webserver beim Portscan gleich sehen.
  • FTP kannst du erstmal auslassen, denn du willst ja nur HTTP machen.
  • Verzeichnis /gigaset_http erzeugen auf dem Stick und dort alle daten reinspeichern. Du solltest ertmal ein paar simple HTML oder TXT Dateien reinkopieren.

So, nun gehst du auf die Webseite http://www.wieistmeineip.de um die öffentliche IP deines Routers rauszubekommen.
Gesetzt den Fall du hast als Verschleierung TCP 8080 als Port angegeben dann rufst du jetzt mal einen Kumple an und gibst ihm deine aktuelle DSL IP durch. Angenommen die lautet 85.1.1.1, dann muss dein Kumpel nur seinen Firefox aufmachen und
http://85.1.1.1/gigaset_http/:8080 eingeben und sollte dann auf deinem USB Stick sein.

Natürlich ist es etwas nervig auf die Dauer immer die IP auszukaspern, da die sich auch permanent ändert täglich. Einfacher ist es also für dich du richtest dir einen kostenlosen DynDNS Account ein. Wie das geht steht hier:
http://www.nwlab.net/tutorials/dsl-server/
Damit erreichst du deinen Webserver dann immer mit einem festen Hostnamen wie z.B. mein-se551.homeip.org egal welche IP Adresse du hast.
Diesen Account richtest du im Setup des SE551 (Handbuch Seite 96 ff.) einfach ein und gut ist.

Wenn du nun remote eingibst
http:/mein-se551.homeip.org/gigaset_http:8080 landest du auf deinem Webserver... Wenn du ohne Portangabe arbeiten willst nimmst du den Standardport TCP 80 bist dann aber natürlich angreifbarer, das Portscanner immer diesen Port testen !!

Eigentlich doch eigentlich ein Kinderspiel, oder ??
Bitte warten ..
Mitglied: H41mSh1C0R
13.01.2010 um 18:35 Uhr
Jupp Kinderspiel schon und soweit war ich schon, wenn da die IP nicht auf 0.0.0.0 stehen würde.

ich werde jetzt mal das Firmwareupdate einspielen, da gibt es nämlich ein Update.
Bitte warten ..
Mitglied: aqui
13.01.2010 um 18:48 Uhr
0.0.0.0 bedeutet eigentlich das du keine aktuelle PPPoE Verbindung hast und damit keine aktuelle IP vom Provider was normal ist wenn der SE551 nicht am Internet/DSL ist.
Es mag aber sein das diese Funktion auch nur mit einem DynDNS Account aktiv funktioniert. Dazu sagt das handbuch leider nix.
Eine aktuelle Firmware ist aber auf alle Fälle der richtige erste Schritt !!
Bitte warten ..
Mitglied: H41mSh1C0R
13.01.2010 um 18:57 Uhr
so neue FW draufgebrezelt.

Hat auch nichts gebracht, bis ich den Router ans Netz hier angeschlossen hatte. --> LÖL

Wieder ein Knoten im Kopf gelöst. Ich dachte das der eine IP vom Router bekommt und nicht vom Router wo der Router angeschlossen ist. *am Kopf kratz*

Jetzt werd ich die Seite einrichtigen, den 32MB Stick anschliessen und meinen DynDNS Acc wiederbeleben =).

THY4HLP
Bitte warten ..
Mitglied: aqui
15.01.2010 um 19:02 Uhr
Doch, er bekommt natürlich vom (Provider) Router wo er angeschlossen wird per PPPoE eine IP....das ist ja der tiefere Sinn von PPPoE. Keiner vergibt sich seine DSL IP selber und statisch.
Aber gut wenns jetzt klappt...
Bitte warten ..
Mitglied: H41mSh1C0R
16.01.2010 um 12:41 Uhr
Das sich keiner eine DSL IP vergibt ist klar, ABER wenn ich wie hier 2 gestaffelte Router laufen habe, vergibt doch Router Nummer 2 die IPs für alle daran angeschlossenen Geräte.

An diesem 2ten Router habe ich nun diesen Siemens Router angeschlossen und der "Webserver" gekommt auch von Router 2 seine IP, musste dann halt nur noch alle Portfreigaben einrichten und fertig.

Mein falscher Gedanke war der das ich dachte der Siemens Router vergibt dem eingebauten Webserver eine IP aus seinem Subnetz. Das tut er aber nicht, er bekommt die vom Router der davor angeschlossen wurde.
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Groupware
Newsletter Mails vom Webserver oder Mailserver versenden? (10)

Frage von Lakatusch zum Thema Groupware ...

Erkennung und -Abwehr
Innenministerium will bei Cyberangriffen zurückschlagen (5)

Link von magicteddy zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...