Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Webserver im VPN Tunnel - keine Antwort auch nicht per FTP

Frage Netzwerke Router & Routing

Mitglied: TorstenE

TorstenE (Level 1) - Jetzt verbinden

09.12.2011, aktualisiert 12.12.2011, 4220 Aufrufe, 5 Kommentare

Wenn ich unseren Webserver über den VPN Tunnel aufrufe, erhalte ich keine Seite angezeigt.
http://192.168.20.10 gibt kein Ergebnis zurück ... warte auf Antwort
per FTP bleibt der Client einfach "stehen"

Terminal-Session funktioniert.
CTI klappt ebenfalls

zumindest erkenne ich keinen Fehler.

Aber der Webserver gibt keine Antwort zurück. Ja Gateway am Webserver ist korrekt
Ping geht auch (in beide Richtungen)
DNS ist ebenfalls korrekt
Webserver ist über extern ebenfalls erreichbar

Nur eben nicht durch das VPN-Tunnel.
Wenn ich per Putty auf den Webserver gehe, kann ich mich zwar einloggen, rufe
ich aber den MC auf, bleibt des Session-Bilschirm "stehen".

Per FTP bleibt der Client einfach stehen ohne Fehlermeldung etc.

Im Log-File vom Apache sehe ich auch die GET-Anfrage, welche vom Client über das VPN-Tunnel
gemacht wurde, trotzdem keine Antwort

Hat jemand eine Idee

Torsten.E
Mitglied: aqui
12.12.2011 um 15:39 Uhr
Hört sich nach einem MTU Problem an. Das ist relativ typisch bei VPN Verbindungen mit Billigroutern. Einfach die MTU am Router verkleineren das sollte das problem lösen.
Vorausgesetzt natürlich die lokale Firewall am Server ist entsprechend customized und erlubt externe Verbindungen für FTP und HTTP. Normal blockt sie bekanntermaßen alles !
Bitte warten ..
Mitglied: TorstenE
12.12.2011 um 15:49 Uhr
Sind zwei Cisco 5505

Es läuft so ziemlich alles über den Tunnel, komplette IP-Telefonie, Terminal-Sessions usw., ales problemlos (keine erkennbaren Probleme *fg*)

Aber beim Zugriff auf den Ubuntu Server durch den Tunnel ist Ende. Ich kann mich z.B. mit Putty anmelden am Ubuntu, rufe ich jedoch mc auf bleibt der Bildschirm stehen
FTP manuell geht, ein paar Komandos durchführen geht auch, aber per Programm, ende.

Der Ubuntu hat keine Firewall aktiviert, daran kann es nicht liegen.
Der PC welche durch den Tunnel geht, hab ebenfalls keine aktive Firewall, das war auch erst mein Gedanke
Bitte warten ..
Mitglied: TorstenE
12.12.2011 um 16:03 Uhr
Du meinst vermutlich die MTU am "extern" Interface der beiden Router, oder ?
Bitte warten ..
Mitglied: TorstenE
13.12.2011 um 13:20 Uhr
Jetzt habe ich mal einen ping über den VPN-Tunnel zu diesem Server gemacht

ping -f -l 1450 192.168.20.10

Solange die Datenpakete fragmentiert werden müssen, erhalte ich eine entsprechende Meldung.
Ist der MTU-Wert aber kleiner, erhalte ich keine Rückantwort mehr, also wie eingefroren.

Ein normaler ping 192.168.20.10 funktioniert jedoch tadellos.

Vielleicht hilft das an Information, das etwas ganz anderes falsch ist am Tunnel

Torsten
Bitte warten ..
Mitglied: TorstenE
13.12.2011 um 17:20 Uhr
aqui du hattest Recht !!

Ich habe einfach mal den Ping Wert drastisch weiter runter genommen und schwupps ging es.
In der Zwischenzeit habe ich einen Wert von 1218 ermittelt.

Wo lege ich jetzt diesen Wert fest, damit er nur für den Tunnel verwendet wird, denn ins Internet (jeder Cisco für sich hat ja höhere Werte).
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(1)

Erfahrungsbericht von ashnod zum Thema Internet ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...