Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Website mit IIS veröffentlichen funktioniert nicht

Frage Microsoft Windows Server

Mitglied: Schwinni79

Schwinni79 (Level 1) - Jetzt verbinden

03.04.2007, aktualisiert 05.04.2007, 9041 Aufrufe, 2 Kommentare

Hallo zusammen,

ich habe eine Standardwebsite, welche im lokalen Netzwerk veröffentlicht werden muss.
Dazu nehme ich den Server (Win 2003 Std DE) , auf dem der IIS6 bereits erfolgreich installiert wurde, da auf Port 8350 bereits der WSUS seit einiger Zeit läuft. Nun soll auf Port 80 die gewünschte Seite angezeigt werden.

Dazu bin ich in das Verzeichnis C:\Inetpub\wwwroot und habe die Dateien dort hineingelegt. Die Datei iisstart habe ich entfernt - es befindet sich nur noch die Datei index.html in dem Ordner.

Versuche ich, die Datei zu öffnen, erhalte ich den Fehler HTTP 403 - keine Berechtigung.

Was mache ich falsch? Ich habe noch nie eine Seite mit dem IIS veröffentlicht. Die angebotenen Tutorials auf dieser Seite haben mir ebenfalls nicht weitergeholfen. Auch, wenn ich im IIS Manager eine neue Website erstelle und auf einen anderen Pfad verweise, erhalte ich die FM 403..

Bin für Tipps dankbar

Michael
Mitglied: gi-networx
03.04.2007 um 11:50 Uhr
Hallo,

du musst den "Standardinhalt" um den Eintrag "Index.html" erweitern.
Dazu gehst du in die Eigenschaften der Website auf den Registerreiter "Dokumente" und klickst dann auf Hinzufügen. Dort trägst du dann "index.html" ein und klickst auf OK.

Danach sollte alles funktionieren.

Gruß

Michl
Bitte warten ..
Mitglied: Schwinni79
05.04.2007 um 06:45 Uhr
Hallo Michl,

vielen Dank für deine Hilfe. Das war mein Fehler. Jetzt funktioniert alles wie genünscht!
Bitte warten ..
Ähnliche Inhalte
Server
Wie genau veröffentlichen Firmen Updates? (19)

Frage von Yanmai zum Thema Server ...

Informationsdienste
gelöst IIS 7.5 Probleme mit Bindung (9)

Frage von Leo-le zum Thema Informationsdienste ...

Apple
gelöst Eigene website (32)

Frage von Maralind zum Thema Apple ...

Netzwerke
gelöst Manche Websites nicht erreichbar (9)

Frage von cyber40014 zum Thema Netzwerke ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...