Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Website mit IIS veröffentlichen funktioniert nicht

Frage Microsoft Windows Server

Mitglied: Schwinni79

Schwinni79 (Level 1) - Jetzt verbinden

03.04.2007, aktualisiert 05.04.2007, 8752 Aufrufe, 2 Kommentare

Hallo zusammen,

ich habe eine Standardwebsite, welche im lokalen Netzwerk veröffentlicht werden muss.
Dazu nehme ich den Server (Win 2003 Std DE) , auf dem der IIS6 bereits erfolgreich installiert wurde, da auf Port 8350 bereits der WSUS seit einiger Zeit läuft. Nun soll auf Port 80 die gewünschte Seite angezeigt werden.

Dazu bin ich in das Verzeichnis C:\Inetpub\wwwroot und habe die Dateien dort hineingelegt. Die Datei iisstart habe ich entfernt - es befindet sich nur noch die Datei index.html in dem Ordner.

Versuche ich, die Datei zu öffnen, erhalte ich den Fehler HTTP 403 - keine Berechtigung.

Was mache ich falsch? Ich habe noch nie eine Seite mit dem IIS veröffentlicht. Die angebotenen Tutorials auf dieser Seite haben mir ebenfalls nicht weitergeholfen. Auch, wenn ich im IIS Manager eine neue Website erstelle und auf einen anderen Pfad verweise, erhalte ich die FM 403..

Bin für Tipps dankbar

Michael
Mitglied: gi-networx
03.04.2007 um 11:50 Uhr
Hallo,

du musst den "Standardinhalt" um den Eintrag "Index.html" erweitern.
Dazu gehst du in die Eigenschaften der Website auf den Registerreiter "Dokumente" und klickst dann auf Hinzufügen. Dort trägst du dann "index.html" ein und klickst auf OK.

Danach sollte alles funktionieren.

Gruß

Michl
Bitte warten ..
Mitglied: Schwinni79
05.04.2007 um 06:45 Uhr
Hallo Michl,

vielen Dank für deine Hilfe. Das war mein Fehler. Jetzt funktioniert alles wie genünscht!
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Netzwerkgrundlagen
gelöst Website vom IIS nach außen erreichbar machen (2)

Frage von dkgk91 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst IIS 8.5 () 2 Subdomains auf eine Website () Umleitung einer Subdomain (14)

Frage von ThePcSwagTogether zum Thema Windows Server ...

Linux
LTSP: PXE Boot funktioniert nicht (21)

Frage von Fenris14 zum Thema Linux ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...