Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Website lässt sich unter IE nicht gleich wie bei Mozilla darstellen

Frage Entwicklung Webentwicklung

Mitglied: xp-user

xp-user (Level 2) - Jetzt verbinden

15.06.2007, aktualisiert 15:42 Uhr, 4106 Aufrufe, 5 Kommentare

Ich habe eine Seite erstellt, welche mit Frames funktioniert.
Links gibt es eine Spalte, welche im "main" jeweils ein Bilderbuch öffnen soll. Jedoch funktioniert dies nicht überall gleichgut.

Mit Mozilla habe ich keine Probleme, dort öffnet er mir die Links in dem entsprechenden "main" Frame auf der Selben Seite, jedoch unter IE 7 macht er mir die Links immer auf einer neuen Seite auf.

Was kann ich da machen?

Und bitte sagt mir nicht, dass es nicht gut ist mit Frames zu arbeiten... Das wurde vom Kunden so gewünscht.

Danke für Eure Hilfe

a Ja hier noch der Link

http://notkerianum.ch/html/frame-events.html
Mitglied: thekingofqueens
15.06.2007 um 14:35 Uhr
Liegt es vielleicht an den Einstellungen deines IE7? Bei mir funtkioniert alles wie gewünscht.
Bitte warten ..
Mitglied: xp-user
15.06.2007 um 14:40 Uhr
wo könnte ich das einstellen?

hm... einerseits gut wenn es nicht am ie liegt.

Danke für die schnelle antwort

Gruss
Bitte warten ..
Mitglied: xp-user
15.06.2007 um 15:04 Uhr
geht dass den nur bei mir nicht mit dem IE?
Oder haben da andere auch probleme mit?

Gruss und danke für Eure Antwort
Bitte warten ..
Mitglied: geTuemII
15.06.2007 um 15:35 Uhr
Aktuell getestet:

Firefox 2.0.0.4 --> ok
IE 6 updated --> ok
IE 7 updated --> ok

Sieh dir mal die Registrierkarten-Einstellungen des IE 7 an: Internetoptionen --> Register Allgemein --> Bereich Regisrierkarten --> Einstellungen, ist aber nur so eine Idee. Meine Einstellungen sitzen auf "Standard".

geTuemII
Bitte warten ..
Mitglied: xp-user
15.06.2007 um 15:42 Uhr
besten Dank für deine Antwort.
Nun ich habe dort auch alles auf Standard. Aber egal... wenn es bei "Euch" funktioniert, dann stört mich das nicht weiter... :D Mach mir doch das Leben nicht unnötig schwer.

Wünsche allen ein schönes Weekend.
Bitte warten ..
Ähnliche Inhalte
Sicherheitsgrundlagen
Observatory: Sicherheitscheck für Websites von Mozilla

Link von Frank zum Thema Sicherheitsgrundlagen ...

Webbrowser
gelöst Websites öffnen trotz Internetverbindung nicht (1)

Frage von Daniel1997 zum Thema Webbrowser ...

HTML
ISP9001- Prozesslandschaft darstellen (4)

Frage von hellas zum Thema HTML ...

Apple
gelöst Eigene website (32)

Frage von Maralind zum Thema Apple ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Netzwerke
DynDNS Dienst mit Mikrotik Router OS 6.4 (12)

Frage von Mopskiller zum Thema Netzwerke ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...