Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Warum wird mein Websiteinhalt nicht unter meiner gewünschten URL angezeigt?

Frage Internet

Mitglied: Binhierneu

Binhierneu (Level 1) - Jetzt verbinden

05.02.2015 um 17:26 Uhr, 549 Aufrufe, 1 Kommentar

Hallo,

folgendes Problem eines Website Anfängers: Ich habe mit FileZilla eine URL erstellt die so lautet: /public_html/erfahrungen/yokebe

In den Ordner yokebe habe ich die index.html hochgeladen. Die /public_html/erfahrungen/yokebe habe ich mit hostgator.com mit der Domain jetzthier.pw verknüpft. Die vollständige URL lautet jetzt also: jetzthier.pw/erfahrungen/yokebe

Wenn ich diese URL aufrufe, dann kommt PAGE NOT FOUND. Wenn ich nur jetzthier.pw aufrufe, dann erscheint der Websiteinhalt. Wie kann das sein? Wie schaffe ich, dass bei der vollständigen URL jetzthier.pw/erfahrungen/yokebe der Websiteinhalt angezeigt wird?

Ich hoffe, jemand kann mir helfen und schon mal Danke im voraus.
Mitglied: 114757
05.02.2015, aktualisiert um 18:48 Uhr
Moin,
du hast hier einen Denkfehler !
Die /public_html/erfahrungen/yokebe habe ich mit hostgator.com mit der Domain jetzthier.pw verknüpft.
Damit hast du den Unterordner als ROOT der Website jetzthier.pw verknüpft !
Die vollständige URL lautet jetzt also: jetzthier.pw/erfahrungen/yokebe
Falsch, in dem Fall ist der Unterordner eben selber das ROOT-Verzeichnis der Domain, und deswegen ist deine Seite nur unter jetzthier.pw erreichbar...
Um das zu erreichen was du willst, darfst du nur den folgenden Ordner mit der Domain verknüpfen:
/public_html
Dann funktioniert dein jetzthier.pw/erfahrungen/yokebe
Weil /erfahrungen/yokebe eben Unterordner von /public_html sind !

Gruß jodel32
Bitte warten ..
Ähnliche Inhalte
Windows 10
Partitonen werden nicht angezeigt (3)

Frage von Alex.Sp zum Thema Windows 10 ...

JavaScript
Per URL ein Element ausblenden (1)

Frage von Peter32 zum Thema JavaScript ...

Windows Server
gelöst GPO wird übernommen aber nicht angezeigt (11)

Frage von stefts zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (16)

Frage von DerFurrer zum Thema Windows Installation ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...

Multimedia & Zubehör
gelöst Iphone 6 prob (10)

Frage von jensgebken zum Thema Multimedia & Zubehör ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...