Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein WebZugriff auf Buffalo Linkstation NAS

Frage Sicherheit Sicherheits-Tools

Mitglied: Franky1800

Franky1800 (Level 1) - Jetzt verbinden

08.05.2013 um 10:38 Uhr, 24700 Aufrufe, 6 Kommentare

Hallo

Habe das Problem das ich auf mein Buffalo NAS nicht über Web anmelden kann.
Ich kann mich zwar verbinden, sobald ich aber Default User + PW eingebe bekomme ich die Fehlermeldung:

==> Invalid User or Password. =(

Habe das NAS bereits 2x Reseted, wie es in der Buffalo Beschreibung steht:

1. Move the power switch to OFF and let the unit power down.
2. Then move the power switch to On while press and holding the Function Button. The Function LED will begin to flash
blue for a minute.
3. While the Function LED is Flashing, push the Function Button again to begin the initialization process. All settings
have been changed to default.

==> Hat auch keine Veränderung bewirkt.

Kann mich aber über die Ordneransicht auf das NAS verbinden.

Habt ihr vllt. eine Idee wie man das Problem lösen könnte.

danke

Lg
Franky

Mitglied: michi1983
08.05.2013 um 11:38 Uhr
Hallo,

1. wäre die genaue Modellbezeichnung deines NAS ganz nett.
2. weißt du denn, ob der "reset" auch durchgeführt wurde?
3. welche Benutzerdaten (User, PW) hast du nach dem reset denn eingegeben?
4. was meinst du mit "über die Ordneransicht auf das NAS verbinden"?
5. Buffalo hat doch eine Software mit der man sich auf das Gerät verbinden kann. Schon mal darüber versucht das Gerät zu resetten?

Mfg
Michi
Bitte warten ..
Mitglied: Franky1800
08.05.2013 um 12:12 Uhr
Hallo

Danke für die schnelle Antwort.

==>
1. Buffalo NAS LS-WVL Series
2. Die Leds haben genau so geblinkt, wie laut Buffalo
Beschreibung beschrieben. Ausserdem wurde immer nach
dem Reset die IP-Adresse automatisch umgeändert.
--> Schätze also schon. (wie könnte ich den sonst noch
überprüfen, ob es zurückgesetzt wurde???)
3. Versuche es ständig mit dem Standard User + PW:
User: admin
PW: password
4. kann mich über "\\IP-Adresse" draufverbinden, da ich
eine OrdnerFreigabe eingerichtet habe, bevor das
Problem mit der Anmeldung aufgetreten ist.
5. Habe die Software auf der CD installiert.
(NASNavigator2).
--> Kann damit aber nicht recht viel machen, ausser die IP-Adresse ändern und direkt über Web draufverbinden. =(

==> Das seltsame ist, obwohl ich es resete, dass es nicht auf die Standard Anmeldedaten zurückgesetzt wird.

Mir fällt einfach überhaupt nix mehr ein, was ich noch versuchen könnte.
Telnet verbindung funktioniert übrigens auch nicht.
:/
Bitte warten ..
Mitglied: Franky1800
10.05.2013 um 09:36 Uhr
Problem besteht noch weiterhin.
Gibt es vllt. eine Möglichkeit das NAS auseinanderzubauen und direkt auf die Festplatte zuzugreifen??

lg
Franky
Bitte warten ..
Mitglied: michi1983
10.05.2013, aktualisiert um 11:27 Uhr
Hallo Franky,

auf die Festplatte kannst du jederzeit zugreifen wenn diese nicht beschädigt ist (wovon wir jetzt mal nicht ausgehen).

Einfach aufschrauben, ausbauen und am PC anstecken.

Eine Möglichkeit wäre dann gleich bei ausgebauter Festplatte eine neue Firmware auf das NAS zu flashen.
Eine Anleitung findest du hier.

MfG
Michi
Bitte warten ..
Mitglied: goscho
10.05.2013 um 15:06 Uhr
Mahlzeit Leute,

@Franky1800

sind wichtige Daten auf der HDD?
Dann diese bitte zuerst sichern.

Du kannst von Buffalo das Tool zum Upgraden der Firmware herunterladen.
Auszug aus den Releas Notes:
Version 1.64 [2012.12.17]
- Fixed bug where building a RAID array could fail, leaving a drive that could not be formatted or removed.
- Fixed bug where login could fail because of configuration file corruption after a firmware update.
Vielleicht ist dein Problem dann schon behoben.

Ansonsten hilft eventuell das TFTP-Bootrecovery. Dieses bekommst du über den Buffalo Support.

Der Tipp von @michi1983 bzgl. der Installation einer alternativen Firmware ist richtig gut.
Ich habe diese Quelle genutzt, um dies mit einer Linkstation Pro (Einzel-HDD) zu machen.
Du bekommst so ein vollständiges Debian Linux auf diese Linkstation, womit Dinge zu realisieren sind, die die Büffel-Software nicht bietet (Bspw. DNS-Server, DHCP-Server, Medienserver, My-SQL-Server, etc.).

Man darf aber keine Angst vor dem Einsatz von Linux haben.

Gibt es vllt. eine Möglichkeit das NAS auseinanderzubauen und direkt auf die Festplatte zuzugreifen??
Das könnte bei dir ein wenig komplizierter sein.
Du hast eine Pro Duo. Diese ist mit 2 HDDs ausgestattet.
In Abhängigkeit des eingerichteten RAID-Modus könnte es funktionieren.

Häng die HDDs aber bitte per USB an einen PC, auf welchem Linux gebootet ist. Das kann auch ein Livelinux sein, welches du von Stick oder CD bootest.
Windows kann nämlich standardmäßig nichts mit dem eingerichteten Dateisystem deiner Linkstation-HDDs anfangen (zumeist XFS).
Bitte warten ..
Mitglied: Franky1800
14.05.2013 um 08:35 Uhr
Habe das Firmware Update (1.64) eingespielt.
Hat danach wieder Problemlos funktioniert. (Standard User/PW wurden wieder richtig zurückgesetzt)

=)

Großes DANKE an Michi und Goscho.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
OpenVpn Verbindung Synology NAS hinter Zywall USG 40 (2)

Frage von Tirgel zum Thema Router & Routing ...

SAN, NAS, DAS
gelöst NAS RAID5 - RAID0 und Backup (7)

Frage von easy4breezy zum Thema SAN, NAS, DAS ...

Datenschutz
NAS aufräumen (1)

Frage von Kizuko zum Thema Datenschutz ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...