Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Webzugriff auf Terminal Server 2008

Frage Microsoft Windows Server

Mitglied: LimAd89

LimAd89 (Level 1) - Jetzt verbinden

03.03.2010 um 12:56 Uhr, 7695 Aufrufe, 9 Kommentare

Hab auf nem 2008er Server von MS ne Vm installiert auf der ein TS läuft. Hab die Serverrolle TS Web Access installiert und konfiguriert.

Allerdings sagt er mir noch dass die Computergruppe in Terminaldienste-Webzugriff leer sein , was nicht stimmt, da ich dort schon den TerminalServer an sich eingetragen habe.

Ausserdem kann ich mit einem Computer, der nicht in der Domäne ist mit einem Browser den Ts aufrufen, ich sehe aber keine Anwendungen die ich im TS freigegeben habe.

Danke im Voraus für eure Hilfe.

Mfg Kris
Mitglied: IT-Duggi
03.03.2010 um 14:43 Uhr
Guten Tag,
1.Du öffnest den TS-RemoteApp Manager.
2.Oben rechts in der Leiste gibt es die Funktion Add Remote App Programms.
Dort gehst du rauf und wählst die gewünschten Anwendungen für deine TS-Web-Seite aus.
3 Fertig

Gruß Duggi
Bitte warten ..
Mitglied: LimAd89
03.03.2010 um 14:48 Uhr
Hi danke für die Hilfe , aber genau dass habe ich schon getan .


in meiner liste befindet sich jetzt testzweckmäßig notepad.

Liegt es vllt daran, dass mein Laptop nicht in der Gruppe Ts-Webzugriff ist ??
Dort kann ich aber nur Computer eintragen , die der Domäne angehören.

Das zweite Problem ist durch deine Anleitung übrigens nicht gelöst ^^
Bitte warten ..
Mitglied: IT-Duggi
03.03.2010 um 15:00 Uhr
Hast du die Addons im IE zugelassen?
Wenn die nicht aktiv sind läuft das nich so rund

Gruß Duggi.
Bitte warten ..
Mitglied: LimAd89
03.03.2010 um 15:12 Uhr
Ich benutze den IE auf meinem Laptop nicht . Aber im Mozilla Firefox habe ich die zugelassen .

Aber viel wichtiger als das Problem ist ja mein zweites , dass die Gruppe Terminalserver-Webzugriff immer noch leer ist , obwohl mittlerweile 5 Pc's dort eingetragen sind .

Weisst du da weiter ??
Bitte warten ..
Mitglied: IT-Duggi
03.03.2010 um 17:55 Uhr
Ich hab die Gruppe bis jetzt auch nie voll bekommen..^^
Versuche mal mit dem IE...

Guck mal im Event log des TS-Server, wenn er da keine Fehler hat sollte alles schick sein.

Gruß Duggi
Bitte warten ..
Mitglied: LimAd89
03.03.2010 um 19:41 Uhr
Danke für den Tipp , mit dem IE hats geklappt.

Nur von zu Hause läufts noch nicht , aber da werd ich mich mal morgen hinterklemmen warum und wieso dass nicht geht.
Allerdings bin ich natürlich immer für nen Tipp offen ^^

also wenn du noch was weisst immer in die Tasten hauen
Bitte warten ..
Mitglied: IT-Duggi
03.03.2010 um 20:37 Uhr
Wie baust du die Verbindung von Zuhause aus auf?
Mit VPN sollte es eigentlich sehr gut laufen...

Gruß Duggi
Bitte warten ..
Mitglied: LimAd89
04.03.2010 um 08:57 Uhr
Da bin ich hin und her gerissen , also im Moment versuch ich noch über die Serverrolle TS Gateway und TS Webzugriff das Ganze möglich zu machen.
Bitte warten ..
Mitglied: IT-Duggi
04.03.2010 um 15:00 Uhr
Per VPN läufts auf jeden Fall...
MIt der Gateway-Geschichte hab ich noch keine Erfahrungen gesammelt.

Gruß Duggi
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
gelöst Dringend Hilfe bei Windows Server 2008 - Client Profil beschädigt (5)

Frage von winsrv zum Thema Windows Server ...

Windows Server
gelöst Server 2008 Ressourcenmanager: RAM-Limit pro User (7)

Frage von honeybee zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...