Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Wechsel von SBS 2008 auf SBS 2011 (Neuinstallation, keine Migration) Vorgehensweise?

Frage Microsoft Windows Server

Mitglied: knuddel256

knuddel256 (Level 1) - Jetzt verbinden

14.02.2012, aktualisiert 22.02.2012, 11259 Aufrufe, 13 Kommentare

Im Laufe des Beitrags hat sich leider der Schwerpunkt des Themas stark verlagert. Eigentlich müsste der Beitrag jetzt "Reparatur von SBS-Console, Sharepoint Faxcenter und Email Archiv sowie Faxrouting lauten"

Hallo zusammen,

ich würde gerne in den nächsten Wochen auf den Small Business Server 2011 Standard umsteigen, allerdings als komplette Neuinstallation und nicht als Migration, da auf dem System einiges „verschlimmbessert“ wurde. Momentan setzen wir folgendes ein:
Small Business Server 2008 Standard auf einem Dell PowerEdge T 300 mit 4 x 240 GB HDD (2 x Raid 1 je 240 GB), 16 GB RAM und Xeon Dual Core E3113 Dual Core 3 Ghz.

Auf dem Server laufen:
- Exchange 2007 SP2 (Standard-Konfig)
- Sharepoint 2010 SP1 (1 Inhaltsdatenbank)
- WSUS
- TrendMicro WFBS 7
- Umgeleitete Benutzerordner
- Diverse freigegebene Ordner
Die Clients (5 Stück) laufen alle unter Windows 7 x64 mit Office 2010.
Die Benutzeranzahl ist mit 5 Stück ebenfalls überschaubar.

Ich würde gerne wie folgt vorgehen:
Sicherung Clients:
An den Clients den Inhalt der umgeleiteten Benutzerordner jeweils lokal oder gesammelt auf einem NAS in anzulegende Ordner kopieren.

Sicherung Exchange:
Emails, Kontakte und Termine der User jeweils lokal in Outlook in eine .pst je User packen. (Ist wahrscheinlich einfacher als die Exchange-Datenbanken zu sichern und bei 5 Usern schnell gemacht)

Sicherung Sharepoint:
Sharepoint Lösungen zurückziehen und löschen
Sharepoint Inhaltsdatenbank mit SQL Servermanagement Studio oder mittels stsadm sichern

SSL-Zertifikat (Geotrust) für OWA und Remoteweb-Arbeitsplatz sichern:
Keine Ahnung, wie und ob das geht

Weitere Schritte:
Ordnerumleitung der Benutzer aufheben
Benutzer aus der jeweiligen OU entfernen
Benutzer löschen (?)
Clients aus der Domäne nehmen

Für die Neuinstallation sind mir noch folgende Sachen unklar:

Wenn ich auf dem neu aufgesetzten Server die Benutzer neu angelegt habe und in die entsprechenden OU’s verschiebe, haben die ja eine neue SID. Gibt es eine Möglichkeit, die User bzw. SID’s auf den Clients anzupassen, das diese identisch mit den neu angelegten auf dem Server sind?
Oder lege ich auf dem Server keine Benutzer an und habe die Möglichkeit, die auf den Clients vorhandenen Benutzer in die Domäne zu übernehmen, wenn ich die PC’s in die Domäne einbinde?

Oder gibt es hier eine andere bewährte Vorgehensweise? Ich würde eben ungern den ganzen verkorksten Rechte-Kauderwelsch wieder als Altlast übernehmen.

Müssen die „neuen“ Benutzer für die Dateien aus dem gesicherten umgeleiteten Ordner und die outlookpackup.pst der „alten“ Benutzer den Besitz übernehmen?

Wie ist die beste Methode, um die Sharepoint-Inhaltsdatenbank wieder herzustellen? Nach der Neuinstallation des Servers ist ja Sharepoint Foundation mit http://companyweb und ShareWebDb als Inhaltsdatenbank bereits vorhanden. Mit stsadm –restore würde ich ja die „neue“ Inhaltsdatenbank überschreiben, oder?

In der „alten“ Inhaltsdatenbank sind ja noch die Rechte der OU’s und Benutzer gespeichert. Muss / kann ich diese Rechte beim Backup oder Restore entfernen?

Noch ne letzte Frage zur Hardware: SBS 2011 Standard verlangt in den Mindestanforderungen ja einen Quadcore. Wird das bei der Installation geprüft oder nur RAM und HDD getestet?

So, erst mal vielen Dank, wenn sich jemand die Mühe einer Antwort zu den umfangreichen Fragen macht.

Gruß
Knuddel256
Mitglied: Pjordorf
14.02.2012 um 13:32 Uhr
Hallo,

Zitat von knuddel256:
Clients aus der Domäne nehmen
OK.

ja eine neue SID.
Nein. Die SID des Clients bleibt. Aber deine Domäne hat eine neue Domänen SID und diese wird allen Clients vorangestellt.

Gibt es eine Möglichkeit, die User bzw. SID’s auf den Clients anzupassen, das diese identisch mit den neu angelegten auf dem Server sind?
Nein. (Technisch schon machbar, aber ...)

Oder lege ich auf dem Server keine Benutzer an und habe die Möglichkeit, die auf den Clients vorhandenen Benutzer in die Domäne zu übernehmen, wenn ich die PC’s in die Domäne einbinde?
Der Benutzer eines Client Computers kann nicht in eine Domäne übernommen werden. Wie soll das gehen. Du wirst die Benutzer neu anlegen müssen. (Server gespeicherte Profile). Für deine Benutzerprofile kannst du auch http://www.forensit.com/domain-migration.html verwenden.

Ich würde eben ungern den ganzen verkorksten Rechte-Kauderwelsch wieder als Altlast übernehmen.
Du hast doch dann: Neue Domäne, neue Benutzer, neue Compuerkonten. Was wird da dann an altlasten übernommen?

Müssen die „neuen“ Benutzer für die Dateien aus dem gesicherten umgeleiteten Ordner und die outlookpackup.pst der „alten“ Benutzer den Besitz übernehmen?
Kommt auf deine Freigabe und NTFS Rechte und vererbung an. Sollen diese Benutzer der Besitzer sein?

Wie ist die beste Methode, um die Sharepoint-Inhaltsdatenbank wieder herzustellen?
würde ich ja die „neue“ Inhaltsdatenbank überschreiben, oder?
Ja. Wie willst du deine alte Sharepoint wiederherstellen ohne die vorhandene neue zu überschreiben? Mergen?

In der „alten“ Inhaltsdatenbank sind ja noch die Rechte der OU’s und Benutzer gespeichert. Muss / kann ich diese Rechte beim Backup oder Restore entfernen?
Es gibt doch exzellente Anleitungne wie du dein Sharepoint sichern und Wiederherstellen kannst. Gewisse anpassungen werden dann schon nötig werden. Oder du machst dir Notizen deines Sharepoint und baust es im neuen Sharepoint wieder nach (ein).

Noch ne letzte Frage zur Hardware: SBS 2011 Standard verlangt in den Mindestanforderungen ja einen Quadcore.
Du meinst in den empfohlenen?

Wird das bei der Installation geprüft
Ob es ein Quad mindestens ist? Nein.

Gruß,
Peter
Bitte warten ..
Mitglied: keine-ahnung
14.02.2012 um 17:40 Uhr
Hi,

wenn Du mich fragst - mach den 2008 wieder gerade und migriere den Trösel. Mit Deinem Vorhaben bist Du auf dem besten Weg, einen verschlimmbesserten SBS2011 in die Welt zu setzen. Und bis zum nächsten release wird es noch ein paar Wochen dauern

LG, Thomas
Bitte warten ..
Mitglied: knuddel256
14.02.2012 um 18:38 Uhr
@thomas

Würde ich gerne. Aber ich sehe eigentlich nicht ein, das ich wieder ausbaden muss, was andere verbockt haben. Vor meinem Urlaub lief ja alles einwandfrei. Dann hat ein Freund meines Chefs (Linux-Admin bei der Stadt) während meiner Abwesenheit (Urlaub u. Krankheit) dran rumgebastelt, weil er unbedingt eingehende Fax in Sharepoint ablegen wollte. Er hatte ohne Grund die Fax-Rolle deinstalliert, die Subsites "Faxcenter" und "Archivierte Emails" in Sharepoint gekillt, mit dem AD Group Converter rumgespielt (seither streikt die SBS-Console bei Benutzer u. Gruppen). Die Option "Eingehende Emails in einer Dokumentbibliothek archivieren" in der SBS-Console -> Gruppen ist seither auch ausgegraut.

Ich weiß das sich alle meine oben genannten Fragen wenig qualifiziert anhören. Aber ich bin lernfähig und hartnäckig und wenn ich etwas nicht verstehe, dann frage ich nach und versuche mir das solange anzueignen, bis ich es kapiert habe.
Und ein "irgendwie bekomme ich es zum laufen" ist mir zuwenig. Wenn, dann möchte ich es schon richtig und solide machen.

Aber trotzdem vielen Dank für deine Antwort, Thomas.

LG Arno
Bitte warten ..
Mitglied: Pjordorf
14.02.2012 um 21:04 Uhr
Hallo,

Zitat von knuddel256:
Dann hat ein Freund meines Chefs (Linux-Admin bei der Stadt) während meiner
Das kann aber kein guter Freund gewesen sein. Gute Freunde tun so etwas nicht. Und dein Chef hat dann auch den Grund warum es jetzt teuerer wird und es alles neu gemacht werden muss

Und ein "irgendwie bekomme ich es zum laufen" ist mir zuwenig. Wenn, dann möchte ich es schon richtig und solide machen.
Zieh den SBS 2008 auf eine VM auf. Dann kannst du später immer noch nachschauen wo was war. Der muss ja dann nicht mehr Produktiv Arbeiten und du kannst immer noch drauf zugreifen.

Gruß,
Peter
Bitte warten ..
Mitglied: keine-ahnung
15.02.2012 um 08:21 Uhr
Hi nochmal,

trotzdem ... ich würde versuchen das Teil wieder in die Spur zu bringen. Faxservice wieder ausrollen und versuchen, die sharepoint services zu reparieren (was soll passieren, wenn Du die Datenbank wegsicherst?). Eventuell hilft Dir das hier: http://technet.microsoft.com/en-us/library/dd540850%28WS.10%29.aspx

LG, Thomas
Bitte warten ..
Mitglied: knuddel256
15.02.2012 um 13:26 Uhr
@Peter

Erstmal vielen Dank für deine umfangreichen Tipps. Wahrscheinlich hab ich hier irgendwie einen geistigen Knoten, was die Geschichte Benutzer -> SID angeht.
Wenn ich einen Server neu aufsetze und die Benutzer mit den bisher verwendeten Namen auf dem Server neu anlege, sind zwar die Namen die "alten", aber die Nutzer sind für den Server doch völlig neu, weil alle eine neue SID erhalten?

Wenn ich aber auf den Clients in C:\Users nachschaue, sind die Ordner der "alten" Benutzer vorhanden. Wenn ich nun mit http://connect einen Client in die Domäne nehme, erscheint der Assistent und fragt, für welche Benutzer ich den Client einrichten möchte. Im weiteren Verlauf des Assistenten sehe ich dann links die Windows SBS-Benutzer (also die auf dem Server neu angelegten) und daneben ein Auswahlmenü, für welchen auf dem Client vorhandenen "alten" Benutzer der "neue" Windows-SBS Benutzer sein soll.

Ist es auch das, was dieses Tool von ForensIT macht, nämlich auf den Clients vorhandene lokale Benutzer mit neuen auf dem Server angelegten Benutzern zu verbinden?

Oder mal das Pferd von hinten aufgebäumt: Wie sind die gängigen Arbeitsschritte damit die "alten" User mit all ihren persönlichen Dokumenten, Einstellungen, Desktops etc. zu "neuen" Usern, die auf dem Server angelegt wurden, werden?

@thomas

Vielleicht hast du recht, ich versuche eine Reparatur. Erstes Problem: Der "gute" Freund meines Chefs hatte mit dem AD Convert Tool herumgespielt. Seither habe ich die ganzen Sicherheitsgruppen für div. SQL-Instanzen und noch einiges mehr in der SBS-Console. Dafür sind unter Benutzerrollen KEINE Rollen mehr vorhanden. Standardmäßig stehen hier die beiden Rollen Standardbenutzer und Standardbenutzer mit Administratorlinks. Wenn ich eine neue Benutzerrolle anlegen möchte erscheint die Meldung: Das Feature Windows SBS-Console wurde nicht ordnungsgemäß eingerichtet. Nach dem Abnicken mit OK kann ich eine neue Benutzerrolle anlegen, allerdings nicht mit den Namen der standardmäßig installierten oben genannten Rollen. Hier meldet der Assistent, das es diese Rollen schon gibt.

Beim Versuch, in der SBS-Console -> Benutzer einen neuen Benutzer anzulegen, erscheint auch die Fehlermeldung: Das Feature Windows SBS-Console wurde nicht ordnungsgemäß eingerichtet. Ein Bestätigen mit OK schließt allerdings den Assistent. Ich denke mal, das dies wegen der fehlenden Benutzerrollen passiert.

Im AD unter firma.local\MyBusiness\Users\SBSUsers sind aber Benutzer mit den Namen Standardbenutzer und Standardbenutzer mit Administratorlinks vorhanden.Sind das die Rollen, die in der SBS-Console fehlen?

LG Arno
Bitte warten ..
Mitglied: knuddel256
15.02.2012 um 17:25 Uhr
Ok, hier ein kleiner Teilerfolg. Ich habe über die SBS-Konsole eine neue Benutzerrolle "Testrolle" angelegt. Dies hat trotz der Fehlermeldung "Das Feature Windows SBS-Console wurde nicht ordnungsgemäß eingerichtet" funktioniert. Danach konnte ich in der SBS-Konsole auch wieder einen Benutzer "Testi Tester" anlegen. Nach ein paar Minuten waren die Rolle und der Benutzer auch im AD zu sehen. Hierbei ist mir aufgefallen, das die "Testrolle" deaktiviert ist. Daraufhin habe ich die beiden Benutzerrollen "Standardbenutzer" und Standardbenutzer mit Administratorlinks" ebenfalls deaktiviert. Und nun tauchen diese beiden Rollen auch in der SBS-Konsole wieder bei den Benutzerrollen auf. Nun noch den Benutzer "Testi Tester" entfernt und die "Testrolle" ebenfalls beseitigt. Nun geht die SBS-Konsole wieder. Also...Baustelle 1 erledigt!
Bitte warten ..
Mitglied: Pjordorf
15.02.2012 um 18:21 Uhr
Hallo,

Zitat von knuddel256:
Wenn ich einen Server neu aufsetze und die Benutzer mit den bisher verwendeten Namen auf dem Server neu anlege, sind zwar die Namen die "alten", aber die Nutzer sind für den Server doch völlig neu, weil alle eine neue SID erhalten?
Ja, (und Nein) wobei du hier dann die Benutzer SID im Kontext der Domänen SID betrachtest. Jeder lokale Rechner hat seine eigene SID. Die ändert sich nicht. jeder Lokale benutzer hat somit eine eigene SID im Kontext dieses Lokalen rechners. Die ändert sich auch nicht. In einer Domäne hat jeder Domäne eine eigene Domänen SID egal was der Name der Domäne ist. Diese Domänen SID gilt Domänenweit. Jeder darin angelegte Computer hat somit auch eine Computer SID im domänen Kontext. Und somit hat jeder in der Domäne angelegte Benutzer eine benutzer SID im Domänen kontext. Die Domänen SID wird immer vorangestellt. Damit ist der Benutzer Meier aus der alten Domäne Firma.local nicht der gleiche Benutzer Meier aus der neuen Domäne firma.local. Hier ist der unterschied schon die Domänen SID. Damit ist ersichtlich das die Lokale Computer SID in einer Domäne schon gleich sein kann/darf, wenn nicht Software / Programme genau auf die Lokale SID achten würde, Ein Vetreter hiervon ist der WSUS. Der kann mit gleichen Lokalen Computer SID nichts anfangen und liefert dann mist. (Klonen etc ist da ein NoGo. Sysprep bereinigt hier die lokale Computer SID). Weiteres bitte hier ausfürhlich nachlesen http://www.google.de/url?sa=t&rct=j&q=mark%20russinovich%20sid& ... .

Wenn ich aber auf den Clients in C:\Users nachschaue, sind die Ordner der "alten" Benutzer vorhanden.
Klar. Du schaust ja auch in Ordnern auf einer festplatte mit einem benutzer der die Rechte hat in diese Ordner reinzuschauen. Warum soll das nicht gehen?

Wenn ich nun mit http://connect
Das geht aber nur bei einem SBS, nicht auf normale Server OSe.

einen Client in die Domäne nehme, erscheint der Assistent und fragt, für welche Benutzer ich den Client einrichten möchte.
Hier wird die auch die Liste mit den Domänen Benutzern angeboten und keine Lokalen Benutzer.

Im weiteren Verlauf des Assistenten sehe ich dann links die Windows SBS-Benutzer (also die auf dem Server neu angelegten) und daneben ein Auswahlmenü, für welchen auf dem Client vorhandenen "alten" Benutzer der "neue" Windows-SBS Benutzer sein soll.
Das ist auch nur beim SBS so. Dort fragt das System ob es ein schon vorhandes Lokales Profil übernehmen soll für den neuen benutzer der ja ein Domänenbenutzer ist. (Profil eines bestehenden Lokalen Benutzers für einen anderen Benutzer Kopieren).

Ist es auch das, was dieses Tool von ForensIT macht,
Das solltest du bitte die macher von diesem Tool fragen was die genau da machen. Die haben verschiedene Tools mit unterschiedlichen funktionen.

nämlich auf den Clients vorhandene lokale Benutzer mit neuen auf dem Server angelegten Benutzern zu verbinden?
Da wird nichts verbunden beim Asisstenten des SBS. Da wird ein bestehendes Lokales Profil kopiert, wobei alle Referenzen auf Ordner und insbesondere auf Domänen Benutzer SIDs entsprechend geändert werden.

Bei der einfachen variante der ForensIT Tools ist es fast so als wenn du den Benutzer umbenennst (aber nicht ganz so, die machen da noch etwas mehr (und das ist deren geheimnis)). Das ist wieder ein anderes Vorgehen. Alle Varianten haben Vor- und Nachteile.

Wie sind die gängigen Arbeitsschritte damit die "alten" User mit all ihren persönlichen Dokumenten, Einstellungen, Desktops etc. zu "neuen" Usern, die auf dem Server angelegt wurden, werden?
Servergespeicherte Profile? Da du Windows 7 Clients hast kannst du auch das darin enthaltene Tool Windows Easy Transfer verwenden. Es gibt also verschiedene wege ein benutzerprofil suaber zu halten.

Aber, vorher die Datensicherung auch aller Clients nicht vergessen

Gruß,
Peter
Bitte warten ..
Mitglied: knuddel256
16.02.2012 um 09:25 Uhr
Hallo Peter,

vielen Dank für die umfangreichen Antworten. Die Geschichte mit den SID's ist mir nun schon etwas klarer. Auch der Artikel von Mark Russinovich ist sehr interessant. Das ist ja eh der Windows-Guru schlechthin. Das ProcessExplore von Sysinternals und auch andere Tools von ihm sind super.

Wir haben im Dezember zwei neue vollkommen identische Clients von Dell bekommen mit vorinstallierten Windows 7. Hätte ich da auch "sysprep" anwenden müssen? Mir ist aufgefallen, das ich zuweilen Fehler in den Serverlogs habe, z.B. DCOM 10009 (DCOM konnte mit dem Computer "benutzer.firma.local" unter Verwendung eines beliebigen, konfigurierten Protokolls keine Daten austauschen.) Tritt aber nur bei den beiden neuen Rechnern auf und auch völlig willkürlich ohne erkennbaren Zusammenhang mit Programmstarts oder Anmeldungen.

Servergespeicherte Profile setze ich noch nicht ein. Lediglich die Ordnerumleitung über die SBS-Console hab ich eingerichtet und die funktioniert auch.

Werde jetzt als nächstes versuchen, die Bibliothek "Faxcenter" und die Subsite "Archivierte Emails" auf http://companyweb wieder herzustellen. Ich vermute das die ausgegraute Option bei den Sicherheitsgruppen, eingehende Mails in einer Bibliothek zu archivieren damit zu tun hat, das diese Subseite gelöscht wurde. Thomas hatte mir dazu weiter oben netterweise einen Link angegeben.

Einstweilen vielen Dank für deine wertvollen Antworten.

Gruß Arno
Bitte warten ..
Mitglied: Pjordorf
16.02.2012 um 13:38 Uhr
Hallo,

Zitat von knuddel256:
zwei neue vollkommen identische Clients von Dell bekommen mit vorinstallierten Windows 7. Hätte ich da auch "sysprep" anwenden müssen?
Ich frag mal anders. Weist du genau wie Dell das OS aufgespielt hat? Wer hat wenn nicht Dell (Festplatten Hersteller?) das OS wie auf die Platte bekommen? Glaube nicht das dort jemand OS für OS einzeln auf jeden Rechner spielt nachdem die Festplatten eingebaut wurden. Somit ist. was die SID anbetrifft . es vielleicht gar nicht so schlecht ein Sysprep zu tun. Aber, was ist denn sonst noch auf den Rechner druaf? Bei vorinstalliertem OS ist es mir egal was drauf ist. Es wird von mir neu aufgespielt. Damit stellt sich die Frage nach dem Sysprep und was sonst noch drauf war was keiner braucht nicht mehr.

Tritt aber nur bei den beiden neuen Rechnern auf
Würde mich schon wieder Ärgern weil nun doch noch ünnötige Arbeit mit Fehlersuche ansteht. Deshalb ist mir die Vorinstallierte Version wurscht und wird vorher schon neu gemacht. (Ich hatte sogar mal Vorinstallierte mit XP Prof die absolut nicht per SBS Asisstenten ins netzwerk genommen werden konnten. Dr namhafte Hersteller konnte es nicht glauben, hat es wohl selbst nie getestet weil seine Admins meinten asisstenten braucht man nicht, und nach 16 Monaten hörte es plötzlich auf und es ging. Ich hatte es zwischendurch einfach immer wieder mal probiert um zu sehen ob der irgendwann doch noch was dazulernt oder ändert. Nimm dein eigenes Image oder mach es sogar per DVD / USB Stick. Dann weißt du was auf welchem rechner drauf ist. (Schau dir doch mal nur im Gerätemanager all die leichen an (Devmgr_Show_Nonpresent_Devices = 1).

Servergespeicherte Profile setze ich noch nicht ein.
Teste es mal einen Benutzer.

Gruß,
Peter
Bitte warten ..
Mitglied: knuddel256
16.02.2012 um 14:44 Uhr
Hi Peter,

keine Ahnung, wer die OS bei Dell aufspielt, aber ich denke auch, das Dell die Platten entweder vom Lieferanten vorbespielt bekommt oder das einfach Images für eine bestimmte Konfiguration drauf gebügelt werden. Drauf war jedenfalls Win7 Business, Office2010 Home & Business und Adobe Acrobat. Dann noch diverse Dell-Tools. Alles bis auf die drei erstgenannten flog gleich mal runter. Komisch, wenn ich mir zuhause nen neuen Rechner baue oder Notebook kaufe, ist als erstes auch format C:\ das Standard-Procedere. Aber hier war es kurz vor Weihnachten und "schnell schnell" ist eben nicht immer gut.

Für dein Problem mit den XP Clients und connect uber den SBS Assi gab es mal einen Hotfix oder Patch. Hab eben nochmal gesucht, aber hab leider die KB-Nr. nicht mehr, weil wir keine XP-Rechner mehr haben. Aber dasselbe Problem hatte ich mit einer XP-Kiste in unserer LKW-Werkstatt auch mal. Manuell einbinden ging dann aber.

Hab eben mal im Gerätemanager nachgeschaut, natürlich vorher die Variable eingesetzt und Ausgeblendete Geräte angehakt. Alles sauber.

Servergespeicherte Profile werd ich mal versuchen. Am besten mit meinem eigenen. Das ist aber eigenartigerweise 1,5 GB gross. Mal schauen warum.
Bitte warten ..
Mitglied: knuddel256
16.02.2012 um 18:01 Uhr
So, wieder ein paar Baustellen beseitigt!

In der SBS-Console - Benutzerguppen - Sicherheitsgruppen - Gruppe bearbeiten - Email war die Option "An diese Gruppe gesendete Email in einer Dokumentbibliothek archivieren" ausgegraut.
Bei jeder Änderung an einer Sicherheitsgruppe kam die Fehlermeldung "Archived Email Site does not exist".

Lösung: 1. Dienstkonto für Sharepoint Webanwendungspool war nicht Mitglied der Rolle db_owner der Datenbank Sharepoint_config -> Mitgliedschaft zu db_owner hinzugefügt
2. Die früher erstellte Subsite http://Companyweb/EmailArchive wurde gelöscht -> Neue Unterwebsite als Dokumentarbeitsbereich erstellt. URL MUSS lauten wie nebenstehend.
Die ausgegraute Option bei den Sicherheitsgruppen war hierdurch wieder anwählbar

In http://companyweb wurde das Faxcenter ebenfalls durch den "guten" Freund meines Chefs gelöscht.

Lösung: Siehe dieser Link: http://technet.microsoft.com/en-us/library/gg680312.aspx#BKMK_RecreateT ... (bei Punkt 15 schauen) Danke nochmal an Thomas, der mich durch den genannten Link drauf gebracht hat. Alternativ zu der englischen Anleitung von MS kann man auch zuerst an der im Artikel genannten Position der Registry schauen und die Ordner und Spalten in Sharepoint so benennen, wie in der Registry eingetragen.

Email-Archivierung und Faxempfang in Sharepoint funktionieren nun wieder. Nur das Faxrouting als Email an die Sicherheitsgruppe geht noch nicht. Da hab ich noch die Fehler "Microsoft Fax 32083" und "Microsoft Fax 32089" im Log.

Gruss Arno
Bitte warten ..
Mitglied: knuddel256
22.02.2012 um 15:57 Uhr
So, alle Baustellen beseitigt und alles funktioniert so wie es soll
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Microsoft Server Upgrade (SBS 2008 auf SBS 2011 oder 2012) (8)

Frage von heisenberg4 zum Thema Windows Server ...

Windows Server
Server Upgrade SBS 2008 auf Server 2016 (19)

Frage von heisenberg4 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2008 (Exchange 2007 SP3) - externe URL ändern - neues Zertifikat (8)

Frage von Ezekiel666 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...