Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft

Wechsellaufwerk ?

Mitglied: tnxfor

tnxfor (Level 1) - Jetzt verbinden

21.12.2006, aktualisiert 24.12.2006, 3243 Aufrufe, 6 Kommentare

Hallo...
Habe da ein Problem. Ich habe 7 HDs in meinem PC, 5 IDE-Laufwerke (eines über RAID-Controller)
und 2 SCSI-Laufwerke.
Nachdem der PC letzte Woche anfing, sich merkwürdig zu verhalten (Abstürze mitten in Anwendungen) und ich keinen Fehler feststellen konnte, habe ich 2mal eine Systemreparatur versucht, W2K Reparatur-Tool. Hat nichtsgenützt, also Neuinstallation von W2K. Das hat nach 4 Fehlversuchen dann auch geklappt. Nun läuft der PC wieder normal. Es ist nur ein kleines Problem geblieben: Ein SCSI-Laufwerk ist als Wechsellaufwerk aufgetaucht und ich kann nicht mehr drauf zugreifen, obwohl es eine HD mit Inhalt ist.
Kann mir vielleicht jemand sagen, was da passiert ist und wie ich wieder Zugriff auf die HD bekomme ?

Danke im Voraus für alle nützlichen Tipps

tnxfor
Mitglied: speedhub
22.12.2006 um 08:48 Uhr
Also möglicherweise hast Du die Ursache für das instabile Verhalten des Rechners identifiziert.
Wenn eine SCSI-Platte sich nicht als das anmelden kann, was sie ist, dann ist sie möglicherweise defekt (oder der Controller). Ich würde die Platte herausnehmen und den Rechner weiter beobachten, ob es vielleicht doch der Controller ist.
Bitte warten ..
Mitglied: tnxfor
22.12.2006 um 09:38 Uhr
Also möglicherweise hast Du die Ursache
für das instabile Verhalten des Rechners
identifiziert.
Wenn eine SCSI-Platte sich nicht als das
anmelden kann, was sie ist, dann ist sie
möglicherweise defekt (oder der
Controller). Ich würde die Platte
herausnehmen und den Rechner weiter
beobachten, ob es vielleicht doch der
Controller ist.
Hallo Speedhub,

Danke für die Antwort. Dazu noch eine Ergänzung von mir.
An dem Adaptec 2940 U2W hängen noch 2 Laufwerke, ein CD-Brenner und eine weitere HD. Im BIOS zu dem Controller gibt es die Möglichkeit, die angeschlossene Hardware zu testen (ähnlich CHKDSK bei IDE). Dieser Test zeigt keine Probleme auf der betroffenen HD. Und auch alles andere ist ok laut diesem Check. Auch EZSCSI 5.0 zeigt keine Probleme mit dem Controller und der angeschlossenen Hardware.
Es ist mir wichtig, den Inhalt der HD zu retten (Banking-Daten!).
Ich werde mal die Platte abnehmen und den Rechner weiter beobachten, so, wie Du empfohlen hast.
Danke erst für Deine Mühe und wenn wir uns nicht mehr schreiben sollten ein Frohes Fest !

tnxfor Rainer
Bitte warten ..
Mitglied: warez1112
22.12.2006 um 18:32 Uhr
Hallo erstmal, hast Du schon mal versucht über die Konsole auf das Laufwerk zuzugreifen???
Ich meine so über Command, Laufwerksbuchstabe????, Sieht man die Platte in der Systemsteuerung??, Kannst Du der Platte male iene andere ID geben?? Probier das mal aus. Vielleicht solltest Du auch mal die Firmwareversion deines Controllers überprüfen gegebenen Falls updaten, hat bei mir auch schon geholfen.
Ansonsten erstmal Merry X-Mas, vielleicht könnte ja was dabei sein für dich )
Bitte warten ..
Mitglied: tnxfor
24.12.2006 um 06:36 Uhr
Hallo Warez1112 (Dieter)
Danke für die Tips. Hier die Ergebnisse der Tests:

1. In der DOS-Konsole kann man das LW (hier D nicht ansprechen (kein Datenträger...)
2. In der Systemsteuerung (Verwaltung) ist das LW als Wechsellaufwerk zu sehen.
3. Andere ID hat nichts gebracht.
4. Adaptec-BIOS upgedated, leider keine Änderung.

und an Speedhub:

Habe die Platte abgeklemmt. Ergebnis: der Rechner läuft immer noch wie ein Holzroller )

Merry X-Mas tnxfor, Rainer.
Bitte warten ..
Mitglied: speedhub
24.12.2006 um 07:13 Uhr
Hi,
für W2k gibt es inzwischen einen ganzen Sack voller MS-Patches, hast Du daran gedacht, nach der Neuinstallation alle einzuspielen?
Wegen der Daten - wie erscheint denn das LW wenn Du alle anderen SCSI-Geräte abklemmst (außer das Boot-LW, wenn Du von SCSI bootest)?

Speedhub
Bitte warten ..
Mitglied: tnxfor
24.12.2006 um 11:52 Uhr
Hi...

Eigentlich habe ich alle MS-Patches installiert, auch nach der Neuinstallation mit dem SP4.

Wenn ich das "Wechsel-Laufwerk" alleine am Controller hängen lasse, wird es auch als "Wechsel-Laufwerk" angezeigt. Booten erfolgt bei mir vom 1. Master IDE. Die SCSI-LW dienen eigentlich nur der Datensicherung wegen SCSI.

Zwei Fehler hab ich noch gefunden. Einmal einen abgebrochenen stehenden Elko auf dem Adaptec und eine leere Lithium-Batterie auf dem MB . Beides behoben. Aber jetzt erkennt er die Graka nicht mehr und bringt nichts mehr auf den Moni (Graka ist ein Oldi: Matrox 400).

Fohe Weihnachten tnxfor, Rainer
Bitte warten ..
Ähnliche Inhalte
Windows Server
Citrix XenApp 6.5 exe-Dateien auf Wechsellaufwerken können nicht ausgeführt werden?
gelöst Frage von AlbertMinrichWindows Server1 Kommentar

Hallo, wir haben Windows Server 2008 R2 mit Citrix Xen App 6.5 im Einsatz. Als ThinClient's Wyse mit Windows ...

Hyper-V
Hyper-V und Wechsellaufwerk (DELL RD1000) als virtuelle Festplatte bereitstellen, oder ...
Frage von falschparkerHyper-V3 Kommentare

Hallo, eine virtuelle Maschine unter Hyper-V soll die die Daten mit Acronis 11.5 Standard sichern. Nun lässt sich ja ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 10 StundenLinux1 Kommentar

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit24 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

Netzwerke
Packet loss bei "InternetLeitungsvollauslastung"
gelöst Frage von Freak-On-SiliconNetzwerke17 Kommentare

Servus; Ja der Titel klingt komisch, is aber so. Wenn die Internetleitung voll ausgelastet ist, hab ich extreme packet ...

Windows 10
Automatische daten kopieren, USB zu USB unter Win10 im Hintergrund
Frage von DerEisigeWindows 1016 Kommentare

Hallo Leute, ich bin auf der Suche nach einem Skript, dass von einem USB Stick automatisch nach dem einstecken ...