Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Wechselnder Ping bei VPN-Verbindung

Frage Netzwerke Router & Routing

Mitglied: Laurens

Laurens (Level 1) - Jetzt verbinden

02.05.2007, aktualisiert 07.05.2007, 5828 Aufrufe, 6 Kommentare

VPN erfolreich eingerichtet zwischen zwei XP Pro Rechnern. Ping klappt und Zugriff auf die einzelnen Rechner geht auch.
Der Ping springt jedoch auf und ab.

Mein Problem liegt jetzt darin, das sobald eine VPN-Verbindung besteht, meine Internetverbindung (VPN-Server) sich extrem verschlechtert.
Ich habe dies festgestellt, in dem ich im Hintergrund durchgehend z.B. www.google.de gepingt und die Latenzzeiten vor, während und nach der VPN Verbindung beobachtet habe.

Standard-Pingzeiten waren 30-40ms. Sobald die VPN-Verbindung zustandegekommen war "hüpfte" der Ping hin und her und zwar immer einmal Standard-Pingzeit und dann nah am Timeout:
42, 1023, 38, 980, 44, 1050, 37, 999, ...

Sobald die VPN-Verbindung getrennt wurde, ist der Ping schlagartig wieder zwischen 30-40ms.
Auch wenn ich der Meinung bin das die Netzwerktopologie hier nicht entscheidend ist, hier der Aufbau beim VPN Server (DSL3000):
VPN-Server (Kabel) Bridge (W-LAN) DSL-Router

Auf der Gegenseite (DSL6000):
Client (Kabel) DSL-Router

Bin für jeden hilfreichen Tipp dankbar!
Laurens
Mitglied: aqui
02.05.2007 um 13:13 Uhr
Vermutlich ein Gateway Problem. Bei deinem VPN Client kannst du einen Aktivierungshaken setzen wenn aller Traffic generell durch die VPN Verbindung geroutet wird sofern sie aktiv ist oder nicht. Tust du das nicht nutzt nur dein VPN Zugriff den VPN Tunnel. Alle anderen Internet Verbindungen nutzen dann dein Standard Default Gateway wie normal ohne VPN.
Vermutlich hast du diese Funktion aktiviert. ?!

Hättest du hier mal einen Traceroute Output (tracert <Ziel IP>) gepostet der die verwendeten Hops anzeigt von beiden Linkvariationen wäre die Sache schnell klar gewesen !!!
Bitte warten ..
Mitglied: Laurens
02.05.2007 um 19:04 Uhr
Also die Option "Standardgateway" ist beim Client bereits deaktiviert, weil die andere Person sonst nicht mehr aufs Internet zugreifen könnte.

Außerdem treten die Pingprobleme beim VPN-Host auf und dessen Traffic wird ja nirgendswo durchgeleitet.
Bitte warten ..
Mitglied: aqui
03.05.2007 um 17:23 Uhr
Was sagt denn ein (oder ein mehrfacher) traceroute (tracert) auf diesen Host ???
Bitte warten ..
Mitglied: Laurens
04.05.2007 um 19:28 Uhr
Tracert (Server zu Client):
1 3 ms 3 ms 5 ms localhost [192.168.0.254]
2 32 ms 147 ms 31 ms dslb-084-062-128-001.pools.arcor-ip.net [84.62.128.1]
3 * * * Zeitüberschreitung der Anforderung.

Tracert (Client zu Server):
1 <1 ms <1 ms <1 ms localhost [192.168.1.1]
2 101 ms 56 ms 56 ms dslb-084-062-128-001.pools.arcor-ip.net [84.62.128.1]
3 * * * Zeitüberschreitung der Anforderung.

Ping (Server zu Client):
Antwort von 192.168.100.2: Bytes=32 Zeit=38ms TTL=64
Antwort von 192.168.100.2: Bytes=32 Zeit=216ms TTL=64
Antwort von 192.168.100.2: Bytes=32 Zeit=36ms TTL=64
Antwort von 192.168.100.2: Bytes=32 Zeit=267ms TTL=64
Antwort von 192.168.100.2: Bytes=32 Zeit=35ms TTL=64
Antwort von 192.168.100.2: Bytes=32 Zeit=340ms TTL=64
Antwort von 192.168.100.2: Bytes=32 Zeit=41ms TTL=64
Antwort von 192.168.100.2: Bytes=32 Zeit=357ms TTL=64
Antwort von 192.168.100.2: Bytes=32 Zeit=39ms TTL=64
Antwort von 192.168.100.2: Bytes=32 Zeit=403ms TTL=64
Antwort von 192.168.100.2: Bytes=32 Zeit=37ms TTL=64

Im Hintergrund liefne keinen anderen Programme.
Die Pings von tracert bleiben an den jeweiligen Routern hängen, der Ping durchs Windows-VPN (und auch Hamachi) geht, ist aber stark flukturierend.
Bitte warten ..
Mitglied: aqui
07.05.2007 um 19:23 Uhr
Versuch es mal mit dem Windows Kommando pathping <ip_addr>
Ggf. läuft der durch und bleibt nicht hängen.
Bitte warten ..
Mitglied: Laurens
07.05.2007 um 20:09 Uhr
Nach mehreren Verbindungs- und Geschwindigkeitstests hab ich festgestellt das die DSL3000 Verbindung extrem schlecht zwar und der Downstream gerade mal bei ~1MBit/s und der Upstream bei ~30kbit/s! Hab enstprechend Arcor kontaktiert und seitdem sind die Geschwindigkeiten wieder normal.
Hab zwar noch nicht den Ping überprüft, aber denke das es damit unmittelbar in Verbindung stand.

Trotzdem vielen Dank für deine Hilfe!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst VPN: Verbindung von FritzBox (7390) über SSL zum Firmennetzwerk (Watchguard) (4)

Frage von rrobbyy zum Thema Router & Routing ...

DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

Windows Netzwerk
gelöst VPN Verbindung, Ordnerumleitung - Langsame Verbindung! (5)

Frage von MrNight zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...