Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wechselplatten problem

Frage Hardware

Mitglied: TPH125

TPH125 (Level 1) - Jetzt verbinden

04.06.2010 um 22:09 Uhr, 2540 Aufrufe, 2 Kommentare

Hintergrundinfo:

Win XP
2 Festplatten fest angeschlossen
1 DVD Brenner

Hallo zusammen,

ich wollte zu meinen 2 fest eingebauten Festplatten noch einen Wechselrahmen in meinen PC montieren.
Hintergrund, ich bin öfters in besitz von gebrachten Festplatten und möchte diese Formatieren / Lesen / Ändern.

Jetzt habe ich einen Wechselrahmen ( ATA Raid Hot Swap SI-125AH) eingebaut. Verkabelung : Eine Leitung die zwei festen Festplatten,
an der anderen Leitung Wechselrahmen und DVD Brenner.

Wechselrahmen wird in dem Gerätemanager erkannt und angezeigt aber leider keine eine Festplatte die ich in den Wechselrahmen
rein lege. Selbst die nicht, die ich früher als 2te fest verbaute Platte drinnen hatte.

Kann mir jemand einen Typ geben woran es dennoch liegen könnte ?

Gruß
TPH125
Mitglied: trancefer
04.06.2010 um 22:34 Uhr
Moin,
hast Du die Jumperung der Platten mal kontrolliert? Vielleicht zunächst einmal die Fesplatte als Master jumpern und alleine am Kabel betreiben.

Manche Wechselrahmen müssen mit dem Schlüssel abgeschlossen werden, damit sie überhaupt funktionieren.


Gruß
Bitte warten ..
Mitglied: SamvanRatt
06.06.2010 um 12:36 Uhr
Als was hast du deine (PATA) HDs bzw Geräte gejumpert? Denk dran das trotz Jumperung die Reihenfolge der MA/SL Geräte eingehalten werden muß: in der Mitte sitzt der SL, Am Ende der MA und am Anfang der Host.
Es gibt einige HDs die nur mit Slave funktionieren; bei dir würde sich CS anbieten, da es recht oft problemfrei Funktioniert; dann müssen aber auch alle Geräte CS machen und so gejumpert sein. Für Wechsel bieten sich eher dedizierte Ports an da Hotplug bei Dual nie ging/vorgesehen war und selbst Hotplug alleine an den üblichen Adaptern nie dafür vorgesehen war; um schnell mal eine PATA/SATA HD einzustecken bieten sich die USB Port Adapter an; nicht schön aber schnell und bequem!
Gruß
Sam
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Drucker und Scanner
Problem mit Konica Minolta bizhub C754e mit EFI - Wegen Fehlern gelöscht (4)

Frage von StefanKittel zum Thema Drucker und Scanner ...

Router & Routing
Routing Problem (Windows Server Routing und RAS) (5)

Frage von filou204 zum Thema Router & Routing ...

LAN, WAN, Wireless
Zyxel gs1900 Vlan Konfig Problem (7)

Frage von Vetinari666 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...