Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ich weiß, nicht schon wieder RadiusServer aber.......

Frage Microsoft Windows Server

Mitglied: FunkerVogt

FunkerVogt (Level 1) - Jetzt verbinden

05.04.2011 um 20:42 Uhr, 4666 Aufrufe, 6 Kommentare

Hallo Ihr Guten,

.... bevor ich mir jetzt bald den Strick nehme, seid Ihr meine
fast letzte Hoffnung!

Ich puzzle ja nun schon ne ganze Weile an meinem
Radiusserver auf nem 2008er herum!

Hab da Häkchen gesetzt, da eins getauscht und wieder zurück!

Hab verdammt viel gelesen und in Foren rumgestöbert
aber ich hab auf meine Frage noch nicht die richtige Antwort gefunden!

Ich hoffe Ihr habt ne Lampe für mich, die mich erleuchtet!
Kann auch sein, das ich jetzt Systemblind bin und einfach was übersehe!
Dann hilft wohl nur noch ein Schlag aufn Hinterkopf! ;D


Mein Problem:
Radius läuft, ich kann mich anmelden!

Wenn ich die Netzwerkrichtlinien deaktiviere, bekomme ich keine Verbindung, logisch!
Sehe ich ja auch ein!

Wenn ich die User im AD deaktiviere, das selbe auch logisch!

Aber warum zum Geier, nimmt der Server die Eingestellten Punkte
aus dem AD nicht an!

Ich meine z.B. ob ich nun in den Netzwerkrichtlinien oder im
Userprofil sage, er soll die Verbindung nach 1 Minute kappen, daß interessiert nicht!
Ein Script in Netlogon gespeichert und im UserProfil eingetragen, wird einfach ignoriert!


Bitte Bitte Bitte, helft mir!


Bin fast soweit, ne Prämie auszusetzen und bei Bedarf ne Teamviewer
Verbindung anzubieten!

Müsste doch alles eingestellt sein, sonst würde der Radius, ja keine
Verbindung zu lassen!


Bin für jeden Tip dankbar!

Sind GPO's und ein RAS eigentlich unbedingt erforderlich?
Irgendwie fehlt mir bei dem RAS die IEEE 802.x Einstellmöglichkeit!

Ereignissanzeige, gibt mir auch keinen Aufschluss!


LG

Uwe
Mitglied: liamibiza
05.04.2011 um 21:02 Uhr
Nabend, Forums Service.

Ich leg hier nur mal eben ein paar Glühbirnen ab und mach ne makierung auf deinem Hinterkopf.

Ihnen wird gleich geholfen





Liam von der Insel
Bitte warten ..
Mitglied: FunkerVogt
05.04.2011 um 21:07 Uhr
Bin gespannt, wie ein Flitzebogen!

Aber nich so hart schlagen!
Bitte warten ..
Mitglied: FunkerVogt
05.04.2011 um 21:26 Uhr
Ich hab mir gerade mal nen Spaß gemacht,
hab mich am Radius angemeldet!

Verbindung wurde hergestellt!
Hab dann den Server runtergefahren!

Hä?? Ich bin immer noch online!

Hab ich jetzt nen groben Denkfehler, was die Thematik
Routing im Radius betrifft oder liegt da vielleicht der Fehler?

Im AP (nur Radius eingestellt) hab ich gesagt, ankommende Verbindungen sollen auf den
Server verbunden werden, macht er ja auch, sonst könnte ich mich
ja nicht anmelden! Dann sollte doch eigentlich der Server die "Datenpakete"
auf meinen Internet Router routen!

Es sieht aber so aus, als wenn der Radius nur die DHCP Einstellungen
vom Internet Router an den Client übergibt und der AP dann nur als Bridge dient!
Häää????

Komme ich der Sache da etwa schon näher und muß dem Server noch nen
DHCP-Rolle überhelfen???

Bitte mal mit Jawoll oder Nö nö beantworten! :D
Bitte warten ..
Mitglied: 60730
05.04.2011 um 22:21 Uhr
moin,

ich hab null Plan, was du da anstellst....


Unser Radius klemmt an den Switchen die Vlans um oder die Ports ab und sperrt keine User in der AD - ist ja in meinen Augen Sinnbefreit das ganze...

Also Butter bei die Fische oder raus mit Ross und Reiter....
Bitte warten ..
Mitglied: aqui
06.04.2011 um 10:49 Uhr
Vielleicht solltest du mal FreeRadius probieren, da gibts hier zig Anleitung, der lässt sich klasse Debuggen, funktioniert mit dem AD und den Strick kannst du damit dann wieder weglegen....
Ansonsten steht hier auch ganz genau wie man den IAS konfiguriert:
http://www.root.sg/?view=article&catid=40:switched-network-security ...
Bitte warten ..
Mitglied: FunkerVogt
10.04.2011 um 21:22 Uhr
Danke für Eure Hilfe!

geschlossen, weil es einfach mal "nur" an dieser
Problematik mit den Zertifikaten lag!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

(1)

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Batch & Shell
gelöst Batch Syntaxfehler, aber finde ihn nicht :( (5)

Frage von PinkFLuffyUnicorn zum Thema Batch & Shell ...

Festplatten, SSD, Raid
DATENSICHERUNG-Platte läuft aber nicht erreichbar . SAMSUNG HDD serial ATA (1)

Frage von sanskara zum Thema Festplatten, SSD, Raid ...

Windows Userverwaltung
gelöst Drucker über GPO verteilt, Rechner ziehen sich aber immer die Einstellungen vom Server (9)

Frage von M.Marz zum Thema Windows Userverwaltung ...

Vmware
gelöst VM läuft laut esxi Host nicht - ist aber an (4)

Frage von Ex0r2k16 zum Thema Vmware ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...