Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Weiterleitung von Mails die über den Pop-connector kommen

Frage Microsoft Exchange Server

Mitglied: Esfahl

Esfahl (Level 1) - Jetzt verbinden

19.01.2006, aktualisiert 23.01.2006, 6281 Aufrufe, 4 Kommentare

Hallo zusammen.

Ich habe folgendes Problem.
Wir haben für 30 User e-mail Konten bei web.de eingerichet und holen die mails über den Pop-Connector unseres SBS 2003 ab. Das funtioniert auch einwandfrei.

Nun haben wir aber auch einige email-adressen bei t-online. Diese Adressen gehören alle zu einem Postfach und werden somit auch immer zusammen abgefragt und landen alle in einem Postfach.
Diese mails sollen aber an verschiedene Exchange-Konten gehen.

Also:
hauptadresse@t-online.de ->> Postfach Admin
unteradresse1@t-online.de ->> Postfach user1
unteradresse2@t-online.de ->> Postfach user2
usw.

Mit dem Pop-connector scheint dies nicht möglich zu sein.

Gibt es da irgendeine Möglichkeit diese mails innerhalb von Exchange anhand der email-adresse den Usern zuzuteilen oder umzuleiten?
Wenn ja wie?

Danke im voraus.
Mitglied: Ragazzo
19.01.2006 um 19:59 Uhr
Leider weiss ich nicht, wie Exchange reagiert bzw. konfiguriert werden muss.

Aber im Tobit David lasse ich immer nur ein Postfach beim Provider (z.B. *@domain.de) pollen (geht mit dem POP-Connector sicherlich genauso)
und der David verteilt dies automatisch durch die im Benutzer angegebnenen Adressen.
Unbekannten Adressen werden verständlicherweise geblockt.

Falls nicht geht, dann stell doch einfach um: 30 Usern die geeignete Zielgruppe für David im Bereich (Unified) Messaging
Bitte warten ..
Mitglied: CouchCoach
19.01.2006 um 20:46 Uhr
Hi,

schaue dir mal beim Assi für den Connector die Art des Kontos an, es gibt da IMHO klassisch POP3 und das Zauberwort für dein Problem heisst Sammelkonto.
Keine Angst beherscht der SBS bestens. Damit nachher die Eingehende Post verteilt wird, mußt du lediglich jedem User die Email Adresse in den Exchange Einstellungen im der Benutzerwaltung eintragen, da der Exchange darüber die Verteilung macht.

Grüße
Bitte warten ..
Mitglied: Esfahl
23.01.2006 um 11:15 Uhr
Danke

Da es im Pop-Connector nur die Option Benutzerpostfach und Globales Postfach gibt, habe ich nun mal ein Globales angelegt und Routingregeln für die AN: Adressen erstellt.
Funktioniert auch alles soweit aber...

Wenn ich der Hauptadresse bei T-Online ein Postfach oder Verteiler zuweise und dann die Änderungen übernehme, ändert der Connector die Einstellungen sofort wieder.
Er weist der letzten in der Routingregel angegebenen Adresse das Postfach, dass eigentlich für die Hauptadresse bestimmt war, zu und entfernt das Postfach für die Hauptadresse und weist dieser somit kein Postfach mehr zu.
Dementsprechend erhalte ich auch eine Fehlermeldung, wenn ich versuche an diese Adresse eine mail zu schicken.

"Von: postmaster@firma.local

Dies ist eine automatisch erstellte Benachrichtigung +APw-ber den Zustellstatus.

+ANw-bermittlung an folgende Empf+AOQ-nger fehlgeschlagen.

adresse@firma.LOCAL"

Woran kann das liegen?

Danke im voraus.

Grüße
Bitte warten ..
Mitglied: CouchCoach
23.01.2006 um 11:53 Uhr
Also weitere Email Adressen einem User zuweisen ist kein Problem, was IMHO nicht geht ist die Email Adresse für die Domain, für welche der Exchange zuständig ist, zu entfernen. Bzw. diese wird automatisch wieder eingetragen bzw. erstellt!
Diese Funktion läßt sich jedoch abstellen!?! Ich weiß im Moment nur nicht mehr genau wo.
Werde heute Abend mal nachsehen und was dazu posten

Grüße
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...