Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Weiterleitung einer Subdomäne auf eine bestimmte IP Adresse via DNS, wird der Rest der Domäne nicht mehr aufgelöst

Frage Microsoft Windows Server

Mitglied: kueppi

kueppi (Level 1) - Jetzt verbinden

23.09.2013 um 13:27 Uhr, 1469 Aufrufe, 1 Kommentar

Hallo liebe Mitleidenden der IT Landschaft

Folgendes:

Ein 2008R2 Standard Server mit AD soll


"backplane.fr.eu.corp.firmendomain.com" auf die

"152.15.0.254" auflösen


Soweit so gut.
Erstelle ich eine neue Zone, klappt das auch wunderbar.



ABER:

firmendomain.com ist dann nicht mehr erreichbar.
Und alle subs darunter ebenfalls nicht.

Muss ich denn nun für alle benutzen subs von firmendomain.com
die IP's einzeln einpflegen?

Wie stell ichs an, das er die weiterhin übers www auflöst?

Der Server über den wir reden wird ausschließlich .local benutzt
und hostet nichts nach außen.


Vielleicht übersehe ich etwas essentielles.
Mein Hirn ist nach vier Stunden danach
googln aber auch nicht fitter geworden

Ich Danke im voraus,

küppi
Mitglied: colinardo
24.09.2013, aktualisiert um 10:03 Uhr
Hallo küppi,
du musst keine neue Zone für deine Subdomains anlegen sondern die Subdomains in der bestehenden Zone z.B. (firmendomain.com) anlegen:
Dies machst du mit einem Rechtsklick auf die Hauptdomain > "Neue Domäne".

bb4a8fe4abfae4c257dea04749efca49 - Klicke auf das Bild, um es zu vergrößern

und darin dann einen A-Eintrag mit "backplane"

d61ae443719ce993ce6a0b086ae39a1e - Klicke auf das Bild, um es zu vergrößern

Grüße Uwe
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Netzwerke
gelöst Feste IP adresse auf Dynamische DNS umleiten (8)

Frage von mikehf zum Thema Netzwerke ...

Windows Netzwerk
Remotedesktopverbindung in Domäne nur über IP-Adresse möglich (13)

Frage von Geoleo zum Thema Windows Netzwerk ...

Windows Netzwerk
gelöst Windows 10, FritzBox,EWE, keine IP Adresse ! (3)

Frage von decker zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...