Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zu wenig RAM angezeigt

Frage Microsoft Windows Server

Mitglied: Iceman75

Iceman75 (Level 1) - Jetzt verbinden

08.03.2010 um 13:04 Uhr, 3080 Aufrufe, 5 Kommentare

Hi,

habe gerade einen Server neu aufgesetzt. Dieser hat 2 x 512MB RAM Riegel. Im Bios werden die 1024 auch angezeigt. Beim Hochfahren meckert er schon, meldet nur 256MB zur Verfügung und man muss dann mit F1 bestätigen und unter Eigentschaften werden auch nur die 256MB angezeigt.

Woran kann das liegen??

Thx

Greetz Ice
Mitglied: maretz
08.03.2010 um 13:40 Uhr
Hmm - kosmische Strahlung? Sonnenflecken?

Du verrätst grad nichts über die Hardware, nichts über das OS, ... -> also verrate ich dir nicht woran es liegen könnte...
Bitte warten ..
Mitglied: Iceman75
08.03.2010 um 13:51 Uhr
Alles klar.
Bitte warten ..
Mitglied: maretz
08.03.2010 um 14:11 Uhr
Also auf die Gefahr hin das du meine erste Aussage nicht verstanden hast:

Ohne zu wissen welches OS du verwendest und welche Hardware du hast kann man dir nicht helfen. Wenn du also so freundlich wärst und uns das verrätst -> DANN könnte man dir nen Tipp geben wieso der zuwenig RAM anzeigt.
Bitte warten ..
Mitglied: Iceman75
08.03.2010 um 14:17 Uhr
Wie Du siehst ist der Beitrag gelöst. Habe es selber gefunden.

Im BIOS den OS Install Modus auf Off gesetzt.
Bitte warten ..
Mitglied: kristov
09.03.2010 um 07:47 Uhr
Hallo,

der Vollständigkeit halber erwähne ich hier, dass dies eine BIOS-Einstellung ist, die vorwiegend (nicht nur) auf Dell-Servern zu finden ist. Du siehst also, dass man mit Infos bzgl. Hardwarehersteller nicht geizen sollte, wenn man eine Frage stellt (s. maretz). Eine Beschreibung zu dieser Einstellung ist bei Dell zu finden. Allerdings hat sich mir aus der Beschreibung von Dell der Sinn dieser Einstellung jetzt nicht wirklich erschlossen.

lg,
kristov
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Windows 10
Partitonen werden nicht angezeigt (3)

Frage von Alex.Sp zum Thema Windows 10 ...

Windows Server
gelöst GPO wird übernommen aber nicht angezeigt (11)

Frage von stefts zum Thema Windows Server ...

Server
gelöst Internetzugriff auf Synology Diskstation Ordner werden nicht angezeigt (1)

Frage von Coreknabe zum Thema Server ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...