Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Wert aus einer Zelle mit einer Spalten vergleiche und den wert aus der dritten Spalte übertragen

Frage Microsoft Microsoft Office

Mitglied: cwr

cwr (Level 1) - Jetzt verbinden

03.09.2008, aktualisiert 10:10 Uhr, 7734 Aufrufe, 5 Kommentare

hallo leute folgendes problem:

beispiel:

Zeile|Spalte A.......|.Spalte B....|.Spalte C...|.Spalte D....|.Spalte E|Spalte F
....1...|576851468|.157658,40|..56856,40|586854868|................|...............
....2...|686851685|.576868,51|..68548,30|695328468|................|...............
....3...|586854868|.698575,16|..66547,15|763848658|................|...............
....4...|568576586|.116857,13|..32584,17|685438546|................|...............

(die punkte sind zu ignorieren ... sonst bring ich hier die darstellung nicht ordentlich hin

so und nun sollte der wert aus der zelle D1 mit der spalte A verglichen werden werden. bei übereinstimmung, wie es hier der fall ist (D1 und A3) sollte jetzt der wert der zelle B3 in die Zelle E1 und der wert der zelle C3 in die zelle F1 übertragen werden.

kann mir da vielleicht einer von euch mit einer formel weiterhelfen? ist das überhaupt mit dem excel möglich?

im voraus besten dank für eure antwort

grüsse

cwr
Mitglied: StayTuned
03.09.2008 um 09:52 Uhr
hallo,

in excel ist so einiges möglich! aber mit "einfacheren" mitteln nur wenn du zellen vergleichen willst. solltest du eine ganze Spalte mit einer zelle vergleichen wollen wirds da komplizierter weil du dann eine schleife mit bedingung brauchst.

für den einfacheren fall reicht dir auch der assistent auf den du unter "einfügen->funktion" findest. eine wenn dann bedingung wäre da das richtige.

ok?
Bitte warten ..
Mitglied: Supaman
03.09.2008 um 09:54 Uhr
die funktion die du suchst, heist SVERWEIS. es wird der wert "x" in der ERSTEN spalte gesucht (und nur in der ersten), als rückgabewert werhälst du den wert einer beliebigen spalte in der selben zeile. die selbe formel dann in spalte E und F eintragen, mit unterschiedlichem spaltenbezug.
Bitte warten ..
Mitglied: cwr
03.09.2008 um 09:58 Uhr
das scheint die lösung zu sein (sverweis), leider bekomm ichs in meinem konkreten beispiel leider nicht hin. hab sowas noch nie gemacht.

grüsse

cwr
Bitte warten ..
Mitglied: miniversum
03.09.2008 um 09:58 Uhr
... und die genaue Formel wäre dann:
In Zelle E1:
=SVERWEIS(D1;A1:C5;2;FALSCH)
In Zelle F1:
=SVERWEIS(D1;A1:C5;3;FALSCH)
Bitte warten ..
Mitglied: cwr
03.09.2008 um 10:10 Uhr
Zitat von miniversum:
... und die genaue Formel wäre dann:
In Zelle E1:
> =SVERWEIS(D1;A1:C5;2;FALSCH)
In Zelle F1:
> =SVERWEIS(D1;A1:C5;3;FALSCH)

du bist der beste! das ding funktioniert ... super!

besten dank!

grüsse

cwr
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...