Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Western Digital NetCenter default Passwort? Kein Login mehr nach Factory Reset möglich!

Frage Hardware

Mitglied: buddybubble

buddybubble (Level 1) - Jetzt verbinden

25.09.2009 um 18:21 Uhr, 10249 Aufrufe, 2 Kommentare

Nach einem Factory Reset kann ich nicht auf die Netzwerk Festplatte NetCenter WD1600P019 zugreifen, da ein Passwort gefordert wird

Ich habe heute eine NAS von einem Arbeitgeber, der Sie nicht mehr braucht, geschenkt bekommen.
Er hat die Festplatte formatiert und ein Factory Reset durchgeführt (10sec. lang die Power Taste drücken)
Wenn ich die Festplatte jetzt daheim in mein Netzwerk stecke und versuche, vom PC darauf zuzugreifen, wird ein Passwort gefordert, welches ich nicht habe!
Laut der Anleitung wird bei einem Factory Reset alles, auch das Passwort auf den auslieferungszustand zurückgesetzt:

"Long Reset sets the Network Settings to DHCP Client, clears the password and resets the device name"

Weiter unten in der Anleitung unter "Q&A" steht:

What if I have forgotten or misplaced my password?
Reset the NetCenter using the Reset button to revert to the default password

Das bringt mich zu dem Schluss, dass ein default password existiert, das vom werk aus gesetzt ist.
Ich konnte weder in der Anleitung, noch per Google rausfinden, wie das Passwort lautet.
Gängige Kombinationen aus "root", "admin", "123456", etc. haben nicht funktioniert.
Mitglied: dog
25.09.2009 um 20:44 Uhr
clears the password

Die Standardkombination sollte als nichts / nichts sein.
Bitte warten ..
Mitglied: buddybubble
26.09.2009 um 13:21 Uhr
nein eben nicht.
das hab ich natürlich auch schon probiert ;)
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Bald erhältlich: SSDs von Western Digital (1)

Link von tomolpi zum Thema Festplatten, SSD, Raid ...

Netzwerkmanagement
gelöst HP 2510 - Factory Reset (22)

Frage von Resolv zum Thema Netzwerkmanagement ...

Windows 7
gelöst Windows 7 Login Default User auswählen (2)

Frage von Fenris14 zum Thema Windows 7 ...

TK-Netze & Geräte
Siemens - Hipath 3300 - Passwort resetten - Login (2)

Frage von PiLoT zum Thema TK-Netze & Geräte ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (16)

Frage von DerFurrer zum Thema Windows Installation ...

Multimedia & Zubehör
gelöst Iphone 6 prob (12)

Frage von jensgebken zum Thema Multimedia & Zubehör ...

Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (12)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...