Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Western Digital und Robocopy Sicherung mögen sich nicht

Frage Sicherheit Backup

Mitglied: TokenRing

TokenRing (Level 1) - Jetzt verbinden

21.10.2012, aktualisiert 19:10 Uhr, 1749 Aufrufe, 1 Kommentar

Hallo,

ich habe ein komisches Problem.
Ich mache mit einem Ein-Zeiler in einer Batchdatei eine Sicherung auf eine Western Digital MyBook ext HDD.

robocopy "D:" "X:\Daten" /MIR /w:1 /r:1


Das ganze läuft auch wunderbar, sobald ich aber den Explorer einmal zu und wieder aufmache, heißt es im ersten Moment "Dieser Ordner ist leer" obwohl etliche Gb drauf sind.
Erst wenn ich mir die "geschützten Systemdateien" wieder einblenden lasse, sehe ich meine gesicherten Daten.

Kann sich einer von euch dieses Phänomen erklären.

Die ext HDD ist normal NTFS formatiert, und das Problem tritt nur im Zusammenhang mit Robocopy auf.
Wenn ich händisch einen neuen Ornder erstelle, das Fenster zu und wieder auf mache, ist der Ornder noch ganz normal vorhanden, nur der Destiantion Ordner für die Robocopy-Sicherung verwandelt sich immer in eine geschützte Systemdatei.

Viele Grüße und schonmal Danke für eure Hilfe.
Mitglied: GuentherH
21.10.2012 um 19:46 Uhr
Hallo.

Erst wenn ich mir die "geschützten Systemdateien" wieder einblenden lasse, sehe ich meine gesicherten Daten.

Und genau das heißt es auch. Du kopierst irgendeine Systemdatei mit, z.B. desktop.ini oder ähnliche. Verwende die Option /XA:SH dann werden versteckte Dateien oder Systemdateien ausgelassen.

LG Günther
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Bald erhältlich: SSDs von Western Digital (1)

Link von tomolpi zum Thema Festplatten, SSD, Raid ...

Backup
Robocopy Inkrementelle Sicherung Windows Share (3)

Frage von firevegeta zum Thema Backup ...

Backup
Backup Exec Sicherung auf NAS mit lokalem User (7)

Frage von Fruehling2017 zum Thema Backup ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...