Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WHS Vail - Speedport Upnp

Frage Microsoft Windows Server

Mitglied: RiceManu

RiceManu (Level 1) - Jetzt verbinden

25.03.2011 um 10:31 Uhr, 7523 Aufrufe, 5 Kommentare

Moin Forum,



Ich versuche zurzeit Testweise einen WHS Vail in Betrieb zunehmen,

Installation und Einrichtung gehen so weit alles glatt, bis auf den

Remote Acces. Das Auto-Setup Finden meinen Router nicht. Kein Upnp.

Router (Speedport W503V)

Ich habe bereits TCP 80.443.4125 an den Server weitergeleitet.

Hat jmd eine Idee.



Die Speedports sind doch eig nur Fritzboxen im Telekom Gewand, kann man diese, wenn es Hardwaretechn. möglich, mit AVM Firmware impfen? . Eig müsste dann Upnp gehen.


Falls von Bedeutung: In diesem Netz läuft noch ein 2008 Std. Filesrv.


Mit freundlichen Grüßen ricemanu
Mitglied: keksdieb
25.03.2011 um 12:24 Uhr
Moin moin,

Die weiterleitung der TCP Adresse ist meines erachtens sinnlos, oder besser gesagt: es ist gefährlich!

Du solltest bei der Weiterleitung Ports definieren, die du weiterleiten möchtest.

UpnP ist ein Protokoll, welches dem Programm in gewisser Weise einen Zugriff auf den Router ermöglicht, um die Arbeit der Portweiterleitung automatisch auf dem Router zu erledigen. Nicht alle Router können das.

Such dir den passenden Port, den die Software nutzt und leite diesen von dem Router auf den Server, dann behälst du selber den Einfluss auf deinem Router. Ist natürlich etwas umständlicher, aber du weißt später, was an dem Router konfiguriert wurde...

/EDIT
Ich wußte bis eben nicht, dass WHS Windows Home Server bedeutet...
Natürlich noch brisanter, wenn der Home Server deinen Router konfiguriert. Mit Remote Access ist wahrscheinlich der Zugriff via RDP gemeint, das ist der Port 3389 wenn ich mich recht erinnere.

Allerdings ist das eine große Sicherheitslücke!

Gruß Keksdieb
Bitte warten ..
Mitglied: mrtux
25.03.2011 um 13:44 Uhr
Hi !

Zitat von RiceManu:
Router (Speedport W503V)
Ich habe bereits TCP 80.443.4125 an den Server weitergeleitet.

Was meinst Du mit Remote Access und was willst Du mit Port 80? Besser Du testest mal aus, welche Ports Du genau benötigst...

Die Speedports sind doch eig nur Fritzboxen im Telekom Gewand, kann man diese, wenn es Hardwaretechn. möglich, mit AVM

Nein, das trifft nicht für alle Speedports zu, da musst Du dich genau vergewissern! Z.B. die W500V und W700V haben Hardware von Hitachi, die W701V und 501V hingegen AVM aber ob das auch für den W503V gilt, kann ich dir aus dem Stand heraus nicht sagen...Deine Standardsuchmaschine sollte aber helfen....

Firmware impfen? . Eig müsste dann Upnp gehen.

Das mit der AVM-Firmware ist aber nicht so einfach! Da muss noch was angepasst werden, Du benötigst dazu ein laufendes Linux...Zumindest war das mal so und daher ist es besser, wenn Du mal in den einschlägigen Router- und Moddingforen schaust. Standardsuchmaschine -> Begriffe: +Speedport +AVM +Firmware -> Suchdauer: zwei Sekunden mit mehr als 500 000 Ergebnisse!

Wie oben schon angesprochen: UPNP zu aktivieren ist gefährlich. Sowas verwenden eigentlich nur Leute, die nicht wissen wie man die benötigten Ports herausbekommt. Ich würde besser die benötigten Ports im Netz suchen oder heraussniffen. Dann kannst Du auf solche gefährlichen uPNP-Basteleien verzichten und gut ist...

mrtux
Bitte warten ..
Mitglied: RiceManu
25.03.2011 um 17:18 Uhr
Hay,

danke für die Antworten, ich weis das upnp sehr unsicher ist .... Wollte es aber trotzdem prob...

Mit Remote Access ist die Website des WHS gemeint, laut MS werden folgende Ports beötigt: TCP 80, 443, 4125 ...


Ich versteh nicht warum das Setup immer jammert Upnp nicht aktiviert.... Alle Ports sind an den Server weitergeleitet.

Wieder ein Grund sich eine Fritzbox zuzulegen....

Mit freundlichen Grüßen ricemanu
Bitte warten ..
Mitglied: keksdieb
25.03.2011 um 19:06 Uhr
Das hat nichts mit der Fritzbox oder dem Speedport zu tun...

Die Installationsroutine des WHS ist so ausgelegt, das jeder Depp den Server installieren kann...
Ergo versucht der Server seinen Zugang zum Internet selber auf dem Router zu konfigurieren!

Er meckert auch bei anderen Routern, wen UPnP nicht aktiv ist. Mir wird ja ganz schlecht, wenn ich mir vorstelle, das eine Setup Routine meine Cisco umkonfiguriert ;)
Bitte warten ..
Mitglied: RiceManu
25.03.2011 um 20:35 Uhr
Hay,

Das ist mia klar, die FB soll auch wegen VPN, USB 2.0 Port her...

Was ich nicht verstehe....Nur wegen upnp funkt. das setup ned... ports sind manuell weitergeleitet...

Mit freundlichen Grüßen
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
PfSense - uPNP Service WAN nutzen für PCP,IGD Nutzung (8)

Frage von aif-get zum Thema Router & Routing ...

Firewall
PfSense Firewall mit Speedport Hybrid Router (2)

Frage von maddig zum Thema Firewall ...

Netzwerkprotokolle
gelöst Router protkoll mit Speedport W723V (16)

Frage von cylabs zum Thema Netzwerkprotokolle ...

DSL, VDSL
Telekom und ein Speedport W724 V Typ A (22)

Erfahrungsbericht von brammer zum Thema DSL, VDSL ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...