Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Server

WHS2011 , diverse Freigaben , beim kopieren von Dateien über Client stirbt das Netzwerk (Server) ab

Mitglied: user11

user11 (Level 1) - Jetzt verbinden

24.09.2012 um 20:34 Uhr, 3136 Aufrufe, 12 Kommentare

Hallo,

ich habe einen whs2011 auf welchen ich zur administration über vnc zugreife.
als datenplatten sind 2 1tb platten als spiegel verbaut.
es gibt versch. freigaben und nutzer.

sooooo und nun mein problem.

wenn ich auf die freigaben daten kopiere bricht der total cmd meistens sofort ab (oder bei 20%) und der whs ist dann nicht mehr per vnc oder ping erreichbar. normalerweise hilft jetzt nur ein restart. dazu läuft ein batch was den router alle 5 min anpingt und bei false den whs neu startet.

schattenkopien habe ich, verzweifelterweise (weil mir die ideen ausgingen), abgestellt.

so und jetzt das "besondere" manchmal lassen sich daten auf einige freigaben kopieren. also es ist mal diese oder mal jene freigabe oder eben mehrere welche das phänomen mit den kopierfehlern aufweisen.
ich habe natürlich auch schreibrechte.
es laufen in dem moment keine weiteren scripte von mir auf dem nas.
als antivieren programm läuft comodo.



Festplattencheck ergab keine probleme.
der server steht an einer sehr aufwendig zugänglichen stelle.

wie sieht es mit protokollmöglichkeiten aus?

ich hatte auch schon mal, dass kurzzeitig alle freigaben beschreibbar waren. warum???
es gibt, für mich, keinen rythmus oder anhaltspunkte der probleme.
ich bin im moment der einzigste auf dem server.
ich habe auch schon alle freigaben und nutzer gelöscht und neu angelegt.

ich hoffe ich habe das richtige forum als auch kategorie hier gefunden, falls nicht bitte ich um nachsicht.
vom googeln brummt mir schon der schädel.
ich könnte auch noch die whs cd zur wiederherstellung durchlaufen lassen, wenn es sein muss. ich zweifel jedoch am erfolg. schön ware eine idee welche ich per vnc abwickeln kann [oder überhaupt eine lösung bevor ich auf das gerät schiesse ].

gruesse user11

Mitglied: 108012
24.09.2012 um 22:30 Uhr
Hallo user11,

vorab mal ein paar Gegenfragen, nicht nett aber besser zum Vorstellen für alle hier im Forum!

- Wenn lokal, was ist das für eine Netzwerkverbindung ist das? (Router, Switch, Verbindungsgeschwindigkeit)
- Wo steht das Gerät und wo bist Du? (VNC Arbeitsplatz - Arbeitsplatz oder zu Hause - Arbeitsplatz)
- Was ist das für ein Gerät (SBS2011)? (Hersteller/Modell/CPU/RAM/Festplatten/Netzwerkanbindung)
- Kopierst Du die Dateien via VNC oder läuft nur die Administration darüber?
- Was ist das für eine Internetverbindung? (Anbieter, Geschwindigkeit)
- Wenn nicht VNC, was für ein Programm benutzt Du denn zum Kopieren?
- Was ist das für ein Router? (Hersteller/Modell/Nummer)
- Was für Daten werden kopiert? (Größe, Menge, Art)

Gruß
Dobby
Bitte warten ..
Mitglied: 60730
24.09.2012 um 22:43 Uhr
Salü Dobby,

ich beantworte mal eine deiner Fragen...
Kopierst Du die Dateien via VNC oder läuft nur die Administration darüber?

Ich vermute zweiteres, denn er schrub ja:
bricht der total cmd meistens sofort ab

Dafür hab ich aber mindestens 1 zusatzfrage:
dazu läuft ein batch was den router alle 5 min anpingt und bei false den whs neu startet.

Ist das ein Batch, dass in ner Schleife läuft oder ist das ein geplanter Task, der alle 5 min wiederholt wird?

Anyway ich vermute mal ganz heftig, das liegt an den Platten oder wie die angeschlossen wurden.
König Ramses könnte es logischerweise auch sein.

Vermutlich sind da zwei grüne Seagates drin und dann das weiche Raid mit wenig Ram...

Wer hält dagegen?
Bitte warten ..
Mitglied: user11
24.09.2012 um 22:58 Uhr
vielen dank für dein feedback.

- es befindet sich alles in einem lokalen netz ohne nennenswerte entfernungen und ohne wlan.
- die administration erfolgt per vnc über mein laptop über zwei kl. switche (ich sage jetzt mal noname) zum server.
- der server ist ein ausrangierter pc (duo 2,6ghz, 2gb ram, dlink dfe 530-tx). auf welchem vorher die vorgängervers. vom whs2011 in selber platten konfiguration ohne probleme lief.
- die freigaben sind per netuse auf meinem laptop eingehangen.
- ich kopiere per total commander immer ein und dieselbe winrar.chm datei von ca. 300kb grösse in die netuse freigaben.
Bitte warten ..
Mitglied: user11
24.09.2012, aktualisiert um 23:13 Uhr
hallo,

es sind gepante tasks, welche alle 5 minuten wiederholt werden.

echo off
ping -n 1 -w 5 192.168.2.1 | find /i "Antwort" && (
rem echo ping erfolgreich >> C:\ping_restart_log.txt
rem echo Datum=%date% >> C:\ping_restart_log.txt
rem echo Zeit=%time% >> C:\ping_restart_log.txt
rem echo - - - - - - - - - - - - - - - >> C:\ping_restart_log.txt
) || (
echo kein ping -> restart am %date% um %time% Uhr >> C:\ping_restart_log.txt
rem echo Datum=%date%; Zeit=%time% >> C:\ping_restart_log.txt
rem echo Zeit=%time% >> C:\ping_restart_log.txt
echo - - - - - - - - - - - - - - - - - - - - - - - - - - - - >> C:\ping_restart_log.txt
shutdown -r -f
)

ja der spiegel ist über die whs software eingerichtet
Bitte warten ..
Mitglied: 108012
24.09.2012, aktualisiert um 23:21 Uhr
Hallo,

also intern, vom PC via Netzwerk auf den SBS2011:
- entweder ist das Netzwerk nicht stark genug
- der sbs2011 ist nicht stark oder performant genug
- die Dateien sind zu groß > 2 GB
- Atom Prozessor mit zu wenig ram

und extern, via Internet auf den SBS2011 auf der Arbeit:
- die Verbindung ist zu schwach 6000/3500 Telekom


Edit # Ok den letzten habe ich übersehen!

Also normaler weise würde ich jetzt sagen +2 GB RAM in den Server und zwei neue Switche holen.
Kosten um die 100 €, aber da das ganze ja nun einmal vorher gut funktioniert hat????
Aber wir reden hier von einer 300 KB Datei, das kann doch nicht sein!
Bitte warten ..
Mitglied: user11
25.09.2012, aktualisiert um 10:58 Uhr
hallo,

ich weiss nicht ob ich dem problem näher gekommen bin.

schaut euch mal bitte das bild an und schaut auf den ram.

http://img4web.com/view/V6Q682

und wenn meine annahme richtig ist und der ram nicht mehr richtig erkannt wird. dann erkläre mir mal einer (ich weiss es wirklich nicht) warum win den ram nicht erkennt hingegen ein subprogramm was auf den win datensatz aufbaut den ram erkennt. oder habe ich einen denkfehler???


zitat:
"
Aber wir reden hier von einer 300 KB Datei, das kann doch nicht sein!
"
jaa, immer dasselbe 300 kb file, das ist nicht normal (im rahmen von normalen fehlern)
Bitte warten ..
Mitglied: Lochkartenstanzer
25.09.2012 um 08:07 Uhr

Stell mal die bilder hier direkt rein. Wie das geht steht in den FAQs.

Es ist mühselig die Dinger irgendwo von extern erst laden zu müssen (ich erspare mir das). Wenn Du willst, daß der Kreis derjenigen, die da einen Blick draufwerfen (und Dir vielleicht helfen könnten) größer wird, soltelst Du die Bilder direkt auf administrator.de ablegen idn mit dem image-Tag (Siehe FAQ) hier einbinden.

lks
Bitte warten ..
Mitglied: 60730
25.09.2012, aktualisiert um 08:30 Uhr
Moin,

Sehe ich aehnlich, aber wenn er einen wsh 2011 mit 2 gb ram hat....
Und davon wird nicht alles erkannt, dann brauche ich kein bild zu sehen, ich habs schon vorher vor mir gehabt.

Gruss
Bitte warten ..
Mitglied: Lochkartenstanzer
25.09.2012 um 08:38 Uhr
Zitat von 60730:
Sehe ich aehnlich, aber wenn er einen wsh 2011 mit 2 gb ram hat....
Und davon wird nicht alles erkannt, dann brauche ich kein bild zu sehen, ich habs schon vorher vor mir gehabt.

Die Lösung, daß man nicht alles für bare Münze nehmen soll, was MS als Mindestanforderung (512MB/32GB) angibt, wollte ich ihm erst verraten, wenn er die Gelegenheit gehabt hat, die Bilder richtig reinzustellen. Er soll ja auch etwas lernen.

lks
Bitte warten ..
Mitglied: user11
25.09.2012, aktualisiert um 14:28 Uhr
Stell mal die bilder hier direkt rein. Wie das geht steht in den FAQs.

Es ist mühselig die Dinger irgendwo von extern erst laden zu müssen (ich erspare mir das). Wenn Du willst, daß der
Kreis derjenigen, die da einen Blick draufwerfen (und Dir vielleicht helfen könnten) größer wird, soltelst Du die
Bilder direkt auf administrator.de ablegen idn mit dem image-Tag (Siehe FAQ) hier einbinden.

lks

ich habe mich bemüht in der faq und in der suche nach "bilder hinzufügen" zu suchen. möglicherweise sind es die falschen suchbegriffe, welche ich benutze. in der faq fand ich nur "link hinzufügen".

vielleicht doch einfach mal auf den link klicken. das bild öffnet sich auch in einem separatem tab. das fenster von admin*.de bleibt offen.

[IMG]http://www.image-share.eu/share/342111-screen1.jpeg[/IMG]
Bitte warten ..
Mitglied: Lochkartenstanzer
25.09.2012 um 11:49 Uhr
Zitat von user11:
ich habe mich bemüht in der faq und in der suche nach "bilder hinzufügen" zu suchen. möglicherweise sind
es die falschen suchbegriffe, welche ich benutze. in der faq fand ich nur "link hinzufügen".

einfach auf beitrag editieren gehen und dann siehst Du oben den punkt Bilder, wie z.B. hier beschrieben.

lks
Bitte warten ..
Mitglied: user11
25.09.2012 um 14:05 Uhr
hallo lks,

danke für deine mühe mit mir.

wenn ich auf bearbeiten klicke, erscheint bei mir ebenfalls alles wie in der faq. jedoch fehlt der button "bilder" zwischen "vorschau" und "formatierungshilfe". muss ich für den upload freigeschlatet werden oder eine bestimmte anzahl an post haben oder bin ich zu unqualifiziert?

ich habe auch einen screenshot davon gemacht. ich weiss jetzt beisst sich der hund in den ###.

http://www.bilderbob.de/galerie/134857457455100/
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
70 GB große Datei über das Netzwerk von einem Server zum anderen kopieren
gelöst Frage von Rene1976Windows Netzwerk23 Kommentare

Hallo, ich will eine 70 GB große .7z Archiv Datei (zip-Datei) über unser 1GBit Netzwerk von einem Server Win ...

Windows Server
WHS2011 Client Restore incl. Recovery Partiton möglich?
gelöst Frage von drobskindWindows Server1 Kommentar

Hallo, bevor ich das jetzt probiere, und mich am Ende mit einem nicht mehr funktionierenen PC rumplage frage ich ...

Hosting & Housing
Netzwerk Freigabe
Frage von Arne97Hosting & Housing4 Kommentare

Moin Leute ich habe ein problem! ich bin seid Tagen dabei und versuche meine WD my Cloud im mein ...

Windows Netzwerk
Client-Server-Netzwerk einrichten
Frage von ElduderinoWindows Netzwerk5 Kommentare

Hallo, kennt jemand ein paar gute Seiten bzw. hat jemand Tipps für die Einrichtung einer Client-Server-Umgebung für ca. 20 ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...