Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

wiaacmgr.exe

Frage Microsoft Windows Tools

Mitglied: 64247

64247 (Level 1)

05.11.2008 um 20:17 Uhr, 5692 Aufrufe

Hey Leute,
ich habe ein Problem mit dem Assistent für Scanner und Kameras in Windows XP.

Bei einem Notebook funktioniert die Autoplay Funktion nicht mehr (der Autoplay Repair Wizard war erfolglos!).

Ich habe bereits im Internet Recherchiert, aber scheinbar kennt keiner Parameter für die wiaacmgr.exe.

Folgendes Problem: Es Handelt sich um ein Geschäftsführer Notebook, sprich es sollte so schnell wie möglich gehn damit alles wieder zufriedenstellend funktioniert.
Eine Neuinstallation kommt deshalb auf keinen Fall in Frage, und Notebook tausch ebenfalls nicht, da wir das gleiche Modell nicht mehr haben.
Es würde reichen wenn der Assistent gestartet werden kann so wie es gemacht wird wenn ich in dem Autoplay Fenster das Bilder übertragen per Assistent auswähle.

Ich würde gern eine Verknüpfung auf den Desktop legen damit man, wenn die Speicherkarte eingelegt ist diesen Assistenten starten kann.
Klar man könnte jetzt auch einfach die Bilder manuell vom Explorer rauskopieren...ist kein Thema, aber von oben ist es eben nicht so gewünscht.

Ich habe mich heute schon zu tode gegoogelt aber nichts gefunden was auch nur einen hinweis liefert

In der Registry hab ich nur etwas gefunden da wird scheinbar die wiaacmgr.exe noch mit dem Eintrag gestartet %windir%\system32\wiaacmgr.exe, -276
Blos wie kann ich denn das machen?
Das geht über mein Latein hinaus...
Hab keine Idee mehr was ich noch ausprobieren könnte.

Hat denn einer von euch eine Lösung was ich machen könnte um diesen Assistenten manuell zu starten?

foobar2000
Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...