Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wichtige Eingabebefehle fehlen ?

Frage Microsoft Windows Server

Mitglied: BadSmily

BadSmily (Level 1) - Jetzt verbinden

21.09.2004, aktualisiert 28.09.2004, 9601 Aufrufe, 3 Kommentare

Hi zusammen,

ich verwalte u.A. eine W2k Domäne, es läuft auch alles soweit. Jedoch wenn ich am Server bei der Eingabeaufforderung Befehle wie :

ipconfig ( auch mit Atributen -all etc. )
net view
net use
route print

schmeisst er mir eine Fehlermeldung raus :

Der Befehl ist falsch geschreiben oder nicht vorhaden ???!!


Muss ich die Shell neu installieren und wenn ja wie ? ( habe ich mal gelesen )
Hat einer von euch eine Idee oder gar eine bekannte Lösung ?

Danke im Voraus !
Mitglied: das-omen
21.09.2004 um 10:24 Uhr
Hi!

Hast du vielleicht nicht genügend Rechte am Server?

Tschau

Das Omen
Bitte warten ..
Mitglied: BadSmily
21.09.2004 um 13:55 Uhr
Dich bin als Admin drinne und mache sonst auch alles.
Am Anfang ging das auch, durch irgendwas ist es nun nicht mehr möglich.
In Verdacht habe ich die SQL Anwendungen, da sie über VNC ferngewartet werden.

Ich müßte jedoch eine Lösung haben, wie man diese Befehle wieder
herstellt. Das heißt etwas installieren oder so....darum meine Frage ob wer Ahilfe weiß ?
Bitte warten ..
Mitglied: rge_
28.09.2004 um 13:47 Uhr
Vielleicht sind die Pfade nicht richtig gesetzt oder fehlen, hast du mal versucht die Befehle in ihrem Ordner auszuführen? bei mir liegt die ipconfig.exe z.B. in \WINNT\system32.

Oder versuch doch einfach mal die Dateien über den Explorer zu suchen, dann siehst du ja ob sie noch auf der Festplatte sind
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (16)

Frage von Winuser zum Thema Hyper-V ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (12)

Frage von ProfessorZ zum Thema Router & Routing ...