Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wiederkehrendes Problem mit Sicherheitseinstellungen von Ordnern unter Win7 64Bit

Frage Microsoft Windows 7

Mitglied: cydox2000

cydox2000 (Level 1) - Jetzt verbinden

19.07.2012 um 09:58 Uhr, 4761 Aufrufe, 4 Kommentare

Ich bin eigentlich Experte in der IT aber habe leider ein für mich unlösbares Problem seit einigen Wochen:

Hallo,

ich habe seit Wochen ein Problem mit Win7 64 Bit bei welchem ich nicht weiterkomme.

Von Zeit zu Zeit erscheint vor meinen Ordnern ein Schlosssymbol und wenn ich dann mit der rechten Maustaste auf Eigenschaften - Sicherheit gehe steht folgender Text im Feld "Gruppen- oder Benutzernamen" : Bei diesem Objekt wurden keine Objekttypen zugeordnet.

Achtung: Dies ist ein mögliches Sicherheitsrisiko, weil jeder, der Zugriff auf dieses Objekt hat, dieses besitzen kann. Der Besitzer dieses Objekts sollte so bald wie möglich Berechtigungen zuordnen.


Der Text würde mich nicht stören aber einer der betroffenen Ordner ist zB c:\Users\MeinBenutzer und es hat zur Folge, dass mir das Speichern von Dateien auf meinem eigenen Desktop verweigert wird. Ich muss immer wieder Berechtigungen zuweisen unter ... Erweitert -Besitzer - Bearbeiten. Das Häkchen bei "Besitzer der Objekte und untergeordenten Container ist auch angewählt.

Nach einiger Zeit tritt das Problem aber immer wieder auf.

Nach einer Neuinstallation und Formatierung beider Festplatten habe ich das Problem nun erneut.

Gibt es eine Möglichkeit diese Einstellungen zu monitoren um herauszufinden welches Programm oder wann die Sicherheitseinstellungen der Ordner manipuliert werden?

Mir ist auch noch aufgefallen, dass das Schlossymbol verschwindet wenn ich den Ordner mit "rechte Maustaste - Freigeben für Heimnetzwerk - Lesen/Schreiben" freigebe verschwindet. Aber das ist eigentlich nicht erwünscht. Ich möchte nicht das Verzeichnis c:\users\meinBenutezr im Netzwerk freigeben.

Hat jemand Erfahrungen diesbezüglich und kann mir weiterhelfen?

LG
Mitglied: d4shoerncheN
19.07.2012 um 10:05 Uhr
Hallo,

das Schlosssymbol am Benutzerordner (C:\users\meinBenutzer) ist ja ganz normal. Welcher Ordnertyp ist unter dem Reiter "Anpassen" gewählt?

Welche Rechte hast du unter dem Punkt "Sicherheit" verteilt, könntest du einen Screenshot posten?

Tritt der Fehler nur auf deinem Benutzerordner zu, oder bei willkürlichen Ordnern?


Gruß
Bitte warten ..
Mitglied: cydox2000
19.07.2012 um 10:22 Uhr
Hi,

unter Anpassen ist meistens "Allgemeine Elemente" ausgewähzlt.

Ich habe keine rechte manuell vergeben. Immer wieder habe ich versucht den Besitz der Ordner oder der Dateien zu übernehmen und das hat meist auch funktioniert aber irgendwann war der Zugriff dann auch wieder weg.

Jetzt habe ich die Idee, dass es vielleicht daran liegt, dasss ich TeamViewer Host laufen habe weil auf dem einen Screenshot "Unbekanntes Konto" angezeigt wird.

Der Fehler tritt grundsätzlich willkürlich auf - auch auf einer 2ten physischen internen Festplatte auf allen möglichen Ordnern.

Hier die Screenshots:
https://www.sugarsync.com/pf/D6487546_67175431_6873800
https://www.sugarsync.com/pf/D6487546_67175431_6873954
https://www.sugarsync.com/pf/D6487546_67175431_6873810
https://www.sugarsync.com/pf/D6487546_67175431_6873823

LG und Danke!
Bitte warten ..
Mitglied: Tilman
03.12.2012 um 11:57 Uhr
Ich habe genau dieses Problem jetzt nun schon auf dem zweiten Rechner, und zwar auf dem Stammverzeichnis des Systemlaufwerks (C:\) - natürlich mit fatalen Folgen. Die meisten Anwendungen lassen sich nicht gar mehr starten.

Eine Ursache ist nicht erkennbar. Irgendetwas scheint im laufenden Betrieb die ACLs zu beschädigen.

Es würde mich interessieren, ob es zu diesem Problem eine Lösung gibt:

a) Wenn es passiert ist: wie kann man die "Zugriffssteuerungsslisten (ACLs)" reparieren?

b) Was ist die Ursache und wie kann man sie vermeiden?
Bitte warten ..
Mitglied: cydox2000
03.12.2012 um 21:07 Uhr
Hi,

nein - es gibt weiterhin keine Lösung für dieses Problem. Irgendwie sagt mir mein Bauchgefühl, dass es daran liegen könnte, dass ich 2 Festplatten verbaut habe und auf der einen mein Windows und auf den anderen die Programme installiert habe.

Ich habe es für mich so gelöst indem ich fast ausschließlich "Portable Apps" verwende und ich habe mittlerweile aufgegeben und werde demnächst auf einen Mac umsteigen.

LG
Bitte warten ..
Ähnliche Inhalte
Windows 7
Win7 64Bit PC friert ständig ein
Frage von TenerifeITWindows 75 Kommentare

Hallo zusammen, ich habe einen nagelneuen PC der ständig einfriert, lasse ich den PC eingeschaltet, dann friert dieser immer ...

Linux
Wiederkehrende Prozesse...
Frage von krueggeLinux1 Kommentar

Hallo, auf einem meiner Server sehe ich das sich folgende prozesse immer wieder starten 30973 ? Ss 0:00 ifconfig ...

Windows 7
Win7: einige Ordner lassen sich nicht öffnen
Frage von ArnoNymousWindows 72 Kommentare

Hallo, folgendes Problem hat sich hier gerade aufgetan und ich weiß nicht wirklich weiter. Ein User hat auf seinem ...

Notebook & Zubehör
HP nx9420 Graka Treiber Win7 64Bit
gelöst Frage von AlternativendeNotebook & Zubehör2 Kommentare

Hallo zusammen, in der Hoffnung das Ihr mir vielleicht besser helfen könnt als der HP-Support. Ich suche Treiber für ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 47 MinutenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 4 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell8 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...