Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Wieso werden externe Mails von Microsoft Exchange 2007 nicht empfangen?

Frage Microsoft Exchange Server

Mitglied: fk89bifi

fk89bifi (Level 1) - Jetzt verbinden

01.03.2011, aktualisiert 14:46 Uhr, 6585 Aufrufe, 14 Kommentare

Microsoft Exchange 2007 lässt für ein Postfach keine externen Mails durch.

Es werden externe E-Mails nicht an das Postfach und den Benutzer gesendet. Man bekommt die Fehlermeldung: "nonexisting recipient".
Es wurde in Exchange das Postfach schon einmal gelöscht und dann wieder erstellt (mit Active Directory).

Wie kann ich das Problem lösen?
Neues Postfach und Benutzer anlegen?

Das Problem ist auch, dass es nur für ein Postfach zutrifft.
Bei allen anderen Postfächern werden externe Mails empfangen.
Mitglied: Jochem
01.03.2011 um 14:32 Uhr
Moin,

Du mußt das Postfach unter dem Exchange-Server erstellen (Exchange-Verwaltungskonsole).

Gruß J chem
Bitte warten ..
Mitglied: fk89bifi
01.03.2011 um 14:34 Uhr
Das habe ich alles schon gemacht. Mit AD einen Benutzer erstellt und dann mit Exchange verknüpft.

Gruß,
fk89bifi
Bitte warten ..
Mitglied: fk89bifi
01.03.2011 um 14:43 Uhr
Mit Verknüpft meine ich, dass auch die alte E-Mail enthalten ist.
Bitte warten ..
Mitglied: Jochem
01.03.2011 um 14:46 Uhr
Moin,

Du mußt das Postfach unter dem Exchange-Server erstellen (Exchange-Verwaltungskonsole).

Da steht NICHT: Du mußt den Benutzer im AD anlegen und dann das Postfach im Exchange verknüpfen.

Gruß J chem
Bitte warten ..
Mitglied: 48507
01.03.2011 um 14:46 Uhr
Zitat von fk89bifi:
Das habe ich alles schon gemacht. Mit AD einen Benutzer erstellt und dann mit Exchange verknüpft.

Gruß,
fk89bifi

Was heißt, mit dem Exchange verknüpft? Hast du das Konto erstellt und das Postfach mit diesem Konto neu verknüpft? Das Konto muss natürlich auch die alte E-Mail-Adresse bekommen, nicht nur das Postfach.
Bitte warten ..
Mitglied: fk89bifi
01.03.2011 um 14:51 Uhr
Ich glaube nicht, dass es ein Problem gab wie ich den Benutzer und das dazugehörige Postfach erstellt habe.
Kann es sein, dass Exchange nicht klarkommt wen man ein Benutzerpostfach löscht und dann später wieder mit den gleichen Daten (E-Mail, alias) etc. erstellt?
Bitte warten ..
Mitglied: Jochem
01.03.2011 um 15:02 Uhr
Moin,

nein, das interessiert den Exchange nicht sonderlich. Nur die Reihenfolge ist wichtig:
- zuerst im Profil des Users (AD) die Mail-Adresse löschen
- dann im Exchange über Postfach -Neu - neuer Benutzer den User samt Postfach neu anlegen (aufpassen, daß die richtigen Einstellungen bei der Gruppenzugehörigkeit eingestellt werden, die Voreinstellung darf nicht übernommen werden)
- danach im AD im Userprofil die Email-Adresse wieder eintragen

zu guter letzt noch einen Tag warten, bsi die Änderungen in der Domäne "durch" sind. Der Exchange braucht da ein wenig.

Gruß J chem
Bitte warten ..
Mitglied: fk89bifi
01.03.2011 um 15:22 Uhr
Was meinst du mit Gruppenzugehörigkeit? Ist das bei Benuzterinformationen oder bei Postfacheinstellungen?
Bitte warten ..
Mitglied: Jochem
01.03.2011 um 15:39 Uhr
Moin,
das ist beim Anlegen des neuen Benutzers die "Organisationseinheit".

Gruß J chem
Bitte warten ..
Mitglied: fk89bifi
01.03.2011 um 16:09 Uhr
Es liegt nicht am gelöschten und wieder neu erstellten Benutzer!!! Habe gerade einen neuen Benutzer,Postfach und E-Mail erstellt. Das gleiche Problem tritt auf.
Intern kann er senden und empfangen. An externe Adresse kann der Benutzer nur senden. Es kommen einfach keine externen E-Mails durch. Hier die E-Mail Fehlermeldung:

<Benutzer >: host
xxxxxxxxxxxxxxxxxxxxx.de[xxx.xx.xxx.xxx] said: xxx x.x.x
<Benutzer>... nonexisting recipient (in reply to RCPT
TO command)
Bitte warten ..
Mitglied: goscho
01.03.2011 um 19:01 Uhr
Zitat von fk89bifi:
Es liegt nicht am gelöschten und wieder neu erstellten Benutzer!!! Habe gerade einen neuen Benutzer,Postfach und E-Mail
erstellt. Das gleiche Problem tritt auf.
Intern kann er senden und empfangen. An externe Adresse kann der Benutzer nur senden. Es kommen einfach keine externen E-Mails
durch. Hier die E-Mail Fehlermeldung:
Hi,
kann es sein, dass ihr einen POP-Connector vor dem Exchange für den Empfang einsetzt?
Bitte warten ..
Mitglied: Jochem
02.03.2011 um 07:38 Uhr
Moin,
schau bitte nochmal in die Konfiguration des Postfachs auf dem Exchange. Befindet sich unter "Eigenschaften - Nachrichtenübermittlungseinstellungen - Einschränkungen für die Nachrichtenübermittlung" im Feld "Authentifizierung aller Absender anfordern" ein Haken? Wenn JA, dann deaktiviere diese Einstellung mal. Die dort eingestellte Aktivierung der Authentifizierung findet nur gegen interne Mail-Adressen statt, nicht gegen externe. Das könnte das Problem sein.

Gruß J chem
Bitte warten ..
Mitglied: fk89bifi
02.03.2011 um 12:44 Uhr
Ne Sorry, der Haken ist nicht gesetzt. Daran kann es nicht liegen.
Bitte warten ..
Mitglied: fk89bifi
09.03.2011 um 11:36 Uhr
Ich habe es herausgefunden. Es lag an dem Whitelist-Eintrag meiner Uni.
Trotzdem Danke für die Hilfe.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2007: externe Mails kommen nicht an
gelöst Frage von mcknifeExchange Server16 Kommentare

Hallo Administratoren! wir betreiben einen Exchange 2007 Server auf einem SBS2008 und haben folgendes Problem: Ein Mitarbeiter kann keine ...

Exchange Server
Neues Konto in Microsoft Exchange 2007 empfängt keine externen E-Mails
gelöst Frage von QugartExchange Server9 Kommentare

Hallo, ein neuer und unerfahrener spricht! Ich hab unter SBS 2008 in der SBS Console einen neuen Benutzer angelegt. ...

Exchange Server
Exchange 2010. Kein externer E-Mail Empfang von neu angelegten Postfächern
Frage von Klemm83Exchange Server2 Kommentare

Hallo Zusammen, Ich habe das Problem, das ein Mitarbeiterpostfach (Empfänger2@domäne.de (s.u. Log-Auszug Block 2)) keine E-Mails von “Extern” empfängt ...

Windows Server
SBS 2011 plötzlich kein empfang von externen mail
Frage von sascha7411Windows Server8 Kommentare

Hallo ich habe auf einem SBS 2011 plötzlich das Problem das er keine Mails von extern mehr empfängt. Die ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Sicherheitslücke Spectre und Meltdown: Status prüfen

Anleitung von Frank vor 1 StundeErkennung und -Abwehr

Nach all den Updates der letzten Woche sollte man unbedingt auch den Status prüfen, ob die Sicherheitslücke Spectre und ...

Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 1 TagMicrosoft Office9 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 1 TagDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 1 TagSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner15 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...