Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WIKI - Mac OS X Server - Wiederherstellung des WIKIs nach Neuinstallation

Frage Apple Mac OS X

Mitglied: fhilsenbek

fhilsenbek (Level 1) - Jetzt verbinden

24.06.2009, aktualisiert 13:54 Uhr, 9161 Aufrufe, 1 Kommentar

Hallo zusammen,

habe ein Problem mit einem Mac OS X Server 10.5.7, diesen mussten wir neu aufsetzen.

Auf dem Server liefen und laufen wieder folgende Dienste:
- DNS
- OpenDirectory
- Firewall
- Softwareaktualisierung
- Web

Es sind ca. 70 User in der OpenDirectory angelegt und eine Gruppe "workgroup" in der alle User sind.

Bei der Gruppe ist bei "Folgende Dienste ..." der Server ausgewählt und ein Haken gesetzt bei "Wiki und Blog".

In dem Dienst "Web" ist auf der Standardwebsite bei "Webdienste" ein Haken gesetzt bei "Wiki und Blog".

unter /Library/Collaboration/groups/ wird nun ein Ordner "workgroup" angelegt.

Dies ist das Wiki, neu erstellt und leer. Nun möchten wir das alte Wiki welches wir gesichert haben zurückspielen, was auch klappt.
Allerdings wenn ich per Website auf das Wiki dann zugreifen möchte findet er das Wiki nicht mehr.

Was machen wir hier falsch, jemand ne Ahnung

Danke für die Antworten schonmal
Mitglied: fhilsenbek
25.06.2009 um 10:42 Uhr
Problem gelöst

Die Gruppe muss genauso heißen wie auf dem alten Server
Dann ein neues leeres Wiki anlegen und den Inhalt löschen bis auf die Datei "metadata.plist". Das alte Wiki reinkopieren bis auf die Datei "index.db" (diese wird beim Starten des Webdienstes neu angelegt).

Der Webdienst muss beendet sein während des Kopiervorgangs.
Nach dem Kopieren Terminal öffnen und als "su" anmelden.
Folgenden Befehl aufrufen:

chown -R _teamsserver:_teamsserver /Library/Collaboration

Danach den Webdienst starten und dann sollte alles wieder funktionieren.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
Lancom IKEv2 - Mac OS VPN (17)

Frage von geforce28 zum Thema Router & Routing ...

Mac OS X
gelöst Netzlaufwerke MAC OS Sierra (16)

Frage von Hendrik2586 zum Thema Mac OS X ...

Mac OS X
Entwickeln unter MAC OS (8)

Frage von WPFORGE zum Thema Mac OS X ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...