Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Warum will Tapeware beim Backup auf alte Medien zugreifen?

Frage Sicherheit Backup

Mitglied: diwaffm

diwaffm (Level 2) - Jetzt verbinden

01.04.2011 um 09:03 Uhr, 2772 Aufrufe, 1 Kommentar

Ich sichere einen openSUSE 11.3 Server per Tapeware 7.0
Dabei tritt in unregelmäßigen Abständen das unten geschilterte Problem auf, dem ich nun versuchen möchte auf den Grund zu gehen.

Hi Leute,

tch habe Tapeware 7.0 unter Linux so eingerichtet, dass Montags bis Freitags um 20:00 Uhr die Datenpartition des Rechners auf einen LTO1 Streamer gesichert wird.
Dabei handelt es sich um ca. 70 GB bis 80 GB an Daten.

Der Zeitplan ist auf "Manuell" eingestellt, was ich so interpretiere, dass es egal ist, welches Band im Laufwerk liegt (im Gegensatz zu vorgegebenen Zyklen).

Ich habe 2 Sätze Bänder für Montag bis Donnerstag sowie 4 Bänder für die Freitage im Einsatz.
Jeweils das letzte Band den Monats wird umbenannt und aus der Rotation rausgenommen, bleibt aber in der Tapeware Datenbank.

Nun tritt öfters (nicht immer und für mich auch nicht nachvollziebar unter welchen Voraussetzungen) folgendes Problem auf.

Das Backup wird bis zu einem großen Teil auf Band geschrieben (ca. 95%, variert aber) und dann wird die Meldung ausgegeben:
"Falscher Datenträger. Bitte legen Sie Datenträger XY ins Laufwerk"

Bei "Datenträger XY" handelt es sich um den Datenträger, auf dem sich die älteste Monatssicherung befindet.
Diese Monatsbänder befinden sich normalerweise an einem andere Ort und können nicht mal schnell ins Laufwerk gelegt werden.

Nachdem der Fehler nun häufiger vorgekommen ist, habe ich den entsprechenden Datenträger besorgt und ihn nach der Aufforderung ins Laufwerk gelegt.
Daraufhin wurde kurz darauf zugegriffen um anschließend wieder den ursprünglichen Datenträger anzufordern und mit dem Vergleichen zu beginnen.
Beim Vergleich wurde "Datenträger XY" NICHT wieder angefordert...

Um zu testen, was passiert, habe ich nun "Datenträger XY" aus der Datenbank entfernt und ein Backup durchgeführt.
Nun verlangt Tapeware nach "Datenträger YZ" welches der aktuell älteste Datenträger ist.

Eine weile hatte ich das Gefühl, dass es hilft, wenn die Backup-Bänder vor dem Backup formatiert werden. Tatsächlich wurde dann in der Regel der "Datenträger XY" nicht angefordert. Aber gestern und Vorgestern war das dann doch der Fall...

Any ideas?

Dirk
Mitglied: diwaffm
03.08.2011 um 11:54 Uhr
Mangels Support für diese alte Version sind wir auf Yosimete Server Backup umgestiegen - und das läuft seit 8 Wochen fehlerfrei...

Ciao

dirk
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows NT (DMZ) will auf Freigabe W2012 R2 zugreifen (8)

Frage von absurt zum Thema Windows Server ...

Vmware
3 Standorte, schwaches WAN, CAD, kein Backup (6)

Frage von isco001 zum Thema Vmware ...

Backup
Veeam Endpoint Backup findet SQL Datenbank nicht (1)

Frage von FFSephiroth zum Thema Backup ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...