Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Willkürliche PC-Neustarts

Frage Hardware

Mitglied: ChrisJ

ChrisJ (Level 1) - Jetzt verbinden

12.06.2006, aktualisiert 15.06.2006, 3836 Aufrufe, 4 Kommentare

PC startet nach Anschluß des DSL-Kabels an die Fritz Card DSL ständig und unberechenbar neu.

Guten Tag,

ein Nutzer hat folgendes Problem:

Ich hatte den Computer eine Zeit lang bei mir stehen und mußte das Mainboard austauschen, da dieses kurz vor einem Totalausfall stand (gewölbte Kondensatoren). Ich verbaute auch ein stärkeres Netzteil (350 Watt) und setzte jegliche Hardware, bis auf die AVM Fritz Card DSL PCI wieder ein. Anstatt der DSL-Karte setzte ich eine ISDN-Karte ein, welche auch von AVM war. Windows XP Home Edtion mit Service Pack 2 war hierbei das zu installierende Betriebssystem. Der PC lief Monate lang ohne jegliche Probleme. Nachdem der Nutzer diesen wieder haben wollte, deinstallierte ich die ISDN-Karte und steckte die DSL-Karte in den selben PCI-Slot. Ich installierte den dazugehörigen Treiber. Der PC lief fehlerfrei, bis zu dem Zeitpunkt, als der Nutzer das DSL-Kabel einsteckte. Kurz nachdem das Kabel dranhing, startete der PC einfach neu. Der Nutzer vermutete, daß es vielleicht am Treiber lag und installierte diesen neu - ohne Ergebnis. Ich habe mir das mal angeschaut:
Windows wurde ganz normal gestartet und ausgeführt. Alles lief stabil, doch dann startete Windows einfach mittendrin neu. Diese Prozedur wiederholte sich mehrmals, wobei es keine konstante Zeitspanne zwischen den Neustarts gab. Teilweise erschien auch ein Bluescreen (den ich leider noch nicht auswerten konnte), noch bevor Windows den Startbildschirm gebracht hatte. Im abgesicherten Modus habe ich dann den Treiber der Karte deinstalliert und daraufhin die Karte ausgebaut, in der Hoffnung, daß der Fehler damit behoben sei. Leider brachte dies keinen Erfolg.

Der PC hat folgende Spezifikationen:
CPU: P4 3,2 GHz
Mainboard: Asus P4S800D-X
Arbeitsspeicher: 1Gb DDR
Grafik: Leadtek Geforce 6800
Neztwerkkarte on Board
TV-Karte: Pinnacle TV-Studio
Audio: Creative Audigy2 ZS
DSL: Fritz
Wo liegt hier der Fehler?

Vielen Dank im Voraus.

Mit freundlichen Grüßen

Christopher
Mitglied: leknilk0815
12.06.2006 um 13:27 Uhr
Hi,
die AVM- Treiber verankern sich teilweise sehr hartnäckig im System.
Die schnellste und einfachste Methode wäre vermutlich eine Reparaturinstallation ohne Karten laufen zu lassen und die DSL- Karte danach einzubauen.

Gruß - Toni
Bitte warten ..
Mitglied: WWW-KR
12.06.2006 um 16:29 Uhr
Hallo,

auch wenn du ein 350W Netzteil eingebaut hast, gib doch mal bitte die Werte, die auf dem NT stehen. Ich vermute mal es liegt doch am NT.

GRUSS
WWW-KR
Bitte warten ..
Mitglied: ChrisJ
14.06.2006 um 11:15 Uhr
Ich habe den Fehler gefunden und behoben. Ich habe mittels MEMTEST einen defekten Arbeitsspeicher-Riegel ausfindig machen können. Nun läuft die Maschine zwar "nur" mit 512MB RAM, aber dafür stabil.

Vielen Dank für Euren Rat und für die Hilfe.

Grüße

Christopher
Bitte warten ..
Mitglied: androidrw
15.06.2006 um 19:12 Uhr
Hallo

sind durch die Installations- und Deinstallationsprocedur der Treiber könnten vielleicht zweiter Capi´s im System aktiv sein.

Guten Tag,

ein Nutzer hat folgendes Problem:

Ich hatte den Computer eine Zeit lang bei
mir stehen und mußte das Mainboard
austauschen, da dieses kurz vor einem
Totalausfall stand (gewölbte
Kondensatoren). Ich verbaute auch ein
stärkeres Netzteil (350 Watt) und
setzte jegliche Hardware, bis auf die AVM
Fritz Card DSL PCI wieder ein. Anstatt der
DSL-Karte setzte ich eine ISDN-Karte ein,
welche auch von AVM war. Windows XP Home
Edtion mit Service Pack 2 war hierbei das zu
installierende Betriebssystem. Der PC lief
Monate lang ohne jegliche Probleme. Nachdem
der Nutzer diesen wieder haben wollte,
deinstallierte ich die ISDN-Karte und
steckte die DSL-Karte in den selben
PCI-Slot. Ich installierte den
dazugehörigen Treiber. Der PC lief
fehlerfrei, bis zu dem Zeitpunkt, als der
Nutzer das DSL-Kabel einsteckte. Kurz
nachdem das Kabel dranhing, startete der PC
einfach neu. Der Nutzer vermutete, daß
es vielleicht am Treiber lag und installierte
diesen neu - ohne Ergebnis. Ich habe mir das
mal angeschaut:
Windows wurde ganz normal gestartet und
ausgeführt. Alles lief stabil, doch
dann startete Windows einfach mittendrin
neu. Diese Prozedur wiederholte sich
mehrmals, wobei es keine konstante
Zeitspanne zwischen den Neustarts gab.
Teilweise erschien auch ein Bluescreen (den
ich leider noch nicht auswerten konnte),
noch bevor Windows den Startbildschirm
gebracht hatte. Im abgesicherten Modus habe
ich dann den Treiber der Karte deinstalliert
und daraufhin die Karte ausgebaut, in der
Hoffnung, daß der Fehler damit behoben
sei. Leider brachte dies keinen Erfolg.

Der PC hat folgende Spezifikationen:
CPU: P4 3,2 GHz
Mainboard: Asus P4S800D-X
Arbeitsspeicher: 1Gb DDR
Grafik: Leadtek Geforce 6800
Neztwerkkarte on Board
TV-Karte: Pinnacle TV-Studio
Audio: Creative Audigy2 ZS
DSL: Fritz
Wo liegt hier der Fehler?

Vielen Dank im Voraus.

Mit freundlichen Grüßen

Christopher
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Nach jedem PC-Neustart ist ein Router-Neustart notwendig (kein Internetzugriff)
Frage von equalizerRouter & Routing13 Kommentare

Hallo zusammen, ich habe derzeit ein immer wiederkehrendes Problem mit meinem Router (o2 Box 6431) . Nach jedem Neustart ...

Windows Server
Terminalserver starten willkürlich neu
Frage von thaefligerWindows Server12 Kommentare

Hallo zusammen ich hoffe, ihr könnt mir ein paar Denkanstösse geben, in welche Richtung ich ermitteln soll. Umgebung: Citrix ...

Outlook & Mail
Outlook schmeisst willkürlich Kategorien heraus
Frage von JGS2015Outlook & Mail4 Kommentare

Hallo zusammen, ich habe seit knapp einem Monat das Problem bei einem Kunden, dass Outlook die von einem Mitarbeiter ...

Windows 10
Windows 10 bei neustart fährt der PC herunter
Frage von semperWindows 102 Kommentare

Hey Leute, Ich habe ein seltsames Problem bei meinem Notebook nachdem ich von Windows 8.1 auf Windows 10 umgestiegen ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...