Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win 2003 - 2 NICs und kein Internet vom Client aus

Frage Netzwerke Router & Routing

Mitglied: Luedinski

Luedinski (Level 1) - Jetzt verbinden

16.04.2007, aktualisiert 17.04.2007, 6265 Aufrufe, 9 Kommentare

Habe Win 2003 frisch installiert und konfiguriert, Clients kommen aber nicht ins Internet

Nabend,

da ich mich schon immer mehr mit Netzwerken beschäftigen wollte, habe ich jetzt Windows 2003 nach folgender Anleitung eingerichtet:
http://www.wintotal.de/Artikel/w2003server1/w2003server1.php
http://www.wintotal.de/Artikel/w2003server2/w2003server2.php
http://www.wintotal.de/Artikel/w2003server3/w2003server3.php

Ich dachte ich hätte alles richtig kunfiguriert, aber ich dass ich am Ende mit den IP-Adressen durcheinander komme war mir schon klar! ;)

Mein Netzwerk siehr so aus:
Internet -- Router (192.168.1.1) -- Server (192.168.1.2 und 192.168.2.254) -- Router -- Clients

Der DHCP auf dem Server läuft, aber ich fürchte, die Clients werden nicht richtig zum Internetrouter geroutet.

Ipconfig vom Client:
Windows-IP-Konfiguration
Hostname. . . . . . . . . . . . . : lueder
Primäres DNS-Suffix . . . . . . . : domain.local
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : domain.local

Ethernetadapter LAN-Verbindung:
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Marvell Yukon 88E8053 PCI-E Gigabit
Ethernet Controller
Physikalische Adresse . . . . . . : xx-xx-xx-xx-xx-xx
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.2.110
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.1
DHCP-Server . . . . . . . . . . . : 192.168.2.254
DNS-Server. . . . . . . . . . . . : 192.168.2.254
Primärer WINS-Server. . . . . . . : 192.168.2.254
Lease erhalten. . . . . . . . . . : Montag, 16. April 2007 00:01:21
Lease läuft ab. . . . . . . . . . : Dienstag, 24. April 2007 00:01:21

Vom Server aus:
Microsoft Windows [Version 5.2.3790]
(C) Copyright 1985-2003 Microsoft Corp.

E:\Documents and Settings\Administrator>ipconfig /all

Windows IP Configuration
Host Name . . . . . . . . . . . . : server
Primary Dns Suffix . . . . . . . : domain.local
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : domain.local

Ethernet adapter Asus:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : ADMtek AN983 10/100 PCI Adapter
Physical Address. . . . . . . . . : 00-50-BF-B7-9F-xx
DHCP Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.2.254
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.2.254
Primary WINS Server . . . . . . . : 192.168.2.254

Ethernet adapter Dlink:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connection
Physical Address. . . . . . . . . : 00-09-6B-BD-C8-xx
DHCP Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.1.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 80.58.61.250
80.58.61.254

Ich hoffe die Infos reichen.
Achso, DHCP ist auf allen Routern deaktiviert und Internetzugriff von Server ist ok.
Wäre toll, wenn jemand einen Tipp für mich hätte.
Danke schonmal,

Mit freundlichen Grüßen Luedinski
Mitglied: 31802
16.04.2007 um 06:24 Uhr
Hallo Luedinski!

Wozu brauchst du einen Router hinter dem Server? Genau diese Rolle soll doch der Server übernehmen. Damit die Clients ins Internet kommen fügst in der Serververwaltung "Remote Zugriff / VPN Server" hinzu. In der Konfiguration verwendest du den NAT um Zugriffe von Clients auf das Internet zu "Übersetzen". Ein NAT (= Network Adress Translator) macht den Netzwerk auch noch sicherer.

Mit freundlichen Grüßen
noname2
Bitte warten ..
Mitglied: sysad
16.04.2007 um 08:56 Uhr
Du hast alle DHCP-Server aus? Dann kann es nicht gehen weil die Clients auch den DNS-Server und das Gateway per DHCP 'erfahren'.

Wieso Router hinter Server? Oder ist das nur ein Switch?
Bitte warten ..
Mitglied: Luedinski
16.04.2007 um 10:50 Uhr
Der Router hinter dem Server fungiert nur als DSL Modem, daher ist auch DHCP aus. Dieser hängt an der ersten Netzwerkkarte des Servers. Der zweite Router im Netzwerk an dem die Clients hängen dient nur als Switch. Hab nur die beiden Router als Hardware, aber die beiden funktionieren ja auch wie sie sollen. Mein Problem ist, dass der Server die Anfragen der Clients nicht zum DSL-Modem weiterleitet oder zurückschickt. DNS und DHCP übernimmt der Server. Laut der Anleitung sollen alle IP-Anfragen, die der Server nicht findet (das sind ja alle, ausser des Namens des Servers) an den DNS meines DSL-Providers weitergeleitet werden. Geht ja auch vom Server aus, aber nicht von den Clients.
Wenn die Grundidee meines Netzwerkes falsch sein solle, sagt bitte Bescheid.
Hab jetzt keine Zeit, aber heute Abend gucke ich mir mal Remotezugriff und NAT bei der Serververwaltung an.
Danke für die raschen Antworten.

Mit freundlichen Grüßen Luedinski
Bitte warten ..
Mitglied: tom12
16.04.2007 um 12:30 Uhr
Hallo

dein Gateway und dein Server liegen in einem getrennten Subnetzen.

Hast Du Routen eingerichtet zwischen den Subnetzen?.

Warum zwei Subnetze?

Wenn DHCP aus ist musst du feste Ip Adressen vergeben und die DNS Server manuell eintragen (pro NIC)
Bitte warten ..
Mitglied: Luedinski
16.04.2007 um 12:50 Uhr
dein Gateway und dein Server liegen in einem
getrennten Subnetzen.
Genau
Hast Du Routen eingerichtet zwischen den
Subnetzen?.
Ich dachte ich hätte das mit der o.g. Anleitung gemacht, wohl aber nicht.
Warum zwei Subnetze?
Schien mir logisch. Ein Intranet, das auf das zweite Subnetz mit DSL-Modem geroutet wird.
Wenn DHCP aus ist musst du feste Ip Adressen
vergeben und die DNS Server manuell eintragen
(pro NIC)
DHCP wird vom Server bereitgestellt. IP-Vergabe im Intranet funktionert problemlos.

Wie richte ich denn das Routen zwischen den Subnetzen ein, muss ich den Server als NAT-Router konfigurieren? Geht das mit der Anleitung: http://www.searchnetworking.de/themenkanaele/einfuehrunginnetzwerke/rou ... ?

Bin jetzt ein bisschen verwirrt. Bin kompletter Neuling in Sachen Netzwerken, bzw. habe sonst nur mit Arbeitsgruppen gearbeitet.

Ich setze mich heute Abend wieder an den Server, mal sehen, ob ich das so hinbekomme. Ansonsten malde ich mich nochmal. Danke bis hierher.

Mit freundlichen Grüßen Luedinski
Bitte warten ..
Mitglied: tom12
16.04.2007 um 13:08 Uhr
Hallo,

sorry wenn ich Deine Links nicht gegenlese, habe dazu aber keine Zeit, wenn du wichtige Dinge einfach kurz umreissen könntest wäre das hilfreich.

Ich verstehe Deinen Grund für die zwei Klasse-C-Netze nicht, man kann nur im gleichen Klasse-C Netz subnetten. Ist aber nicht so einfach.

Klasse-C Netze
1. Netz 192.168.1.*
2. Netz 192.168.2.* ...

z. B. zwei Subnetze wären (für Klasse-C Netze)
192.168.1.1 - 192.168.1.127
192.168.1.129 - 192.168.1.254

Deine Server kommen deswegen ins Internet weil sie im gleichen Netz stehen wie dein Gateway.

Soweit ich weiss, müsstest du über ein zweites Gateway dein erstes Klasse-C Netz mit dem zweiten verbinden.
Bitte warten ..
Mitglied: Mowgly
16.04.2007 um 14:11 Uhr
Der Router hinter dem Server fungiert nur als
DSL Modem, daher ist auch DHCP aus. D

Entweder Router oder Modem. so ein was halbes (Rodem;) ) kenn ich nicht...
Ein Modem gibt man nicht als GW an. Ein Router schon.
Ein Modem gibt die IP adresse an die Netzwerkkarte weiter...
Was ist es den für ein Router/Modem?
Wo liegen die Zugansdaten ? auf dem Server oder auf dem Modem/Router. Wenn zweiteres das ist es ein Router.

Mit freundlichen Grüßen
Mowgly
Bitte warten ..
Mitglied: Pjordorf
17.04.2007 um 01:01 Uhr
Du musst den Routing und RAS Dienst aktivieren und einrichten. Dein Standardgateway für die Clients ist der Server mit IP 192.168.2.254. Da dort das Routing geschieht, kommen die dann ins Inet etc. Beim DNS Server musst du noch weiterleitung einrichten.
Bitte warten ..
Mitglied: Luedinski
17.04.2007 um 11:37 Uhr
Du musst den Routing und RAS Dienst
aktivieren und einrichten. Dein
Standardgateway für die Clients ist der
Server mit IP 192.168.2.254. Da dort das
Routing geschieht, kommen die dann ins Inet
etc. Beim DNS Server musst du noch
weiterleitung einrichten.
Super, herzlichen Dank! Jetzt klappt alles!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
Win 2003 Server von außen nicht erreichbar (9)

Frage von Fighter89 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Windows Server
gelöst Windows Server 2012R2 mit 2 Nics - Clients bekommen keine Internet Verbindung (15)

Frage von GoForIt zum Thema Windows Server ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (10)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...