Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win 2003 Exchange Server macht Probleme

Frage Microsoft Windows Server

Mitglied: germangeek

germangeek (Level 1) - Jetzt verbinden

08.02.2006, aktualisiert 09.02.2006, 3726 Aufrufe, 6 Kommentare

Hallo,

auf dem Win 2003 Exchange Server sind die aktuellen Service Packs drauf, trotzdem macht er mir in letzter Zeit Sorgen. Vielleicht habt ihr einen Tipp für mich, ich bin am verzweifeln.
Immer wenn der Server neu gestartet wird, dann fällt von Zeit zu Zeit die Internetverbindung immer mal aus. Dies wird dann von Tag zu Tag immer häufiger und immer länger. Nach ca. 2 Wochen ist es dann meist wieder soweit und es geht gar nichts mehr und ich muss den Server neu starten. Die Clients haben in der zeit dann natürlich auch keine Verbindung ins Internet.
Ich dachte erst, es wäre ein DNS-Problem, weil ein nslookup auch nicht mehr möglich ist. Ein Neustart des DNS-Dienste hat aber keine Auswirkung und eigentlich ist auch alle richtig konfiguriert, sonst würde es ja auch nicht laufen.

Ist dieses Problem vielleicht bekannt? wie kann ich vorgehen und was kann ich noch testen? Alles andere funktioniert ganz normal. Es liegt definitiv an dem Windows-Server.

Bitte helft mir, ich habe keine Lust den Server neu aufzusetzen. (läuft gerade mal 3 Jahre)

Vielen Dank!
Mitglied: wiri
08.02.2006 um 21:15 Uhr
hi
wie sieht die Internetverbindung genau aus; ISA server , DMZ;FW

hast du schon den Netzwerker gefragt?
cu
Bitte warten ..
Mitglied: 14078
08.02.2006 um 21:25 Uhr
was sagt das eventlog ? wieviel ram hat die kiste ? sind in den drei jahren vieleicht mehr user dazu gekommen oder mehr inhouse webhosting ? das interne netzwerk wird sicher gewachsen sein oder ?
Bitte warten ..
Mitglied: germangeek
08.02.2006 um 21:27 Uhr
An unserem Server laufen nur 20 Clients, also nicht so ganz groß. Daher haben wir auch keinen extra Netzwerker und ich bin dafür einlein zuständig. Darum habe ich auch nicht so sonderlich viel Ahnung von dem Server. ;(

Server läuft in DMZ
Bitte warten ..
Mitglied: germangeek
08.02.2006 um 21:31 Uhr
eventlog gibt keine Fehler aus.
Ram hat der 1 GB, läuft auch noch SQL-Datenbank drauf.
Webhosting läuft auf einem extra Debian-Server, holt aber von Win Server die Sachen aus der Datenbank.

Klar, netzwerk ist etwas gewachsen, aber in maßen. Es gibt aber auch keinen zeitlichen Zusammenhang, selbst Abends tritt das Problem auf und da ist wirklich nicht mehr viel los.
Also ich kann mir nicht vorstellen, das es irgendwelche Performace-Probleme sind.
Bitte warten ..
Mitglied: n.o.b.o.d.y
09.02.2006 um 08:42 Uhr
Moin,

wie genau sieht denn der Ausfall aus, kannste auch die Anbindung mal ein wenig beschreiben..
- Kannst Du "nur" keine DNS-Namen auflösen, oder geht ein ping auf eine externe IP auch nicht mehr?
- Du sagst der Server steht in einer DMZ (vermutlich zusammen mit dem Webserver). Kannst Du von dem Webserver noch ins WWW, oder ist der Exchange das GW nach draußen?? oder Wie sieht das aus?
- Was für einer Anbindung hat ihr ISDN (), DSL, Standleitung..... mit/ohne Router usw. gib mal bitte ein paar Infos..

Ralf
Bitte warten ..
Mitglied: germangeek
09.02.2006 um 09:59 Uhr
Moin,

bei einam Ausfall ist auch kein Ping mehr möglich. Richtig, in der DMZ stehen noch zwei Webserver, die kommen noch ins Internet und sind auch noch von außer erreichbar.Lediglich die Clients laufen über den Windows Server, da dieser noch DNS macht.
Anbindung ist per Glasfaser (Standleitung).
Bitte warten ..
Ähnliche Inhalte
Backup
Mailstore Server macht Probleme
gelöst Frage von galnarBackup5 Kommentare

Hallo zusammen, ich habe mal eine Frage an die, die schon länger mit Mailstore ihre E Mails archivieren. Bei ...

Exchange Server
Exchange 2010 macht Probleme bei Transportregeln
Frage von redshirtExchange Server

Hallo, wir haben folgendes Problem. Ein kleiner Userkreis soll keine emails von extern erhalten - Hintergrund bitte nicht weiter ...

Hardware
Fax an virtuellem Server macht Probleme
gelöst Frage von ahstaxHardware7 Kommentare

Hallo miteinander, An einem virtuellen Win2008R2-Server, der auf Vmware gehostet ist, habe ich einen Faxserver eingerichtet. Als Faxmodem verwende ...

Windows 7
Windows Updates macht Probleme
Tipp von lupoloWindows 77 Kommentare

Hallo Leute, irgendiwe bekommt es Micrsoft durch seine Updates immer wieder hin, uns das Leben schwer zu machen. Die ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 2 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 2 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 14 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 21 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...