Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WIN 2003 hat kein Internet, oder doch?

Frage Microsoft Windows Server

Mitglied: hanheik

hanheik (Level 1) - Jetzt verbinden

01.09.2009, aktualisiert 12:30 Uhr, 3223 Aufrufe, 8 Kommentare

Hallo Spezies,

seit ein paar Tagen hat ein SBS 2003 anscheinend keine richtige Internetverbindung mehr:
Im Firefox kommt die Meldung:

Fehler: Server nicht gefunden
Der Server unter www.google.de konnte nicht gefunden werden.

www.google.de lässt sich auch nicht anpingen.

Aber mit der Fernwartung komme ich ja noch auf den Server.

Woran könnte das liegen?

Gruß

Hanheik
Mitglied: manuel-r
01.09.2009 um 12:34 Uhr
Meine Glaskugel tippt jetzt einfach mal auf ein DNS-Problem. Ich vermute mal stark, dass du eine beliebige IP im Internet noch anpingen kannst.
Läuft dein DNS-Server? Was sagt nslooup für google.de?

Manuel
Bitte warten ..
Mitglied: aqui
01.09.2009 um 12:52 Uhr
Sehr professionelle Fehlerbeschreibung...da ist eine Hilfe ja ein Kinderspiel !

  • Wie ist der Server angebunden ?
  • Direkt ? (Hoffentlich nicht !)
  • Mit einem NAT Router ?
  • Was sagt ein nslookup ??
Bitte warten ..
Mitglied: hanheik
01.09.2009 um 14:05 Uhr
hast ja recht, hier kommen noch Details:

der Server hängt hinter einer Fritz!Box
der DNS-Server wird in der Ereignisanzeige als runtergefahren gemeldet, lässt sich aber auch nicht starten, es kommt die Meldung: Fehler 14, für diesen Vorgang ist nicht genügend Speicher verfügbar.
Bitte warten ..
Mitglied: aqui
01.09.2009 um 15:17 Uhr
Wenn du denn die DNS Server IP auf die des FritzBox Routers einstellst funktioniert es dann ??
Bitte warten ..
Mitglied: St-Andreas
01.09.2009 um 16:06 Uhr
Na da wunderst Du dich das Du nicht ins Internet kommst? Der SBS hat ja in aller Regel sich selbst als DNS eingetragen, nicht wahr?

Also lös erstmal das DNS-Problem und dann kannst Du auch wieder am Server surfen....Und Dein Netz wird bestimmt nicht langsamer
Bitte warten ..
Mitglied: hanheik
01.09.2009 um 21:10 Uhr
so, jetzt hatte ich Gelegenheit, den Server mal neu zu starten, aber es bleibt dabei:
"Fehler 14, für diesen Vorgang ist nicht genügend Speicher verfügbar"
Woran kann das liegen?

Hanheik
Bitte warten ..
Mitglied: Pjordorf
02.09.2009 um 01:09 Uhr
Hallo Hanheik,

so, jetzt hatte ich Gelegenheit, den Server mal neu zu starten, aber
es bleibt dabei:
"Fehler 14, für diesen Vorgang ist nicht genügend
Speicher verfügbar"
Woran kann das liegen?
Na, lass uns doch alle mal hier raten. Es könnte (aber auch nur ein Verdacht) an "nicht genügend Speicher verfügbar" sein.

Peter
Bitte warten ..
Mitglied: hanheik
02.09.2009 um 13:15 Uhr
..und das tritt dann nach 2 Jahren plötzlich auf?
Der Server hat 2 Gbyte, von denen meistens 1,5 frei sind.
Mittlerweile habe ich die Fehlermeldung nachgeschlagen, und es deutet darauf hin, daß die Installation des SP2 damals wohl fehlgeschlagen ist. allerdings liegt das schon Monate zurück, die Sache mit dem DNS-Server ist mir erst vor wenigen Tagen aufgefallen.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst PFsense - Netzverbindung steht, aber kein Internet vorhanden (45)

Frage von aschmid zum Thema Router & Routing ...

Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

Router & Routing
gelöst Speedport 5501 kein Internet verfügbar (2)

Frage von supertux zum Thema Router & Routing ...

Switche und Hubs
HP 2530 24 Switch J9782A kein Internet an den VLANs (11)

Frage von kasimir82 zum Thema Switche und Hubs ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Viren und Trojaner
Ransomware .nm4 (14)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

iOS
16 iPads zentrall verwalten (14)

Frage von simonlohr zum Thema iOS ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...