Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win 2003 Server - Abmeldung direkt am Server dauert sehr lange

Frage Microsoft Windows Server

Mitglied: dsp

dsp (Level 1) - Jetzt verbinden

08.09.2009, aktualisiert 14:28 Uhr, 7037 Aufrufe, 6 Kommentare

Hallo zusammen,

es geht um einen Win 2003 Server - SP1. Der Server ist auch der DC.

Seit einigen Tagen habe ich das Problem, daß die Abmeldung des Administrators direkt am Server ca. 10-20 Minuten dauert. Die gleiche Zeit benötigt er, um runter zu fahren.
Die Anmeldung direkt am Server läuft sehr schnell.
Die An- und Abmeldung der Clients an der Domäne sowie An- und Abmeldung über Remote-Desktopverbindung sind problemlos.

Irgendwelche Ideen?

Im Ereignisprotokoll habe ich im Moment alle 5 Minuten die Kombination aus Event-ID 1030 und 1058.
Es sei direkt dazu gesagt, daß der Fehler mit der langen Abmeldezeit bereits vor dem Auftreten dieser Events bestand. Deshalb glaube ich nicht, daß diese Effekte zusammen hängen.




Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereigniskennung: 1030
Datum: 08.09.2009
Zeit: 14:19:43
Benutzer: NT-AUTORITÄT\SYSTEM
Computer: SERV1
Beschreibung:
Die Abfrage der Liste der Gruppenrichtlinienobjekte ist fehlgeschlagen. Überprüfen Sie das Ereignisprotokoll auf frühere Fehlermeldungen des Richtlinienmoduls, die die Ursache für dieses Problem beschreiben.



Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereigniskennung: 1058
Datum: 08.09.2009
Zeit: 14:19:43
Benutzer: NT-AUTORITÄT\SYSTEM
Computer: SERV1
Beschreibung:
Auf die Datei gpt.ini des Gruppenrichtlinienobjekts cn={053153B8-2FBF-452A-A4FC-51BA726C7BCA},cn=policies,cn=system,DC=DOMAIN,DC=local kann nicht zugegriffen werden. Die Datei muss im Pfad <\\DOMAIN.local\sysvol\DOMAIN.local\Policies\{053153B8-2FBF-452A-A4FC-51BA726C7BCA}\gpt.ini> vorhanden sein. (Zugriff verweigert ). Die Verarbeitung der Gruppenrichtlinie wird abgebrochen.
Mitglied: Stephan.Betken
08.09.2009 um 21:14 Uhr
Hallo dsp,

Zitat von dsp:
es geht um einen Win 2003 Server - SP1. Der Server ist auch der DC.
Irgendwelche Ideen?

hört sich nach SMB-Signing an. Konfiguriere mal nach Best Practice: http://www.gruppenrichtlinien.de/index.html?/HowTo/SMB_Signing.htm
Und warum nur SP 1?

Grüße
Stephan Betken
Bitte warten ..
Mitglied: dsp
18.09.2009 um 10:16 Uhr
Hallo Stephan,

vielen Dank für Deinen Tipp.
Das war ein Volltreffer.
Sofort nach Änderung der Gruppenrichtlinie gemäß Best Practice hörten die Fehlermeldungen Userenv 1030 / 1058 auf.

Ich muß meine obige Aussage zurücknehmen. Nach ca. 90 Minuten kamen die Meldungen wieder.
Es sieht so aus, als würde sich die ganze Sache nach einem "gpudate /force" vorübergehend fangen, und dann geht es irgendwann wieder los



Leider besteht der andere Fehler, der Anlass dieses Threads war, immer noch. Ich beschreibe nochmal kurz:

Die Abmeldung des Administrators direkt am Server dauert ca. 10-20 Minuten. Die gleiche Zeit benötigt der Server um runter zu fahren.
Die Anmeldung direkt am Server läuft sehr schnell.
Die An- und Abmeldung der Clients an der Domäne sowie An- und Abmeldung über Remote-Desktopverbindung sind problemlos.


Morgen werde ich den Server mal neu starten.

Warum ich noch auf SP1 bin?
Bislang hat alles einwandfrei gelaufen. Muß man sich dann solch ein Update antun?
Vielleicht ist das ja jetzt der richtige Moment für den Umstieg auf SP2.
Hat jemand negative Erfahrungen mit dem Update Win 2003 Server SP1 auf SP2 gemacht?

Viele Grüße
Dieter
Bitte warten ..
Mitglied: dsp
30.09.2009 um 11:02 Uhr
Nach einem Neustart sind mittlerweile die Fehlermeldungen aus dem Ereignisprotokoll verschwunden.

Was bleibt ist die lange Abmeldezeit direkt am Server.

Hat noch jemand eine Idee???

Viele Grüße
Dieter
Bitte warten ..
Mitglied: Unitet20
10.05.2011 um 08:28 Uhr
Moin!

Wenn ich nicht irre kannst du mit gpresult mal checken,
welche der Gruppenrichtlinien nicht funktionieren....

Eine andere Frage:
Benutzt Servergespeicherte Profile?
Wenn ja => Welche Ordner lasst ihr Synchronisieren? (alle?)
Wenn ja => Wie Groß ist dein Profil, und wie viele Dateien enthält es?

In der Regel befindet sich im Profilordner auch ne Menge zeug das von Programmen eingerichtet und mit gesynct wird...
Ich hatte eine ähnliches Problem wie du...
Habe dann festgestellt das eine Software bei mir im Profil einen 300 Mb Ordner angelegt hat,
der "mal eben" 400.000 "mini" Dateien enthalten hat.

Und diese 400.000 "mini Dateien" jedesmal mit der Version auf dem Server zu vergleichen,
dauert natürlich ewig und 3 Tage. (ca 20 Min) ...

Also habe ich mit den Gruppenrichtlinien eine Ordnerumleitung konfiguriert,
das nur noch die eigenen Dateien synchronisiert werden ...
Und Tada - die Anmeldung dauert keine Minute mehr ;)

Gruß
Bitte warten ..
Mitglied: dsp
10.05.2011 um 11:44 Uhr
Hi Unitet20,

vielen Dank für die Info.

Mittlerweile hat sich die Sache erledigt.
In Zwischenzeit habe ich einige Anwendungen deinstalliert (z.B. etrust und noch so ein paar Kandidaten).
Seitdem (Bestimmt schon 1 Jahr) funktionieren die Neustarts wieder einwandfrei.

Trotzdem Danke für den Tip
Hab den Beitrag jetzt als gelöst markiert..

Viele Grüße
Dieter
Bitte warten ..
Mitglied: Unitet20
10.05.2011 um 11:57 Uhr
Hups!

Bin heute morgen auf das Thema gestoßen,
und habe nicht auf das Datum geschaut... ^^

(Da hätte ich mir wohl denken können das das Problem nicht mehr besteht, hehe)

Naja - so hat die Nachwelt auch noch was davon.

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows Server
Laden der servergespeicherten Profile dauert sehr lange (15)

Frage von hscheip zum Thema Windows Server ...

Windows Server
gelöst SBS2011 Selbst ausgegebenes Zertifikat wird erneuert dauert lange (10)

Frage von Freizeitmanager zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (15)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...