Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win 2003 Server Booten mit anderem Treiber

Frage Microsoft Windows Server

Mitglied: harald1

harald1 (Level 1) - Jetzt verbinden

20.05.2013 um 15:26 Uhr, 1070 Aufrufe, 3 Kommentare

Erst einmal ein freundliches “Hallo“ ich die Runde,

ich hoffe, mir kann da einer weiter helfen. Zum Problem, ich nutze einen
Win 2003 Server für die Datenablage und Kommunikation. Ich möchte meine Hardware mal auf einen aktuelleren Stand bringen, aber nicht warten bis es von alleine Knallt, sondern Vorsorglich umrüsten und nicht komplett neu installieren.
Das eigentliche Problem dabei ist für mich die Installation eines neuen RAID-Controllers ( also der entsprechende Treiber ). Zurzeit sind zwei Drive Controller Installiert, zum einen für die Platten “ICP Raid-Controller“
und für den Sicherungsstreamer ein “Adaptec 39160“.
Nun habe ich schon mal Probiert, eine zusätzliche SCSI-Platte gespiegelt mit der Raid Partition C: . Den Rechner hatte ich dann mal ohne den Raid-Controller gestartet, prompt meldet er mir keine Startpartition gefunden.
Also muss irgendwo hinterlegt sein, dass das System als erstes den Raid-Treiber erwartet.
Das ist mein Problem, ich suche das “irgendwo“.
Kurzum ich möchte mit einem anderen Treiber starten, als den bisherigen.
Wer kann mir da einen Tipp geben ?

Gruß vom Harald
Mitglied: DerWoWusste
21.05.2013 um 01:57 Uhr
Moin.

Wenn möglich, steck den neuen Controller in Deinen alten Rechner, installiere dessen Treiber und steig erst danach auf die neue Serverhardware um, so wird er booten. Ebenso kannst Du auch Treiber in Images nachpflegen, zum Beispiel so: http://www.drivesnapshot.de/de/hardware.htm
Bitte warten ..
Mitglied: harald1
21.05.2013 um 09:17 Uhr
auch Moin,

erst mal Danke für die Tipps, sind Ansätze dabei, die vielleicht Helfen. Den neuen Controller kann ich in das alte System nicht stecken , weil er vom Bus Typ nicht passt. Aber ich habe doch zur Zeit schon zwei Controller im System, wobei ich eine zusätzliche Platte zum Probieren installiert habe. Die Möglichkeit des Reparaturmodus habe ich noch nicht getestet, kann ja auch schief gehen und dann ist erst mal Feierabend. Werde das mal am nächsten WE checken.
Bitte warten ..
Mitglied: goscho
21.05.2013 um 09:40 Uhr
Moin Harald,

ich würde dieses Gefrickel - vor allem, wenn es ein Server 2003 ist - lassen und auf Nummer sicher gehen.

Nimm das Imagingprogramm deiner Wahl, welches auch auf fremder Hardware Wiederherstellungen verspricht und mach das damit.

Ich nutze dafür seit sehr langer Zeit Symantec System Recovery (früher Backup Exec System Recovery).
Damit habe ich noch jedes Windows seit W2K auf eine andere Hardware wiederhergestellt (so es Chipsatztreiber für das Zielsystem für das entsprechende OS gab/gibt).
Bitte warten ..
Ähnliche Inhalte
Viren und Trojaner
Node-Server im Nvidia-Treiber ermöglicht Malware-Ausführung (1)

Link von transocean zum Thema Viren und Trojaner ...

Windows Server
gelöst Windows Server 2003 unter HyperV 2012 R2: Keine Maus (2)

Frage von StefanMUC zum Thema Windows Server ...

Server-Hardware
HP Server: Treiber Update (2)

Frage von tweety2007 zum Thema Server-Hardware ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (26)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
Windows 2016 Hyper-V und VHDS (18)

Frage von emeriks zum Thema Windows Server ...