Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win 2003 Server Portproblem

Frage Microsoft Windows Server

Mitglied: astrotiger85

astrotiger85 (Level 1) - Jetzt verbinden

05.12.2008, aktualisiert 06.12.2008, 3566 Aufrufe, 5 Kommentare

Portproblem nach Installationsabbruch

Hallo Leute!

Ich habe bei einem Windows 2003 Standard Server R2 ein Portproblem.

Ich wollte eine Software (Teamcenter Express) am Server installieren. Bis zu einem gewissen Punkt ging es gut bis sich dann die Installation aufgehängt.
Dann habe ich die Installation abgebrochen. Wollte Software mit Unistall deinstallieren => ging nicht.
Habe dann die Dateien händisch gelöscht und die Dienste im Regedit gelöscht und anschließend den Server neu gestartet.

Nun habe ich das Problem, wenn ich die Software wieder installieren möchte (habe den Grund fürs aufhängen entdeckt), braucht diese einen gewissen Port (1528). Nun habe ich das Problem dass der Install nicht über diesen Punkt kommt, da dieser sagt dass der Port schon besetzt ist.
Beim ersten mal ist die Installation über diesen Punkt ohne Probleme gekommen.

Nun wollte ich euch fragen, wie ich am Win 2003 Standard Server R2 prüfen kann welcher Dienst an diesem Port noch aktiv ist, bzw. wie ich den Port deaktivieren kann.

Danke im Vorraus für eure Unterstützung

Lg Stefan
Mitglied: 51705
05.12.2008 um 19:47 Uhr
Hallo Stefan,

'netstat -ano |more' zeigt dir die Prozessnummer, im Taskmanager kannst du dann den zugehörigen Prozess finden.

Grüße, Steffen
Bitte warten ..
Mitglied: astrotiger85
05.12.2008 um 20:04 Uhr
Hallo Steffen!
Danke für deine rasche Antwort.
Eine solche Auswertung wollte ich genau.
Das Problem ist nur dass der Port nirgends erscheit.

Die Installation sagt noch immer dass dieser Port von einem anderen Dienst belegt ist.

Ich hoffe ihr könnt mir weiterhelfen
Bitte warten ..
Mitglied: 51705
05.12.2008 um 20:19 Uhr
Hallo Stefan,

ist der Port UDP oder TCP?

Grüße, Steffen
Bitte warten ..
Mitglied: astrotiger85
05.12.2008 um 20:38 Uhr
Ich weiß es nicht.
Von der Software her würde ich sagen TCP.

Die Software basiert auf Java wenn dir das weiterhilft.
Bitte warten ..
Mitglied: astrotiger85
06.12.2008 um 10:22 Uhr
Hallo Steffen!

Habe die Ursache gefunden:

Die Dienste waren alle deinstalliert.

Bei WIN Server 2003 gibt es unter C:\WINDOWS\system32\drivers\etc eine Datei die services heißt.

In dieser sind die ganzen Ports, die das System verwendet und die von einer Software installiert worden sind aufgelistet.

Da war noch ein Eintrag von dem Programm in Zusammenhang mit dem Port 1528.

Diesen habe ich einfach herausgelöscht und plötzlich ist es gegangen.

Danke trotzdem für deine Unterstützung
Lg Stefan
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2003 unter HyperV 2012 R2: Keine Maus (2)

Frage von StefanMUC zum Thema Windows Server ...

Netzwerkmanagement
gelöst Win Server 2012 R2 NPS in Verbindung mit einem Cisco SG300 (4)

Frage von mario87 zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

LAN, WAN, Wireless
Rogue Access Point (20)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...