Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WIN 2003 VPN mit WIN 7 Client - VPN Fehler 800

Frage Microsoft Windows Server

Mitglied: Listener

Listener (Level 1) - Jetzt verbinden

07.12.2011, aktualisiert 01:00 Uhr, 3776 Aufrufe

Hallo,

ich versuche mich zur Zeit an der Erstellung eines eigenen VPN Netzwerkes.

Ich habe folgende Konfiguration:
- Alice (Fritzbox) 7570 an der folgende Ports weitergeleitet werden:
500 UDP
4500 TCP&UDP
1723 TCP&UDP
1701 TCP
Sowie (da nicht anders einzustellen) alle GRE
Jeweils zu 192.168.1.45

- DynDNS weiterleitung "xyz.dyndns.org" (aktiv und lässt sich anpingen)
- Einen Win2k3 Server bei dem beim Routing und RAS Assistent bei der Benutzerdefinierten Konfiguration nur der VPN-Zugriff aktiviert wurde.


Schema:

f1a8ced7c8dfc8cf4e45d07ec83420c9 - Klicke auf das Bild, um es zu vergrößern

Wenn ich nun versuche, eine VPN Verbindung vom Laptop mit Win7 auf zubauen, mit Server Adresse 192.168.1.45 funktioniert alles problemlos - wie erwartet.
Auch, wenn ich eine VPN Verbindung aufbaue, diesmal allerdings zur dnyDNS Adresse funktioniert alles so wie es sollte.

Sobalt nun aber jemand außerhalb des LAN's versucht, sich mit dem VPN zu verbinden gibt es nur eine Fehlermeldung:

"Tunnelfehler 800

Die Remoteverbindung wurde aufgrund von VPN-Tunnelfehlern nicht hergestellt. Der VPN-Server ist möglicherweise nicht erreichbar. Wenn für die Verbindung ein L2TP/IPsec-Tunnel verwendet wird, werden die für die IPsec-Aushandlung erforderlichen Sicherheitsparameter möglicherweise nicht ordnungsgemäß konfiguriert."

Woran könnte das liegen? Zumal ich ja eigentlich alle erforderlichen Ports nach aufwändiger Recherche freigegeben habe und auch die Verbindung mit DynDNS ausgehend aus dem LAN ja funktioniert?

Kann es sein, dass der Router der Leute , die versuchen sich zu verbinden, auch entsprechend konfiguriert werden muss?

Mfg,

Listener
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Tipps & Tricks
gelöst Portforwarding üner VPN Verbindung Client side (4)

Frage von fibs7000 zum Thema Tipps & Tricks ...

Windows Server
Win 2003 Server von außen nicht erreichbar (9)

Frage von Fighter89 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...