Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win 2008 RAS-Dienst beantwortet keine VPN-Verbindungsversuche

Frage Microsoft Windows Netzwerk

Mitglied: Phuncity

Phuncity (Level 1) - Jetzt verbinden

22.08.2012 um 20:14 Uhr, 3024 Aufrufe, 5 Kommentare

Leider stoßen wir beim Einrichten eines VPNs auf einem W2008 Server an nicht nachvollziehbare Probleme.

Ein W2008-AD-DC Server soll durch einen neuen ersetzt werden. Auf dem bisherigen Server ist der RAS-Dienst aktiv, um IPv4-VPN-Verbindungen zu ermöglichen. Wir haben den neuen Server (ebenfalls W2k8) mit ins Netz gehängt und ebenfalls die RAS-Rolle installiert. Beide Server verfügen über jeweils 1 Netzwerkkarte. Die RAS-Konfiguration haben wir analog zu der des alten Servers gemacht. Zumindest theoretisch.

Der einzige sichtbar Unterschied ist im "Routing & RAS"-Bereich der Bereich "IPv4/Allgemein". Dort ist jeweils die Netzwerkkarte mit Typ "dediziert" und der aktuellen lokalen IP-Adresse eingetragen. Ebenfalls eingetragen ist eine Schnittstelle "Intern". Beim alten Server steht dort in der Spalte "IP-Adresse" eine IP-Adresse aus dem lokalen DHCP-Bereich. Beim neuen Server steht in der Spalte "Nicht verfügbar".

Eine Fritzbox lenkt den Port TCP1723 und GRE auf den Server. Der Client kann sich mit PPTP problemlos mit dem alten Server verbinden. Wenn wir die Portweiterleitung jedoch auf den neuen Server umsetzen, klappt der Verbindungsversuch nicht und der Client gibt Fehler 800 oder 807 aus. Stellen wir die Portumleitung wieder auf den alten Server zurück, geht wieder alles.

In den Ereignisprotokollen gibt es so gut wie keine Einträge, obwohl wir "Alles Protokollieren" aktiviert haben. Es hat irgendwie den Anschein, als würde der Verbindungsversuch gar nicht erst zum Server kommen. Entweder weil in der RAS-Config der Wurm drin ist oder wir irgendwo etwas übersehen haben.

Der Assistent, der die erstmalige Konfiguration des RAS-Service vornimmt, kann leider nicht nochmal gestartet werden, selbst nach Neuinstallation des RAS-Dienstes merkt er sich die alten Einstellungen.

Auf dem Server ist die Firewall deaktiviert. Bei "netstat -aon" wird der Port 1723 auch aufgeführt (ProzessID 4; System Kernel).

Hat jemand eine Idee, wo wir noch suchen könnten?

Danke!
Mitglied: Dobby
22.08.2012, aktualisiert 23.08.2012
Hallo Phuncity,

Du hast das selbe Setup von dem ersten Server auf den zweiten Server aufgesetzt und auch alle Einstellungen
1 : 1 übernommen, nun hängst Du den ersten server ab und den zweiten ran an die Fritzbox und die hat sich natürlich zu der IP vom Server auch die MAC Adresse gemerkt und eingetragen und das könnte in Deinem Fall
alles zu Nichte machen!

Also ich würde wie folgt vorgehen:
1. An der Fritz!Box anmelden, bitte nicht vom Server aus!
2. Den ersten Server abhängen (Kabel)
3. Die IP Adresse des ersten Servers löschen und aktualisieren drücken (In den Fritz!Box Firmware Einstellungen)
4. Den neuen Server an die Fritz!Box ran hängen (Kabel)
5. Wieder auf aktualisieren drücken (Fritz!Box Einstellungen)
6. nun mit dem Server einen Test machen
7. Wenn die Fritz!Box die IP Adressen per DHCP vergibt, dann noch in den Einstellungen der Fritz!Box ein "Häckchen" setzen unter "immer die gleiche IP Adresse für oder an dieses Gerät vergeben".

An der Fritz!Box anmelden > Heimnetzwerk > neben der IP die Editierfunktion benutzen.

Viel Erfolg wünsche ich Dir.
Bitte warten ..
Mitglied: Phuncity
23.08.2012 um 09:44 Uhr
Hallo Dobby,

wir haben beide Server noch im Netz. Der neue Server hat eine andere IP. Daher hilft mir Dein Vorschlag leider nicht. In der Fritzbox stelle ich daher zum Test die Portweiterleitungen einfach auf die IP des anderen Servers um.

Mein Problem ist, dass ich entweder beim Setup irgendwas vergessen habe oder dass der Server an sich in einer der Configs ein Problem hat.

Grüße
Michael
Bitte warten ..
Mitglied: Dobby
23.08.2012 um 11:50 Uhr
Hallo Phuncity,

Windows RAS Fehler 800
Die VPN-Verbindung kann nicht hergestellt werden. Der VPN-Server ist eventuell nicht erreichbar oder die Sicherheitsparameter sind für diese Verbindung nicht korrekt konfiguriert.

Hast Du die Verbindung an der Firewall freigegeben?

Windows RAS Fehler 807
Die Netzwerkverbindung zwischen Ihrem Computer und dem VPN-Server wurde unterbrochen.
Ursache kann ein Problem bei der VPN-Übertragung sein, das in der Regel auf Internetlatenz oder einfach auf das Erreichen der Kapazitätsgrenze Ihres VPN-Servers zurückzuführen ist.

Netzwerkkarte vielleicht zu schwach oder nicht wie bei dem Server Nr.1 eine "dezidierte" also
eine Netzwerkkarte die nicht nur für das VPN genommen wird.


OT/
>Der einzige sichtbar Unterschied ist im "Routing & RAS"-Bereich der Bereich "IPv4/Allgemein". Dort ist >jeweils die Netzwerkkarte mit Typ "dediziert" und der aktuellen lokalen IP-Adresse eingetragen. >Ebenfalls eingetragen ist eine Schnittstelle "Intern". Beim alten Server steht dort in der Spalte "IP->Adresse" eine IP-Adresse aus dem lokalen DHCP-Bereich. Beim neuen Server steht in der Spalte "Nicht >verfügbar".
OT

Dann vielleicht mal bitte ein IP Adresse Außerhalb des DCHP Bereich versuchen, aber natürlich aus de, selben Subnetz.

Dobby
Bitte warten ..
Mitglied: Phuncity
23.08.2012 um 12:27 Uhr
Hallo Dobby,

am Server selbst ist die Firewall deaktiviert, um alle Eventualitäten auszuschließen.
Selbst der alte (funktionierende) Server verfügt nur über eine einzige Netzwerkkarte.

Beim neuen Server ist es übrigens so, dass er 2 Intel-Karten hat (onboard), die über die Intel-Software zu einem Failover-Cluster zusammengefügt sind (also nur 1 ist aktiv, die andere kann unter der gleichen IP genutzt werden, sobald die erste ausfallen sollte).

Auf beiden Servern ist die aktive Netzwerkkarte aber als "dediziert" gekennzeichnet. Die Frage ist, wie man "zu schwach" messen kann.

Die Netzwerkkarte "Intern" kann ich nicht editieren. Er bietet mir nirgendwo eine Möglichkeit dazu an.

Danke

Michael
Bitte warten ..
Mitglied: Dobby
23.08.2012 um 12:38 Uhr
Hallo Phuncity ,

ich weiß bei einem RAS System ist das natürlich während der Arbeitszeit nicht die beste Idee,
aber nach Feierabend würde ich die IP Adressen der beiden Server einfach mal alle Gleich einstellen
und den Server Nr. 2 einfach mal an das selbe Kabel "hängen", also einfach das Kabel um stöpseln,
an dem vorher Server Nr. 1 hing, dann ein Notebook mit 3G/UMTS Modem nehmen und mich versuchen
von außen einzuwählen.

Vielleicht bei der Fritz!Box auch aus versehen TCP Port 47 genommen und nicht bei Protokoll "Andere" und Protokollnummer 47 angegeben, in der ganzen Hecktick meine ich?

Dobby
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Server 2008 Ras u Routing (4)

Frage von opc123 zum Thema Windows Server ...

Windows Server
MS SQL 2008 R2 - Dienst beendet sich (5)

Frage von PASUbs zum Thema Windows Server ...

Windows 10
Win 10: Remotedesktop Dienst tot nach Rechner-Neustart (7)

Frage von StefanMUC zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...