Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win 2K3 Standard Edition - Virtual Server 2005 R2 SP1 - NAT Problem

Frage Netzwerke

Mitglied: MarcCash

MarcCash (Level 1) - Jetzt verbinden

16.11.2007, aktualisiert 26.11.2007, 3753 Aufrufe, 1 Kommentar

Hallo zusammen,

seit Monaten google ich mich wund zu meinem problem.

Als erstes mal die daten und Aufbau:
Host System:
W2K3 Standard Edition SP2 (Aktulle Updates Installiert)
Dual Core AMD Opteron 1214HE 2 x 2,21 GHZ, 3 GB Ram
2 x 250 GB HDD
Netzwerkadapter: Nvidia nForce Networking Controller 10/100
MS Virtual Server 2005 R2 SP1

Gast System:
WinXP Pro SP2 (Aktulle Updates Installiert)
Virtual Maschine Additions Installiert
768 MB Ram

Nun zu dem Problem.
Wir haben den RootServer Gemietet und der betreiber Lässt seit August am Switsch pro Port nur noch eine MAC-Adresse zu. Vorher hatten wir zusätzliche IPs hat alles wunder funktioniert bis zu dem tag wo unsere betreiber dies umgetsellt hat.
Wir können also die Virtual Maschinen nicht mehr von aussen erreichen und diese kommen auch nicht mehr nach draussen ins netz.
Leider hat Virtual Server keine NAT funktion wie z.B. VMware Server, VMware komtm für uns aber nciht in frage da die echtzeit Performance von VMware schlehcter ist als MS Virtual Server.
Ich muss dazu sagen ch bin kein netzwerkprofi und von daher komme ich auch nicht weiter. Ich lese immer wieder das Win2K3 eine NAT funktion hat...die Knowledge base sagt ist soll einen Loopbackadapter installieren und diesen mit dem Virtual Netzwerk verbinden und an der Physikalischen netzwerkkarte die internetverbindungs freigabe aktiviren. was ich gemacht habe, aber leider kann ich noch immer nicht nach aussen kommunizieren oder gar von gast nach host Ping und umgekehrt auch nicht.

Die Loopback hat ein IP bekommen z.b. 192.168.1.1 / 255.255.255.0 keine Gateway oder DNS eingetragen (stand so auf der MS hompage).

Virtual DHCP eine adresse aus dem bereich 10.237.0.16 - 10.237.255.254 / 255.255.0.0

hab den DHCP geändert auf:

Virtueller DHCP-Server Aktiviert
Netzwerkadresse: 192.168.0.0
Netzwerkmaske: 255.255.255.0
IP-Startadresse: 192.168.0.20
IP-Endadresse: 192.168.0.100
Adresse des virtuellen DHCP-Servers: 192.168.0.1
Standardgatewayadresse: ?????? <<<< was trage ich hier ein
DNS Server: ?????? <<<< was trage ich hier ein

und genau da hört es auf was muss ich noch tun wie bekomme ich z.B. port 3390 zu dem ersten Gast System weitergeleitet. Hier wäre ein Router Schön aber das Fällt flach da der Server ja nur gemietet ist. eine NAT Software Kostenlos habe ich nicht gefunden...Win soll doch aber ein NAT haben.
Ich hab nur kein Plan wie ich dne einrichte und Route.

Nach der anleitung die ich gefunden hatte hab ich mir irgend was in IPSec zerschossen da dieser nicht mehr startete und ich auf das Host System auch nicht mehr per RDP drauf gekommen bin. Musste den Server Platt machen und neu Installieren.

Ich hoffe das ihr mir hier helfen könnt. gerne auch telefonisch oder sonst der gleichen.
Weiß halt nicht mehr weiter.

Danke und entschuldigt bitte meine schlechte Rechtschreibung ich bin legasteniker, ich sehe fehler nicht immer.

Lieben Gruß
Marc
Mitglied: MarcCash
26.11.2007 um 17:21 Uhr
Kann mir niemand helfen?
ich weiß wirklcih nicht weiter...
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Problem: Migration SQL 2008 R2 EXPRESS auf SQL 2008 R2 STANDARD (15)

Frage von D-Line zum Thema Windows Server ...

Windows Server
gelöst Server 2012 R2 Standard - Hyper-V Lizenzierung (2)

Frage von ISteffenI zum Thema Windows Server ...

Windows Server
Windows Server 2008 R2 Standard Systempartition clonen (11)

Frage von amanda zum Thema Windows Server ...

Windows 10
gelöst Funktioniert Windows 10 in einer Win Server 2008R2 Standard Domäne mit WSUS? (6)

Frage von ITCrowdSupporter zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...