Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win 2K8 R2 - Einrichtung von AD-DNS-DHCP nur mit Fehlern trotz Standardanleitung

Frage Microsoft Windows Server

Mitglied: foad

foad (Level 1) - Jetzt verbinden

23.08.2013 um 16:39 Uhr, 2295 Aufrufe, 10 Kommentare, 1 Danke

Hallo Freunde,

ich bin ein R2 noob und habe keine Ideen wo ich anfangen soll nach Lösungen zu suchen.

Ich habe ein W2K8 R2 Server aufgestellt und nach diversen Anleitungen im Internet eingerichtet.

Konfiguration VOR der AD- Installation ist ganz einfach:

IP 192.168.1.60
Router: 192.168.1.1
DNS: 192.168.1.60 (ist natürlich noch nciht eingerichtet gewesen)

Nach der standard installation von AD bekomme ich lauter Fehlermeldungen und am Ende ist der DNS-Server gar nciht erreichbar.
<< das ist alles sehr platt formuliert, daher als Hinweis:
ich habe 1zu1 diese Anleitung genutzt: http://www.anleitungen.lars-bronsert.de/?page_id=1981

Und dennoch erhalte ich häufig die Fehlermeldung, dass der DNS Server nicht zur Verfügung steht oder nicht Verbunden sein kann.

Hier einige Ereignisanzeigen:

vom AD:

Vom lokalen Domänencontroller konnte keine Verbindung zum folgenden Domänencontroller hergestellt werden, der als Host für die folgende Verzeichnispartition fungiert, um definierte Namen aufzulösen.

Domänencontroller:

Verzeichnispartition:
mh.local

Zusätzliche Daten
Fehlerwert:
1355 Die angegebene Domäne ist nicht vorhanden, oder es konnte keine Verbindung hergestellt werden.
Interne ID:
3200e25

auf der anderen Seite der DNSDienst:

Der DNS-Server wartet darauf, dass von den Active Directory-Domänendiensten angezeigt wird, dass die Erstsynchronisierung des Verzeichnisses durchgeführt wurde. Der DNS-Serverdienst kann erst nach der Erstsynchronisierung gestartet werden, da wichtige DNS-Daten möglicherweise noch nicht auf diesen Domänencontroller repliziert wurden. Sofern die im Ereignisprotokoll der Active Directory-Domänendienste protokollierten Ereignisse deutlich machen, dass Probleme bei der DNS-Namensauflösung vorliegen, sollte ggf. die IP-Adresse eines weiteren DNS-Servers für diese Domäne der DNS-Serverliste in den Internetprotokolleigenschaften dieses Computers hinzugefügt werden. Dieses Ereignis wird alle zwei Minuten protokolliert, bis von den Active Directory-Domänendiensten angezeigt wird, dass die Erstsynchronisierung durchgeführt wurde.

EreignisIP 4013


Gibt es irgendwelche Idee hierzu? Bitte gerne so einfach wie möglich zu formulieren. Habe ich zuwenig Infos mitgeteilt? Welche fehlen?

VIELEN DANK im Voraus!!

Mitglied: DerWoWusste
23.08.2013 um 16:47 Uhr
Hi.

Mach ihn platt, setze die IP wie jetzt schon gesetzt und füge die Rolle AD Domain services hinzu und folge den Assistenten. Man kann nichts dabei falsch machen und braucht keine weitere Anleitung.
Bitte warten ..
Mitglied: foad
23.08.2013, aktualisiert um 16:51 Uhr
Letztendlich habe ich EXAKT das getan. Und trotzdem läuft das nicht.

Ich habe den Vorgang schon mehrere Male wiederholt ... (Server neuaufgesetzt bzw. Backup eingespielt).

Eine Idee von mir: im selben Sub-Adresseraum von 192.168.1. ... ist ja noch mein alter Server eingebunden ( 192.168.1.73).

Könnte es sein, dass die beiden (neuer und alter Server) sich nicht sehen dürfen? - also auch wenn sie erstmal praktisch nichts miteinander zu tun haben werden.
Bitte warten ..
Mitglied: DerWoWusste
23.08.2013 um 17:02 Uhr
Was wissen wir über Deinen alten Server? Nichts. Hält er die selbe Domäne?
Außerdem: oben schreibst Du ausdrücklich: "DNS ist natürlich noch nciht eingerichtet gewesen" aber im Laufe der genannten Einrichtung wird DNS vollautomatisch erstellt! Sag mal, was Sache ist
Bitte warten ..
Mitglied: foad
23.08.2013 um 17:10 Uhr
ich versuchs ja

Altserver: ein W2k3 SB
Ja: eine eigene Domäne sagen wir D1

Neuserver will auch eine eigene neue Domäne erstellen.
Aber bei dieser Stadardinstallation passieren oben genannte Fehler. Und der DNS Controler ist nicht erreichbar.

Könnte es sein, dass dadurhc, dass sich die beiden im Adressraum sehen können, irgendwelche komsichen Verschiebungen entstehen?
Bitte warten ..
Mitglied: DerWoWusste
23.08.2013 um 17:25 Uhr
Die beiden dürfen im selben Adressraum stehen, kein Problem.
Geh doch mal auf meine Frage bezüglich DNS ein. Nach dcpromo wird das automatisch erstellt.
Bitte warten ..
Mitglied: foad
23.08.2013 um 17:44 Uhr
achso, ja richtig! Dns wird auch eingerichet. aber nicht gefunden. deshalb ja auch die og. fehlermeldung.
irgendwie startet wohl AD nicht richtig und rueckt nicht mit Infos an den DNS heraus. und deshalb scheint DNS nicht zu funktionieren.

aber dns wurde schon installiertt ...wird nur nicht gefunden
Bitte warten ..
Mitglied: delirium
23.08.2013 um 18:59 Uhr
Probiere die Einrichtung mal ohne die Angabe eines DNS-Servers in den IP-Einstellungen. Ich meine mich zu erinnern, dass es da mal irgendwo ne böse Falle gab. Andere Frage: hast du das ipv6-Protokoll deaktiviert? Wenn ja, aktivier das wieder und dann geht's vielleicht.
Bitte warten ..
Mitglied: foad
23.08.2013 um 22:28 Uhr
habe ich versucht. hat leider ebenfalls nicht funktioniert ... verzweifle langsam
Bitte warten ..
Mitglied: DerWoWusste
24.08.2013, aktualisiert um 17:58 Uhr
Man kann da definitiv nichts verkehrt machen. Gib genau wieder, was Du im Einzelnen machst und fahr noch mal einen weiteren Test in einer VM.
Bitte warten ..
Mitglied: twiceface
18.11.2013 um 19:16 Uhr
Guten Abend,

also eine Anleitung "mittendrin" zu nehmen is nicht vorteilhaft, dass hat mit "ich bin ein R2 noob" nix zu tun.
Nutze doch auf der Seite die Anleitungen Schritt für Schritt...

Du hattest einen SBS 2003 der faktisch alles von allein einrichtet...

Grobe Vorgehensweise:
Installation ------> http://www.anleitungen.lars-bronsert.de/?page_id=1302
Netzwerkeinstellungen ------> http://www.anleitungen.lars-bronsert.de/?page_id=1331
Domainpromotion + DNS ---> http://www.anleitungen.lars-bronsert.de/?page_id=1343 + http://www.anleitungen.lars-bronsert.de/?page_id=1427
DANN erst DHCP -------------> http://www.anleitungen.lars-bronsert.de/?page_id=1366

gruß
Bitte warten ..
Ähnliche Inhalte
Windows Server
Eine AD und mehrere DNS Einrichtungen
Frage von winlinWindows Server1 Kommentar

Hallo Leute, wir wollen für unsere virtuelle Umgebung, bestehend aus mehreren ESX Clustern die Infrastruktur nun aufbauen. Es soll ...

Windows Netzwerk
Einrichtung DHCP
gelöst Frage von halingtonWindows Netzwerk6 Kommentare

Hallo zusamen, ich hätte mal gerne eure Meinung zum Aufbau von DHCP (hier am Beispiel eines Server 2012 R2). ...

Windows Server
AD DNS Fehler
Frage von OdinetWindows Server22 Kommentare

Hallo zusammen, wir haben ein Problem mit unserem DNS Server. Zuerst mal kurz zur Erklärung: Wir haben eine Domäne ...

Windows Server
Fehler Nach installation von Windowsupdates Server 2k8 R2
Frage von Nik1337Windows Server2 Kommentare

Hallo , Ich habe beim Server 2k8 R2 updates installiert nun kommen folgende Fehler nach dem Neustart, siehe bitte ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 46 MinutenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...