Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win 2k8 Server Probleme mit Identitäten von Komponentendiensten evtl AD Probleme

Frage Microsoft

Mitglied: DommeSB

DommeSB (Level 1) - Jetzt verbinden

21.09.2011 um 14:56 Uhr, 5330 Aufrufe, 9 Kommentare

Hallo zusammen, ich hoffe hier kann mir (mal wieder) geholfen werden...

Also ich habe folgendes Problem
Ich habe ein Netzwerk ( 3x win2003 server / 2 davon dns /dhcp server usw.) und einen Win 2008 Sp2 32bit Server.
Das Problem liegt nun entweder am Win 2008 Server, wobei ich mittlerweile eher glaube, es hängt mit meinem AD zusammen.

Ich habe auf dem Win 2008 Server 3 Komponentendienste am laufen, die bis vor kurzem alle wunderbar funktioniert haben.
Eine der Komponenten macht mir seit kurzem allerdings Probleme.
Die Komponente startet ohne Probleme und läuft stundenlang durch. Irgendwann meldet sie mir dann den Fehler 8000401a. Die Identität stimmt nicht / Benutzername oder PW der Identität falsch.
Wenn ich nun die Identität bearbeite und NUR das Passwort erneut eintrage, funktioniert das ganze wieder für ein paar Stunden.

Was auch noch seltsam ist.. es laufen, wie angesprochen, noch 2 weitere Komponentendienste mit der selben Identität. Die laufen durch und beschweren sich auch nicht. Seit einem Guten Jahr sind alle 3 Dienste gleichzeitig gelaufen ohne Probleme.. nun weiss ich langsam nicht mehr weiter..

Was ich schon gemacht habe:

Anderes Benutzerkonto als Identität verwendet - Ohne Erfolg

Für jede Komponente eine andere Identität verwendet - Ohne Erfolg

Komponente ohne automatische Abschaltung konfiguriert - Ohne Erfolg

Komponenten komplett neu installiert - Ohne Erfolg

Komponenten auf anderem Server installiert - Ohne Erfolg

Mit den Benutzerkonten gespielt (Domain Admin wird von Software vorgeschlagen, aber auch lokaler Admin "sollte" funktionieren)
Dabei raus kam, dass ich mit dem lokalen Admin genau die selben Probleme hatte.

Ich bin das AD ( Im Admin Benutzer / Gruppenbereich) nochmal durchgegangen, um nach Konflikten ausschau zu halten, leider ohne Erfolg.

Langsam weiss ich nicht mehr, was ich noch tun könnte und hoffe, jemand von euch hat eine Idee..

Wenn Ihr mehr infos braucht, geb ich die euch gerne, falls möglich.

Grüße,
Domme
Mitglied: Ausserwoeger
21.09.2011 um 15:05 Uhr
Wäre es möglich das es auf dem Server wo die 3 Komonentendienste laufen eine kurze Netzwerkunterbrechung gibt und es bei 2 diensten egal ist das es eine kurze unterbrechung gibt und die letzte Anwendung hat damit probleme sich wieder anzumelden nach der Unterbrechung ?

LG Andreas Ausserwöger
Bitte warten ..
Mitglied: DommeSB
21.09.2011 um 15:20 Uhr
Hallo Andreas,

Ich denke nicht, dass es das ist..
Wenn dem so wäre, würde dieser kurze ausfall mehr auffallen, als nur bei den Komponentendiensten. Zum beispiel wäre das quasi Tödlich für das laufende Serverprogramm mit dem ca 40 Personen permanent arbeiten..
Desweiteren würde ich auch nicht verstehen, warum er danach das Benutzerpasswort quasi nicht mehr erkennen würde.. oder hab ich da einen denkfehler evtl?

Lg,
Dominik
Bitte warten ..
Mitglied: Ausserwoeger
21.09.2011 um 15:56 Uhr
Kommt auf den Dienst an. Welche dienste funktionieren den nicht mehr ? Gibt es im Eventlog noch andere meldungen ausser die genannte 8000401a ? Wurde am Server etwas geändert ? Update zb. ?

LG Andreas
Bitte warten ..
Mitglied: DommeSB
21.09.2011 um 16:11 Uhr
Es handelt sich hierbei um Komponentendienste. Diese "verbinden" eine SQL Datenbank mit einem Programm um reports zu füllen.

Im Eventlog gibts leider nur die Meldung..

Hier noch das Ereignis:

Protokollname: System
Quelle: Microsoft-Windows-DistributedCOM
Datum: 21.09.2011 07:58:38
Ereignis-ID:
Aufgabenkategorie:Keine
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: -------------
Beschreibung:
Bei DCOM ist der Fehler "1385" aufgetreten. ---------\DW-AppServer konnte nicht angemeldet werden, um den folgenden Server zu starten:
{xxxxxxxxx-xxxx-xxxxxxxxxxxxx-xxxxxxxxxxxx}


Ich hab jetzt mal servernamen und son kram ausgeschwärzt..

8000401a << Fehlercode den ich beim versuch des aktivierens bekomme.
wie gesagt nach erneuter Passworteingabe (NUR PASSWORT) gehts wieder.

Beim Programm bekomm ich den Fehler: 1426 - Serverprozess konnte nicht gestartet werden - überprüfen sie Benutzer und Passwort.

Ansonsten sind im Eventlog keine events, die diesbezüglich relevant wären...

Lg,
Dominik
Bitte warten ..
Mitglied: Ausserwoeger
21.09.2011 um 16:29 Uhr
Naja schwer zu sagen was das sein könnte wenn du denkst es könnte am AD liegen kannst du ja mit DCDIAG am Domaincontroller das AD checken.

Ich kann mir nicht vorstellen das dieses Problem jetzt plötzlich auftritt weil das AD defekt ist.
Wenn das AD Probleme hätte müsstest du in den Logs des Dcs viel mehr fehler haben.

Ich würde mich bei dem Problem an den hersteller der Software oder des Dienstes wenden um eine Fehlersuche mit den Supportlern zu machen.

LG Andreas
Bitte warten ..
Mitglied: DommeSB
21.09.2011 um 16:34 Uhr
Ich werde mal DCDIAG ausprobieren.
Die Hersteller der Software sind übrigens ratlos
Die haben das Problem auf den Server selbst abgewälzt..
Danke für das bisherige..

Lg,
Dominik
Bitte warten ..
Mitglied: DommeSB
21.09.2011 um 16:54 Uhr
Juhu jetzt spinnt alles noch mehr...
Also.. nun hab ich als Admin keinen Zugriff mehr auf die ereignisse meines DC, jetzt schau ich ma ob ich aufm 2ten dc nachschaun kann und was darin steht.

Ich hab wohl definitiv ein DC problem... Naja immerhin weiss ich nun wo ich suchen muss..
Bitte warten ..
Mitglied: DommeSB
21.09.2011 um 16:59 Uhr
Ich werde das hiermit abschliessen und einen neuen thread aufmachen... später
Danke für die hilfe !
Bitte warten ..
Mitglied: Ausserwoeger
22.09.2011 um 10:03 Uhr
Gerne mal schaun ob ich dir bei dem AD problem auch helfen kann.
Für sowas gibts hier ein paar gute leute.

BZW. würd ich mir einen Call bei Microsoft über einen Microsoft Partener überlegen der kostet dich 300€ und die Experten von Microsoft machen die arbeit für dich. Also natürlich nur falls du gar nicht mehr weiter kommst.


LG Andreas
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Drucker und Scanner
Doku-Scanner unter TS Win 2k8 (11)

Frage von Mejestic12 zum Thema Drucker und Scanner ...

Windows Server
Win 2003 Server von außen nicht erreichbar (9)

Frage von Fighter89 zum Thema Windows Server ...

Windows Server
ACrobat Reader DC und RDP Server unter Server 2K8 R2 (4)

Frage von SDS-Junkie zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...