Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win 7 32 bit findet keine Verbindung. Netzwerkkarte wird erkannt

Frage Microsoft Windows Installation

Mitglied: Bear-X

Bear-X (Level 1) - Jetzt verbinden

18.01.2011, aktualisiert 18:58 Uhr, 7056 Aufrufe, 10 Kommentare

Hallo administrator.de-Gemeinde,

ich habe wieder ein Problem, zu dem ich leider keine Lösung finde.

Bei einem Win 7 Rechner (32 bit) wird keine Verbindung ins Netzwerk erkannt.
Die Netzwerkkarte wird korrekt im Geräte-Manager angezeigt. Bei deinstallation dieser,
wird bei einem Neustart alles korrekt erfasst und die Treiber von Windows aus
neu installiert. Leider bekomme ich auch dann keine Verbindungen angezeigt.

Der Versuch den Treiber der Netzwerkkarte (RealTek RTL8139/810x Fam.)
zu aktualisieren brachte ebenfalls keinen Erfolg. Auch habe ich eine andere Karte
eingebaut, die ebenfalls problemlos erkannt und installiert wurde, bei der
dann immernoch das selbe Problem bestand. Keine Verbindungen verfügbar.

Leider hat die Suche im System-Ereignissprotokoll auch nichts wirklich
interessantes zum Vorschein gebracht.
Vom Nutzer des Rechner habe ich erfahren, dass dieser im laufenden(!)
Betrieb, genauer am 29.12.2010, die Verbindung plötzlich abbrach und
bis heute sich nicht mehr ins Netzwerk einwählen kann.

Ist wirklich das "Platt machen" der nächste/letzte Schritt?
Möglicher Weiße hat einer von Euch schon sowas durchlebt.

Ich danke im vorraus für jegliche Reaktion.

Mit freundlichen Grüße,
-B.

EDIT: Sorry, hab im Kopf noch nicht auf das Jahr 2011 umgestellt
Mitglied: santo11
18.01.2011 um 16:30 Uhr
Also wenn ich Du wäre: ich würd mir ein Knoppix oder sowas runterladen und das mal starten, dann siehst du gleich ob die Karte noch geht oder ob ein Hardwaredefekt vorliegt. So wie ich Knoppix kenne wird die Karte ohne Probleme erkannt und du solltest deren Funktionalität prüfen können.
Bitte warten ..
Mitglied: askando
18.01.2011 um 16:33 Uhr
Hallo,

zuerst tut mir leid aber ich muss die Frage stellen. "Ein User behauptet die Verbindung bricht ab seit dem 29.12.09" ähhhm das ist über ein Jahr her?!?? ok das mal dahin gestellt. So dann das andere ein User war als letztes am Pc und nun geht das Netzwerk nicht mehr? mmh? Steinige mich nicht aber hast du in die Proxy Einstellungen geschaut, ob der User da was verstellt hat? Diese würden nach der de-/ Neuinstallation der Karte nicht resetet werden. Ich würde auch mal auf die Internetseite vom Mainboardhersteller gehen die Treiber für die Onboardkarte heraussuchen und diese installieren und das System nicht die standard-Treiber installieren lassen (bei Win7 garnicht so einfach ) Achso natürlich die genaue Produktbezeichnung der Onboardkarte googlen nach dem selben Fehler ^^

Also wegen einem Netzwerkproblem den Pc neu aufsetzen? mmh ganz ehrlich der Pc ist über 1 Jahr alt ich hab evtl. ein anderes Verständnis von Lifecycle, aber wegen dem Fehler würde ich es nicht tun eher aus Prinzip.

P.s. jepp die Knoppix Methode ist perfekt hat er aber keine Knoppix cd hält er sich damit ja schon wieder locker 2 Stunden auf....
Bitte warten ..
Mitglied: aqui
18.01.2011 um 17:43 Uhr
....wieso das denn ?? ISO Image Runterladen, und brenne dauert 20 Minuten...wie kommst du da auf 2 Stunden ??

Vielleicht sollte er erstmal mit **ipconfig -all// in der Eingabeaufforderung nachsehen ob er überhaupt eine gültige IP Adresse hat oder bekommt und typischer Fehler bei Win 7 wie sein Netzwerk Profil eingestellt ist.
Mal ganz abgesehen von dem kuriosen Problem "29.12.09".... der braucht ziemlich lange bis er sowas merkt....

Ansonsten: Knoppix Boot CD ist dein Freund !
Bitte warten ..
Mitglied: santo11
18.01.2011 um 19:04 Uhr
Seit wann bleibt nach einer Windows Neuinstallation die Proxykonfiguration erhalten...?
Bitte warten ..
Mitglied: kristov
18.01.2011 um 19:17 Uhr
Seit wann bleibt nach einer Windows Neuinstallation die Proxykonfiguration erhalten...?
Da steht: "nach der de-/ Neuinstallation der Karte"...

Wo soll denn die Netzwerkkarte dranstecken? (An einem Kabel, no na...) Dort mal ein anderes Gerät angesteckt und geschaut, ob's damit klappt? Evtl. Ist ein Port auf einem Switch kaputtgegangen oder ausgesteckt oä.

kristov
Bitte warten ..
Mitglied: askando
18.01.2011 um 23:36 Uhr
Danke Kristov so brauche ich nur einen Kommentar zu beantworten

Naja ein Iso Image saugen dauert auch n bisschen. Kannst ja meinetwegen ne 30mbit leitung von kabel deutschland haben, aber der downstream bleibt trotzdem begrenzt und nur DAU's ziehen in der Firma per Filesharing oder Bittorrent Images....also dafür geht Zeit drauf und dazu kommt, wenn er Knoppix nicht kennt muss er erstmal gucken googlen brennen starten etc pp. 2 Stunden dauert das locker beim ersten mal.

gute Idee Kristov Port am Switch oder Patchfeld bzw. RJ45 Dose können auch defekt sein. Ich frage mich nur was der Anwender den ganzen Tag macht wenn er seit Dezember 09 keine Emails mehr empfängt *G*
Bitte warten ..
Mitglied: Bear-X
19.01.2011 um 05:27 Uhr
Im Kopf ist bei mir das Jahr 2011 noch nicht angekommen, war ein Schreibfehler.
Tatsächlich ist dies seit dem 29.12.2010
Ich werde euren Vorschlägen mal Folge leisten und berichten.

Danke.
Bitte warten ..
Mitglied: Bear-X
19.01.2011 um 08:45 Uhr
Morgen,

Habe alles überprüft. Weder die Steckplätze am Switch,
noch am Patchpanel haben Störungen. Das Kabel und
die Netzwerkkarte werden von Windows erkannt.

Im Sys.Ereignissprotokoll hab ich zwei Einträge gefunden,
bei denen am 29.12.2010 (!) 2 unerwartete Abstürze
stattgefunden haben, womöglich Stromausfall.

Komisch komisch.

Nachtrag:

Das Problem ist gefunden.
Ein im Dezember installiertes VPN Programm
hat sich so in die Konfigurationen der Netzwerkkarten
reingefressen, dass alles nach Außen blockiert wurde.

Deaktivierung in den LAN-Eigenschaften hat bereits
den Erfolg gebracht.
Bitte warten ..
Mitglied: kristov
19.01.2011 um 09:42 Uhr
Ein Tipp für die Zukunft

Vom Nutzer des Rechner habe ich erfahren, dass dieser im laufenden(!)
Betrieb, genauer am 29.12.2010, die Verbindung plötzlich abbrach und
bis heute sich nicht mehr ins Netzwerk einwählen kann.

Das Problem ist gefunden.
Ein im Dezember installiertes VPN Programm
hat sich so in die Konfigurationen der Netzwerkkarten
reingefressen, dass alles nach Außen blockiert wurde.

Ein typischer Fall von:
"Das geht nicht mehr. Ich hab aber nix gemacht".
Hier empfiehlt sich immer die Nachfrage: "OK, und was hast Du gemacht, bevor Du nix gemacht hast?"

,
kristov
Bitte warten ..
Mitglied: askando
19.01.2011 um 10:44 Uhr
Tja ich habe es ehrlich gesagt auch geahnt Dachte aber an die Proxy Einstellungen.....aber davon mal ab ich würde den Versuch eine VPN Software zu installieren definitiv an die Geschäftsführung melden. VPN ? Betriebsspionage? Das Anwender ohne Erlaubnis Software installieren ist zu 99% ein no GO! Es sei denn es handelt sich um Flashplugin o.ä. aber eine VPN Software schlimmer geht es doch kaum.

Solltest du dir mal überlegen vielleicht senkt sich nach dem Vorfall auch die Häufigkeit solcher Störungen
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft Office
32 Bit CAD Programm und Excel 64 Bit geht nicht (5)

Frage von GrueneSosseMitSpeck zum Thema Microsoft Office ...

Xenserver
XenApp 7.6 Suche 32-Bit Universal Printer Driver

Frage von diematrix125 zum Thema Xenserver ...

Notebook & Zubehör
gelöst WLAN Treiber für Medion NB 32 bit WIN7 (5)

Frage von Marcys zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...