Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win 7 Pro 64 bit vergisst Netzanmeldung auf Server 2003 SP2

Frage Microsoft Windows Netzwerk

Mitglied: Gungross

Gungross (Level 1) - Jetzt verbinden

29.12.2009 um 16:55 Uhr, 7225 Aufrufe, 5 Kommentare

Umstellung von XP Pro auf WIN7 Pro 64 wegen PC-Wechsel macht Probleme

Hi, ich suche eine smarte Lösung für folgendes Problem:

Habe einen Windows 2003 SP2 Server ohne Domäne, nur Netzwerkfreigabe.

An 5 Clients laufen XP PC's und können auf diese freigegebenen Pfade auf dem Server als Netzlaufwerke zugreifen.

Jetzt mussten 2 PC's getauscht werden und kamen mit WIN 7 Pro 64 bit.

Das einbinden der Netzlaufwerke (ohne Heimnetzwerk) klappte problemlos. Anmelde und Passwortdaten sind 1:1 wie bei den alten PC's.
Dennoch gelingt beim Neustart oder nach dem Sleepmode die automatische Anmeldung am Netzlaufwerk (en) nicht.
Jedes Mal muß man sich einmal anmelden. Das ist Unsinn
Was hat sich MS da gedacht. Fehlt am Server oder am Client ein Patch oder eine Freigabe (in der Firewall ? Mcafee)

Ich habe jetzt 2 Tage alle möglicheh Foren durchstöbert und zwei Bücher zu Win 7 gelesen.

Hilfe wäre wirklich super. Besten Dank. Gunther
Mitglied: 48507
29.12.2009 um 17:04 Uhr
Wie verbindest du die Laufwerke?

Ich würde folgendes in den Autostart legen (*.cmd):

01.
if exist X: net use X: /D 
02.
if not exist X: net use X: \\server\freigabe /user:server\username password
Bitte warten ..
Mitglied: Gungross
29.12.2009 um 17:07 Uhr
Das klingt gut, aber wie lege ich ich das in den Autostart ?
Step by Step, wie ein Kochrezept ?m

Wäre ja super. Vorab besten Dank.
Bitte warten ..
Mitglied: 48507
29.12.2009 um 17:44 Uhr
Datei laufwerke.cmd mit dem obigen Inhalt anlegen (ohne Zeilennummern!) und kopieren nach...

1) C:\Users\benutzername\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup wenn nur bestimmte Benutzer die Laufwerke bekommen sollen

2) C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup wenn alle Benutzer auf dem Computer die Laufwerke bekommen sollen
Bitte warten ..
Mitglied: Gungross
29.12.2009 um 17:52 Uhr
Hi, super. Das probiere ich morgen und melde dann das Ergebnis. Vorab besten Dank für die Blitzhilfe. Gunther
Bitte warten ..
Mitglied: Gungross
31.12.2009 um 19:26 Uhr
Habe das Problem selbst gelöst.
Beim Stöbern im Handbuch zu WIN 7 kam mir die Erleuchtung.
Es müssen einige Einträge in der Firewall von McAffee geändert werden. Dann geht alles automatisch.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2003 unter HyperV 2012 R2: Keine Maus (2)

Frage von StefanMUC zum Thema Windows Server ...

Windows 7
Windows 7 64 bit mit dauernder Systemreparatur (8)

Frage von Fitzel69 zum Thema Windows 7 ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...