Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win 7 Home x64 - Internet geht nicht mehr beim Browserwechsel

Frage Internet Webbrowser

Mitglied: Rene1976

Rene1976 (Level 2) - Jetzt verbinden

28.11.2014 um 00:36 Uhr, 1186 Aufrufe, 2 Kommentare

Hallo,

ich habe auf meinem privaten Notebook ein komisches Phänomen.
Ich kann im Internet surfen, sowohl mit dem Firefox, dem IE oder auf dem Chrome.
Alle drei installierten Browser funktionieren.

Wenn ich einen Browser schließe und einem anderen Browser öffne um mit dem weiterzusurfen, dann funktioniert der Browser und das Internet nicht mehr.
Dabei ist es egal welchen Browser ich in welcher Reihenfolge öffne.

Im Task Manager habe ich auch alle Browser Prozesse zuvor geschlossen.
Trotzdem geht beim starten des zweiten Browser der Browser überhaupt nicht mehr auf, nur der Prozess ist im Task Manager zu sehen.
Auch wenn ich den gleichen Browser der vorher ging nochmal öffnen will öffnet sich dieser nicht mehr.

Hinweis:
Als Anti Viren Software nutze ich Bitdefender Internet Security 2015.
Ich hab die Software allerdings schon deaktiviert. Hat auch nichts gebracht.

Was kann das sein, und wie kann ich das beheben?

Ich denke das liegt nicht an den Browsers, sondern an irgendwelchen zentralen Windowseinstellungen die verrückt spielen.

Wie kann man das fixen?

Besten Dank.

Rene
Mitglied: Rene1976
28.11.2014 um 00:48 Uhr
Hallo,

Problem hat sich gelöst.

Die Ursache war, dass sich zusätzlich zum Bitdefender Internet Security 2015 noch die AVG Search Toolbar installiert hatte.
Hat sich anscheinend irgendwie mit einem anderen Programm als Crap-Ware mit installiert.

Anscheinend sperren sich die beiden Anti-Viren Programme gegenseitig.

Nach Deinstallation der AVG Version geht jetzt wieder alles.

Grüße,

Rene
Bitte warten ..
Mitglied: Alchemy
28.11.2014, aktualisiert um 00:49 Uhr
Klingt nach Virus.

Lass mal ADWCleaner und ComboFix drüberlaufen. Wenn die beiden nix finden, dann kann man anfangen im System zu suchen.

http://www.bleepingcomputer.com/download/adwcleaner/

http://www.bleepingcomputer.com/download/combofix/

Edit: Oder so
Bitte warten ..
Ähnliche Inhalte
Windows 7
SUCHE Win 7 Home Prem. ISO OHNE Sp1 (4)

Frage von Motherboard33 zum Thema Windows 7 ...

Windows 7
gelöst Windows 7 Autocheck geht nicht (7)

Frage von ThierryHenry zum Thema Windows 7 ...

Windows Installation
gelöst Nach Austausch SSD - Problem mit Windows 7 x64 Installation (5)

Frage von BigSnakeye zum Thema Windows Installation ...

Windows 7
Bluescreen F4 beim booten von Windows 7 x64 Home Premium (1)

Frage von Bruehwurst zum Thema Windows 7 ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Rechtliche Fragen
gelöst Geschäftsführer Email gefaked (18)

Frage von xbast1x zum Thema Rechtliche Fragen ...

Vmware
VMware ESX - Start einer VM verhindern (16)

Frage von emeriks zum Thema Vmware ...

Vmware
gelöst Update auf ESXI 6.5 Installieren (15)

Frage von zeroblue2005 zum Thema Vmware ...

iOS
IPhone wird ferngesteuert Hacker? (15)

Frage von Akcent zum Thema iOS ...