Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win 7 - Laptop - Sound aktiviert und deaktiviert sich unregelmäßig selbstständig

Frage Microsoft

Mitglied: hmarkus

hmarkus (Level 2) - Jetzt verbinden

28.11.2011 um 10:56 Uhr, 5404 Aufrufe, 2 Kommentare

Hardware: Aldi (Medion) Notebook 17", drei Monate alt, 4GB, Core i3
Betriebssystem: Windows 7 Home-Premium 64bit

Guten Morgen zusammen,

Meine Freundin hat seit einige Monaten einen Laptop mit og. Spezifikationen. Seit einiger Zeit stellt sie fest, dass sich der Sound selbsttätig aktiviert und deaktiviert. Dabei wird auf dem Onscreendisplay angezeigt "Sound aus" oder "Sound an", genau so, also wenn man diese Einstellung mit den Funktionstasten vornehmen würde, also schließe ich Wackelkontakt o.ä. aus.

Wir haben überlegt, was passiert sein könnte und meine Freundin meint, dass es evtl. seit einem Update passiert. Ich habe noch nichts unternommen. Suche mit Google hat mich nicht weiter gebracht.

Meine Idee wäre, zunächst auf der Herstellerseite den Treiber runter zu laden und neu zu installieren (Ich meine den Treiber, der auch für die Funktionstasten zuständig ist).
Ein weiterer Punkt wäre, die Windows-Updates mal zu prüfen.

Der Rechner hatte beim Kauf bereits SP1 installiert.

Meine Fragen:
Wie finde ich bei den Windowsupdates den Übeltäter, muss ich die im Updateverlauf alle "durchklicken" oder gibt's irgendwo eine Thematische Übersicht?
Hatte jemand von Euch schon mal so ein Problem? wie habt Ihr es gelöst?
Hat vielleicht jemand eine Idee, die in eine völlig andere Richtung geht?

Danke im Voraus für Eure Antworten

Gruß

Markus
Mitglied: colinardo
28.11.2011 um 11:29 Uhr
Hallo Markus,
hatte solch ein Problem zuletzt mal bei einem Kunden, jedoch war dies kein Medion Notebook. Der Übeltäter dort war eine etwas ältere Version von Skype mit aktivierten automatischen Soundeinstellungen. Nach deinstallieren von Skype war der Fehler weg !
Hoffe das hilft vielleicht weiter..

Grüße Uwe
Bitte warten ..
Mitglied: hmarkus
28.11.2011 um 16:49 Uhr
Hallo Uwe,

danke für die Antwort. Skype ist auf dem Rechner nicht installiert, ich hatte das schon vermutet, aber meine Freundin hat gerade nochmal nachgeguckt.

Sie sagt aber in dem Zusammenhang, dass das Spiel Sims installiert ist, und noch einige andere Spiele. Vielleicht kann es auch damit zusammen hängen. Allerdings benutzen nur die Kinder die Spiele und die Soundprobleme treten unabhängig vom User auf, auf dem Rechner hat jeder Benutzer sein eigenes Benutzerkonto.

Gruß

Markus
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Win 10 UAC deaktiviert sich nach update (9)

Frage von Scifire zum Thema Windows 10 ...

Notebook & Zubehör
ASUS Laptop mit 24GB SSD und 1TB HDD (7)

Frage von Markowitsch zum Thema Notebook & Zubehör ...

Windows 10
gelöst Win 10 Client in Domäne - Anmeldung per Fingerprint, Hello ausgegraut (8)

Frage von Mittenwaelder zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows 10

Plattformdienst für unbekannte Geräte (7023)

Tipp von KMUlife zum Thema Windows 10 ...

Administrator.de Feedback

Umgangsformen auf der Seite

(9)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Windows Server Komplettspiegelung (15)

Frage von pdiddo zum Thema Windows Server ...

Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...