Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win 7 - Laptop - Sound aktiviert und deaktiviert sich unregelmäßig selbstständig

Frage Microsoft

Mitglied: hmarkus

hmarkus (Level 2) - Jetzt verbinden

28.11.2011 um 10:56 Uhr, 5381 Aufrufe, 2 Kommentare

Hardware: Aldi (Medion) Notebook 17", drei Monate alt, 4GB, Core i3
Betriebssystem: Windows 7 Home-Premium 64bit

Guten Morgen zusammen,

Meine Freundin hat seit einige Monaten einen Laptop mit og. Spezifikationen. Seit einiger Zeit stellt sie fest, dass sich der Sound selbsttätig aktiviert und deaktiviert. Dabei wird auf dem Onscreendisplay angezeigt "Sound aus" oder "Sound an", genau so, also wenn man diese Einstellung mit den Funktionstasten vornehmen würde, also schließe ich Wackelkontakt o.ä. aus.

Wir haben überlegt, was passiert sein könnte und meine Freundin meint, dass es evtl. seit einem Update passiert. Ich habe noch nichts unternommen. Suche mit Google hat mich nicht weiter gebracht.

Meine Idee wäre, zunächst auf der Herstellerseite den Treiber runter zu laden und neu zu installieren (Ich meine den Treiber, der auch für die Funktionstasten zuständig ist).
Ein weiterer Punkt wäre, die Windows-Updates mal zu prüfen.

Der Rechner hatte beim Kauf bereits SP1 installiert.

Meine Fragen:
Wie finde ich bei den Windowsupdates den Übeltäter, muss ich die im Updateverlauf alle "durchklicken" oder gibt's irgendwo eine Thematische Übersicht?
Hatte jemand von Euch schon mal so ein Problem? wie habt Ihr es gelöst?
Hat vielleicht jemand eine Idee, die in eine völlig andere Richtung geht?

Danke im Voraus für Eure Antworten

Gruß

Markus
Mitglied: colinardo
28.11.2011 um 11:29 Uhr
Hallo Markus,
hatte solch ein Problem zuletzt mal bei einem Kunden, jedoch war dies kein Medion Notebook. Der Übeltäter dort war eine etwas ältere Version von Skype mit aktivierten automatischen Soundeinstellungen. Nach deinstallieren von Skype war der Fehler weg !
Hoffe das hilft vielleicht weiter..

Grüße Uwe
Bitte warten ..
Mitglied: hmarkus
28.11.2011 um 16:49 Uhr
Hallo Uwe,

danke für die Antwort. Skype ist auf dem Rechner nicht installiert, ich hatte das schon vermutet, aber meine Freundin hat gerade nochmal nachgeguckt.

Sie sagt aber in dem Zusammenhang, dass das Spiel Sims installiert ist, und noch einige andere Spiele. Vielleicht kann es auch damit zusammen hängen. Allerdings benutzen nur die Kinder die Spiele und die Soundprobleme treten unabhängig vom User auf, auf dem Rechner hat jeder Benutzer sein eigenes Benutzerkonto.

Gruß

Markus
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 10
gelöst Win 10 UAC deaktiviert sich nach update (9)

Frage von Scifire zum Thema Windows 10 ...

Windows Installation
gelöst Win 10 restore auf einem neuen laptop (4)

Frage von coltseavers zum Thema Windows Installation ...

Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...