Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win 7 PC in der Domäne kommt nicht ins Internet

Frage Microsoft

Mitglied: Marcys

Marcys (Level 2) - Jetzt verbinden

30.12.2010 um 10:10 Uhr, 9233 Aufrufe, 14 Kommentare

Hallo,

ich habe den ersten Win 7 PC in unsere Domäne aufgenommen.

Wir haben W2k3 Server und einen Proxy. Alle PC's gehen i. d. R. über den Proxy raus ins I-net.

Nun ist es so, dass ich nicht ins I-net komme, obwohl alles richtig eingestellt ist. Der PC hat eine Feste IP.

Wenn ich den I-Netexplorer öffne, wird mir unten in der Leiste angezeigt, dass eine I-netverbidung aufgebaut ist. Im Netzwerk- und Freigabencenter wird auch angezeigt, dass I-net Verbindung besteht.

Im I-net Exproler kann ich aber keine Seite aufrufen. Um zu testen habe ich versucht eine neue Internet- und Neztzwerkverbidung einzurichten. Der Assistent meldet mir, dass es bereits eine Internetverbindung besteht. Somit bin ich mir auch sicher, dass alle Einstellungen richtig sind.

Wir haben auch die Möglichkeit direkt ins Internet zu gehen. D.h. der Proxy wird umgangen. In unserer Firewall sind dann 3 IP-Adressen eingetragen, denen erlaubt ist direkt ins Internet zu gehen. Den Sinn und Zweck hat es, dass wenn Kunden mit ihren Notebooks bei uns ins I-net wollen. Muss am Notebook nur eine der drei IP Adressen eingetragen werden und die Kunden können dann ins I-net.

Um den Fehler einzugrenzen habe ich an dem Win 7 Pc mal eine dieser 3 IP adressen eingetragen. Damit ist sicher gestellt, dass der Win 7 Pc nicht über den Proxy ins I-net raus geht, sondern direkt raus. Aber auch hier hatte ich keinen Erfolg. Im I-net Explorer wird einfach keine Seite angezeigt.

Ich bin echt mit meinem Latein am Ende und weiß nicht, woran es liegt. Wobei ich denke, dass es in Win7 eine Einstellung oder irgendwo ein Häkchen gibt.

Kennt einer von euch das Problem?

Gruß
Martin
Mitglied: Yggdrasul
30.12.2010 um 10:57 Uhr
Was sagt nslookup und tracert ? Kannst du Webseiten anpingen (löst er den namen in ip auf) ? Mal anderen browser getestet ?

Mit freundlichen Grüßen ygg
Bitte warten ..
Mitglied: kingkong
30.12.2010 um 11:49 Uhr
Hast Du mal einen anderen Browser probiert? Zum Beispiel Firefox portable o.ä.? Und prüfe mal, ob nicht vielleicht der Internet Explorer in der Firewall verboten ist.

Außerdem noch zwei Denkanstöße:
1) Bei Windows XP kenne ich einen Virus, der den Internet Explorer so lange blockt, bis man die Firewall ausschaltet. Dann kann er nämlich auch munter kommunizieren. Wie neu ist den die Windows-Installation? War er schonmal an einem anderen Netz im Internet unterwegs? Läuft eine Antiviren-Lösung?
2) Läuft im W2k3 Server IPv6, oder habt ihr das abgeschaltet? Ich habe von Problemen gehört, wenn IPv6 ausgeschaltet ist. Allerdings ist das natürlich auch eine Firewall-Geschichte. Die wenigsten FWs können bisher IPv6. Ergo vielleicht mal auf beiden Geräten abschalten (allerdings sollte man ein diesbezügliches Problem auch, wie yggdrasul schon schreibt, im tracert sehen)
Bitte warten ..
Mitglied: Pjordorf
30.12.2010 um 12:09 Uhr
Hallo Martin,

Was sagt ein Ipconfig /all auf der Win7 Büchse?

Gruß,
Peter
Bitte warten ..
Mitglied: Marcys
30.12.2010 um 20:43 Uhr
Hallo Zusammen,

vielen Dank für die Denkanstöße.

also die Interne Windows FW habe ich ausgeschaltet, da wir selber eine haben, die als Hardware betreiben wird. Als Antivirus setzten wir Panda ein.

Ich habe bis dato noch keinen anderen Browser ausprobiert. Vll. sollte ich dies tun. Wie schon oben erwähnt, habe ich die Möglichkeit eine IP einzugeben die unseren Proxyserver umgeht. Wenn ich dies mache und einen externe Seite anpinge (www.google.de) erhalte ich einen Ping zurück. Aber im Browser wird immer noch keine Seite angezeigt. Gebe ich dem PC wieder die eigene feste IP und pinge externe Seiten an, erhalte ch keinen Ping zurück.

Mit IPv6 habe ich bis dato noch keine Erfahrungen, weiß auch nicht was am Server eingestellt ist. Am PC nehme ich die Einstellungen unter IPv4 vor. Das Häkchen bei IPv6 habe ich entfernt.

Gruß
Martin
Bitte warten ..
Mitglied: goscho
30.12.2010 um 22:53 Uhr
Hallo Martin,
Windows 7 möchte unbedingt ein Standardgateway haben, damit es mit dem INET klappt.
Wenn du mit festen IPs arbeitest, trage trotzdem den Router/Proxy als Gateway ein.
Bitte warten ..
Mitglied: Marcys
31.12.2010 um 05:10 Uhr
Hallo Goscho,

das ist mache ich sowieso. Wenn ich eine feste IP vergeben, wird auch alles andere eingegeben.

Gruß
Martin
Bitte warten ..
Mitglied: Marcys
12.01.2011 um 12:15 Uhr
Hallo,

ich wollte nochmal Feedback zu meinem Problem geben.

Ich habe alles mögliche versucht. Nslookup funz ganz normal. Trackert geht auch ganz normal raus. IP config hat auch keine Fehler.

Ich grenze den Fehler ein wenig ein. Und zwar kommt man mit dem Browser nicht ins I-net, wenn der PC in einer Domäne ist. Nehme ich den Pc aus der Domäne raus, dann klappt es.

Hätte jemand evtl. noch einen Tipp für mich? Ich bin total am verzweifeln.

Gruß
Martin
Bitte warten ..
Mitglied: goscho
12.01.2011 um 14:39 Uhr
Zitat von Marcys:
Hallo,
Hi

Ich grenze den Fehler ein wenig ein. Und zwar kommt man mit dem Browser nicht ins I-net, wenn der PC in einer Domäne ist.
Nehme ich den Pc aus der Domäne raus, dann klappt es.
Kann es sein, das GPOs mit Einstellungen zu DNS und/oder Proxy-Konfigurationen eingerichtet sind?
Diese ziehen ja erst, wenn der PC Domänen-Member wird.
Bitte warten ..
Mitglied: Marcys
12.01.2011 um 18:07 Uhr
Kann es sein, das GPOs mit Einstellungen zu DNS und/oder Proxy-Konfigurationen eingerichtet sind?
Diese ziehen ja erst, wenn der PC Domänen-Member wird.

Ja, genau so ist es. Ich frage mich aber warum das bei XP Maschinen funktioniert und WIN 7 nicht.
Bitte warten ..
Mitglied: goscho
12.01.2011 um 18:24 Uhr
Zitat von Marcys:

> Kann es sein, das GPOs mit Einstellungen zu DNS und/oder Proxy-Konfigurationen eingerichtet sind?
> Diese ziehen ja erst, wenn der PC Domänen-Member wird.

Ja, genau so ist es. Ich frage mich aber warum das bei XP Maschinen funktioniert und WIN 7 nicht.
Was heißt "JA, genau so ist es."?

Hast du per GPO einen Proxy verteilt oder die DNS-Einstellungen?
Wird den Clients dort ein Standardgateway mitgegeben?
Ohne mag W7 nämlich nicht.
Bitte warten ..
Mitglied: Marcys
12.01.2011 um 19:05 Uhr
HI,

also, IP, Subnetz, IP des DNS Server und Gateway wird vorher von mir eingegeben. Diese sind auch fest. Es gibt eine GPO die den Clients die ProxyIP in den Browser setzt.

Das wars dann aber auch.

Als Domänenadmin wird diese Richtlichne jedoch nicht gezogen, d. h., wenn ich mich als domänenadmin anmelde und den Proxy manuell eintrage, dann funtz I-net auch nicht.

Gruß
Martin
Bitte warten ..
Mitglied: kingkong
12.01.2011 um 20:10 Uhr
Dann ist es doch erst einmal unerheblich, dass die GPO nicht angewendet wird. Fakt ist, dass das Internet auch mit den richtigen Einstellungen nicht funktioniert.

Hast Du denn jetzt schon einen alternativen Browser getestet?
Bitte warten ..
Mitglied: goscho
12.01.2011 um 20:47 Uhr
Ich hätte noch 'ne Frage:
Welcher Proxy, welche Ports?
W7-Netzwerkprofil (Arbeitsplatz, öffentlich)?
Bitte warten ..
Mitglied: Marcys
09.02.2011 um 09:46 Uhr
Hallo,

ich habe nun die Lösung. Diese hat mir unser OberAdmin geliefert.

Folgendes muss am Win7 PC gemacht werden:

gpedit, die lokale Gruppenrichtlinie öffnen, Computerkonfiguration/windows-Einstellungen/sicherheitseinstellungen/lokale Richtlinien/Sicherheitsoptionen

Netzwerksicherheit: LAN Manager-Authentifizierungsebene auf LM- und NTlm-Antworten senden (NTLMv2-Sitzungssicherheit verwenden) stellen

So klappt es auf jeden Fall bei uns. Ich weiß nicht wie es bei euch aussieht.

Gruß
Martin
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
RDP über VPN mit .local Domäne über internet (4)

Frage von Angelo131095 zum Thema Windows Server ...

Windows Netzwerk
Ktpass für Anmeldung von LAMP an Win-Domäne (Verständnisfrage)

Frage von pablovic zum Thema Windows Netzwerk ...

Windows Netzwerk
gelöst PC scheint in Domäne zu sein, ist es aber laut Eventlog nicht wirklich (5)

Frage von psch1991 zum Thema Windows Netzwerk ...

Windows Server
Win Server 2012R2 bzw 2016 als Backupdomaincontroller in einer Samba 3 Domäne

Frage von Franz-Josef-II zum Thema Windows Server ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (12)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...