Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win 7 Primärmonitor schaltet aus bei displayswitch clone, bleibt aus bei displayswitch internal

Frage Hardware Grafikkarten & Monitore

Mitglied: Steinspecht

Steinspecht (Level 1) - Jetzt verbinden

06.03.2011 um 14:23 Uhr, 5547 Aufrufe, 2 Kommentare

Hallo,

ich habe einen Fernseher via HDMI-Kabel an meine GraKa angeschlossen (ATI Radeon HD 5800) und schalte via displayswitch /clone bzw. WinTaste-P problemlos dahin.

Dabei verliert jedoch der Primärmonitor (über VGA-Kabel angeschlossen) das Signal und bekommt es auch nicht wieder, wenn ich mit displayswitch /internal zurückschalte.

Da es äußerst mühsam ist, blind umzuschalten (TV im Nebenraum), habe ich Tastenkürzel für die beiden Aufrufe von displayswitch angelegt.

Sobald ich das HDMI-Kabel am TV einstecke, wird das Signal zum TV umgeschaltet, keine Chance, einzugreifen.

Wie kriege ich das hin, hin- und herzuschalten?

Danke für Hinweise,

Steinspecht
Mitglied: loonydeluxe
06.03.2011 um 22:19 Uhr
Hallo Steinspecht,

sowas wird in der Regel vom Treiber bzw. von einem Zusatzprogramm zum Treiber bewerkstelligt.

Hierzu wäre ganz hilfreich zu wissen:
- genaue Treiberversion, außerdem wer den Treiber herausgegeben hat (ATI, MS oder der Graka-Hersteller, die Herstellertreiber bieten meist noch mehr Funktionen wie etwa Auto-Umschaltung)
- was genau wurde installiert (z. B. ist es möglich, bei ATI nur den Basistreiber ohne Catalyst Control Center zu installieren)

Evt. ist es möglich, selbst eine kleine Anwendung/Skript (PS, VBS, ...) zu schreiben, die auf Konfigurationsänderungen reagiert (wie etwa "zusätzlicher Bildschirm angeschlossen" oder "Bildschirmauflösung geändert", vielleicht per WMI?) und dann "displayswitch -..." aufruft.

Grüße, loonydeluxe
Bitte warten ..
Mitglied: Steinspecht
06.03.2011 um 22:45 Uhr
Danke.

Es hat sich gewissermaßen erledigt.

displayswitch vertauscht meinen Flatscreen und mein TV - Flatscreen wird als "external", TV als "internal" behandelt und entsprechend angesteuert.

Warum, das weiß nur Micro$oft.

Dieses Wissen reicht mir, ich erreiche, was ich brauche.

Steinspecht
Bitte warten ..
Ähnliche Inhalte
Backup
gelöst Clonzilla Hdd clonen wie lange (4)

Frage von achim222 zum Thema Backup ...

Windows Server
Win 2008 R2 - CMD bleibt stehen (4)

Frage von emeriks zum Thema Windows Server ...

Windows XP
gelöst Windows XP SP 3 System Clonen (19)

Frage von zeroblue2005 zum Thema Windows XP ...

Windows 7
gelöst Win 7 Installation auf einem USB3 AIO (10)

Frage von Marcys zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows Server
Upgrade von Win Server 2008 auf 2012 gescheitert (19)

Frage von Ghost108 zum Thema Windows Server ...