Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win 7 Primärmonitor schaltet aus bei displayswitch clone, bleibt aus bei displayswitch internal

Frage Hardware Grafikkarten & Monitore

Mitglied: Steinspecht

Steinspecht (Level 1) - Jetzt verbinden

06.03.2011 um 14:23 Uhr, 5511 Aufrufe, 2 Kommentare

Hallo,

ich habe einen Fernseher via HDMI-Kabel an meine GraKa angeschlossen (ATI Radeon HD 5800) und schalte via displayswitch /clone bzw. WinTaste-P problemlos dahin.

Dabei verliert jedoch der Primärmonitor (über VGA-Kabel angeschlossen) das Signal und bekommt es auch nicht wieder, wenn ich mit displayswitch /internal zurückschalte.

Da es äußerst mühsam ist, blind umzuschalten (TV im Nebenraum), habe ich Tastenkürzel für die beiden Aufrufe von displayswitch angelegt.

Sobald ich das HDMI-Kabel am TV einstecke, wird das Signal zum TV umgeschaltet, keine Chance, einzugreifen.

Wie kriege ich das hin, hin- und herzuschalten?

Danke für Hinweise,

Steinspecht
Mitglied: loonydeluxe
06.03.2011 um 22:19 Uhr
Hallo Steinspecht,

sowas wird in der Regel vom Treiber bzw. von einem Zusatzprogramm zum Treiber bewerkstelligt.

Hierzu wäre ganz hilfreich zu wissen:
- genaue Treiberversion, außerdem wer den Treiber herausgegeben hat (ATI, MS oder der Graka-Hersteller, die Herstellertreiber bieten meist noch mehr Funktionen wie etwa Auto-Umschaltung)
- was genau wurde installiert (z. B. ist es möglich, bei ATI nur den Basistreiber ohne Catalyst Control Center zu installieren)

Evt. ist es möglich, selbst eine kleine Anwendung/Skript (PS, VBS, ...) zu schreiben, die auf Konfigurationsänderungen reagiert (wie etwa "zusätzlicher Bildschirm angeschlossen" oder "Bildschirmauflösung geändert", vielleicht per WMI?) und dann "displayswitch -..." aufruft.

Grüße, loonydeluxe
Bitte warten ..
Mitglied: Steinspecht
06.03.2011 um 22:45 Uhr
Danke.

Es hat sich gewissermaßen erledigt.

displayswitch vertauscht meinen Flatscreen und mein TV - Flatscreen wird als "external", TV als "internal" behandelt und entsprechend angesteuert.

Warum, das weiß nur Micro$oft.

Dieses Wissen reicht mir, ich erreiche, was ich brauche.

Steinspecht
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Installation
gelöst 1:1 Kopie einer bootfähigen CF-Card mit Win embedded (7)

Frage von ben1310 zum Thema Windows Installation ...

Windows Netzwerk
Ktpass für Anmeldung von LAMP an Win-Domäne (Verständnisfrage)

Frage von pablovic zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...