Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win 7 schmiert manchmal nach Erwachen aus dem Sleep- oder Hibernationmodus ab und wird dann nicht mehr gestartet

Frage Microsoft

Mitglied: DerDrummer

DerDrummer (Level 1) - Jetzt verbinden

18.09.2010 um 13:33 Uhr, 2214 Aufrufe

Servus,

es ist jetzt schon mehrmals vorgekommen, dass Windows 7 nach dem Erwachen aus dem Sleep- oder Hibernationmodus abschmiert und dann Win 7 nicht mehr korrekt startet. Es wird dann Startup Repair gestartet und es wird nach Fehlern gesucht und versucht sie zu beheben. Das hat aber bis jetzt noch nie funktioniert. Ich muss dann halt mein System von einem Backup-Image wiederherstellen. Das ist nicht so tragisch, da jeden Monat automatisch ein Backup erstellt wird, aber manchmal ist trotzdem recht nervig.

Nun einige Details zu dem Problem und ein paar Dinge, welche mir aufgefallen sind (aus denen ich aber noch nicht schlau geworden bin):
- manchmal kann ich mich erst noch anmelden und der bildschirm wird dann schwarz oder grau und startet dann neu, somit muss das Problem dann erst auftreten
- im anderen Fall startet Win 7 gar nicht und es wird sofort das Programm Startup Repair gestartet
- das Problem tritt nur auf, wenn ich den Rechner per Media Player Classic in den Sleep- oder Hibernationmodus geschickt habe (der MPC hat so eine Funktion "After Playback..."), ALLERDINGS passiert das nicht immer
- mir ist aufgefallen, dass das Problem gehäuft nach Windows Updates auftritt, kann das aber nicht mit absoluter Sicherheit behaupten
- die Updates sind momentan auf dem Stand vom 12.08.2010, das Problem ist aber schon Monate davor immer wieder mal aufgetreten
- ich verwende TrueCrypt um ganze Partitionen zu verschlüsseln, welche dann mit dem entsprechenden Passwort "gemountet" werden können
- in der Regel spiele ich eben von den verschlüsselten Partitionen verschiedenste Medien ab und lasse meinen Rechner danach automatisch vom MPC in den Standymodus versetzen, dabei werden auch alle verschlüsselten Partitionen "dismountet". Wenn ich den PC dann wieder aus dem Stanby erwachen lasse, stürzt der MPC in der Regel ab, weil er wahrscheinlich keinen Zugriff mehr auf die zuvor abgespielten Dateien hat, das macht aber weiter nichts

Noch ein paar Angaben über mein System:
Win 7 Pro 32-bit (englische Version)
DFI Lanparty nForce 4 Ultra-D
AMD Athlon64 X2 mit 2,2 GHz (Sockel 939)
3 GB Kingston HyperX RAM
Sapphire Radeon HD4850 1 GB
WDC WD1001FALS

Ich denke aber, dass es eher ein Software-, als ein Hardwareproblem sein wird.

Beste Grüße
Ähnliche Inhalte
Microsoft Office
Excel 2016 (365) startet manchmal in neuer Instanz, manchmal nicht (??) (2)

Frage von ordi303 zum Thema Microsoft Office ...

Windows 7
gelöst Win 7 Installation auf einem USB3 AIO (10)

Frage von Marcys zum Thema Windows 7 ...

Windows 7
SUCHE Win 7 Home Prem. ISO OHNE Sp1 (4)

Frage von Motherboard33 zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

(1)

Information von BassFishFox zum Thema Datenschutz ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Proxy Server Settings Cloud + EWS (17)

Frage von SomebodyToLove zum Thema Exchange Server ...

Windows Server
PDF Editor für den Einsatz auf Terminal Servern (16)

Frage von kwame501 zum Thema Windows Server ...

Windows Installation
Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen (14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Windows Server
S MIME Zertifikat aus AD in Outlook einbinden (12)

Frage von chb1982 zum Thema Windows Server ...