Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win 7 Wartungscenter - falsche Meldung bzgl. Status Sophos AntiVirus

Frage Microsoft Windows 7

Mitglied: Christian-T

Christian-T (Level 1) - Jetzt verbinden

27.11.2014 um 17:56 Uhr, 3174 Aufrufe, 3 Kommentare

Guten Abend,

folgendes Problem taucht auf meinem Rechner mit Windows 7 seit kurzer Zeit auf:

Ich nutze als Antivirus Lösung Sophos AntiVirus, welches regelmäßig automatisch Updates sucht und auch installiert, sofern vorhanden. Bisher hatte der Eintrag im Windows Wartungscenter den Status von Sophos immer richtig angegeben. Doch seit kurzer Zeit meldet das Wartungscenter, Sophos sei nicht auf dem aktuellen Stand. Sophos selbst meldet, es sei aktuell, letzte Updates wurden vor weniger als 1 Stunde gesucht. Hier also keine Fehlermeldung.

Leider bin ich auf diese Kombination Windows/Sophos angewiesen, da der Rechner in einem Netzwerk einer Uni läuft. Auf Nachfrage beim Uni RZ hieß es, es seien wohl Probleme ähnlicher Art (falscher Status im Windows Wartungscenter in Verbindung mit Sophos) bekannt, allerdings nur bei Upgrade Installationen von Win 7 auf Win 8. Nicht aber im laufenden Betrieb mit Win 7.

Leider habe ich aktuell noch keine weiteren Infos bzgl. des Problems gefunden. An der Systemkonfiguration des Rechners wurde nichts verändert, auch keine Softwareinstallation oder Deinstallation.

Ist das Problem evtl. auch anderen bekannt ? Natürlich könnte ich einfach die Meldungen bzgl.. AV Software im Windows Wartungscenter deaktivieren, ist aber auch keine wirkliche Lösung. Und es hat ja bis vor kurzem auch einwandfrei funktioniert.

Mitglied: colinardo
27.11.2014, aktualisiert um 19:24 Uhr
Hallo Christian,
das kann schon mal vorkommen. Der Status wird normalerweise über WMI-Repositories an Windows gemeldet. Es kann hier sein das diese beschädigt wurden. Wenn man alle AntiVirus-Product Einträge im WMI Namespace AntiVirusProduct entfernt werden diese nach einem Neustart neu angelegt, und das Problem
sollte normalerweise behoben sein.

Auf der folgenden Seite findest du eine Anleitung und ein Script das dies für dich erledigt:
http://community.spiceworks.com/how_to/show/2031-check-the-wmi-reposito ...

Grüße Uwe
Bitte warten ..
Mitglied: Christian-T
28.11.2014 um 04:02 Uhr
Hallo,

danke für den Tipp. Habe mittlerweile auch die Info erhalten, dass das Problem aktuell wohl weiter verbreitet ist. Sophos hat scheinbar Änderungen durchgeführt, die damit zu tun haben könnten und entsprechend reagiert:

https://www.sophos.com/de-de/support/knowledgebase/58307.aspx

Also bin ich nicht alleine, was das kleine unschöne Problemchen angeht.
Bitte warten ..
Mitglied: Christian-T
28.11.2014 um 18:57 Uhr
Scheint so, als ob Sophos das Problem gelöst hat wie angekündigt. Software ist aktuell und das Windows Wartungscenter meldet jetzt alles korrekt.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Firewall
Sophos Utm 9 Port 3000 für ProfiCash freigeben (4)

Frage von Floh21 zum Thema Firewall ...

DNS
gelöst Sophos UTM9 - FTP nur über IP erreichbar (4)

Frage von PronMaster zum Thema DNS ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...