Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win 7 Zwischenablage defekt?

Frage Microsoft

Mitglied: pbpbpb

pbpbpb (Level 1) - Jetzt verbinden

16.08.2011, aktualisiert 15:16 Uhr, 20425 Aufrufe, 9 Kommentare

Tach, bin IT Admin an einer Schule für Körperbehinderte Kinder u. Jugendliche in der CH

Wenn ich aus dem Internet etwas kopiere, wird in Word 2010 nur ein schwarzer Punkt (als Grafik) angezeigt
Innerhalb von Word 2010 geht die Zwischenablage
Ab IE9 nach WordPad geht auch
habe Office neu installiert + IE9 zurückgesetzt
Was nu?
Gruss und Dank
pb
Mitglied: Hannes-Schurig
17.08.2011 um 10:41 Uhr
Egal ob du nur kurzen Text kopierst oder ganze Seiten?
Aus welchem Programm kopierst du raus, IE9? Passiert das auch bei FF, Chrome, Opera etc?
Bitte warten ..
Mitglied: pbpbpb
17.08.2011 um 13:07 Uhr
hallo
also hab was rausgefunden. Die Zwischenablage als solche geht richtig. Wenn ich in Word 2010 die Zwischenablage sichtbar mache ist der Text an 2 Stelle drinn, nur
mann kann ja in Word 2010 bis 24 Elemente zwischenlagern. Das erst Element ist der beschrieben Punkt als bmp so.
Nun habe ich die normal.dotm gelöscht, beim Neustart von Word wird sie neu erstellt. Wieder der Punkt
Der Punkt lässt sich in der Zwischenablage löschen. Habe nach dem Löschen in Word bei Schriftart wählen die Schrift wieder als Standart gewählt und somit normal.dotm durch Word selber überschreiben lassen. Ohne Erfolg
Wie gesagt, hatte Office 2010 schon mal weggeputzt und die Registry bereinigt, dann rboot und neu installiert.
Habe auch tune up utilityes 2011 weggeputzt um sicher zu gehen dass es nicht damit zusammenhängt.
Ansonsten habe ich keine tief eingreifende Software installiert.
Weiss grad nicht weiter
gruss pb
Bitte warten ..
Mitglied: Hannes-Schurig
17.08.2011 um 15:05 Uhr
Das Problem tritt also nur beim Einfügen in Word auf?
Egal von wo was kopiert wird, das Problem ist das 1. Element der Zwischenablage von Word?
Auch Excel bzw. andere Office Programme oder nur Word?
Bitte warten ..
Mitglied: pbpbpb
17.08.2011 um 15:15 Uhr
Grad getestet, in Excel das selbe Maleure. Erste von 24 Zwischenablagen der schrarze Punkt leicht oval, stehend ca. 1 cm hoch
Bitte warten ..
Mitglied: Hannes-Schurig
17.08.2011 um 16:10 Uhr
Mach mal bitte nen Screen. Hast du auf englisch mal gegoogelt nach "Word black dot clipboard" oder "word black spot clipboard"?
Bitte warten ..
Mitglied: pbpbpb
17.08.2011 um 18:16 Uhr
ne, kann keinen screen machen, da ich nun zu hause bin.
nach der löschung des normal.dotm erscheinen manchmal 2 ZA
die erste der ominöse Punkt
die zweite das bloototh icon, das in der systemsteuerung unter programme seinen eintrag hat
als drittes dann die eigentliche, soeben kopierte sache (ctrl-C) etc.
wenn ich nun die ZA in word öffne kann ich die richtige ZA auswählen und es geht
wenn ich aber einfach ctrl-v mache kommt logischerweise die erste ZA also der Punkt, der permanent als ZA vorhanden ist
meine kiste läuft sauber unter win 7 pro 64bit auf ssd in einer domäne
gruss mal rüber nach börlin, war beim mauerfall an silvester dort
pb
Bitte warten ..
Mitglied: Bensberg
06.11.2011 um 10:02 Uhr
Hallo, habe das gleiche Problem, seit ich ein neues Notebbok (Medion) gekauft habe.
Der schwarze Punkt taucht nach Strg + c bei Outlook, Word, Excel u.a. auf, wobei es einen Zusammenhang mit den Einfügeoptionen zu geben scheint.
Wird bei rechter Maustaste das Formatierungskennzeichen "A" angezeigt, wird der kopierte Text eingesetzt, bei dem anderen Symbol der schwarze Punkt.

hier ein Screen: http://www.02204.info/temp/blackpoint.jpg

Win 7, Office 2010, Word 2010, Outlook 2010
Bitte warten ..
Mitglied: Bensberg
06.11.2011 um 10:03 Uhr
Hast du eine Lösung gefunden?
Bitte warten ..
Mitglied: hellie
07.03.2012 um 23:33 Uhr
Ich glaube eine Lösung gefunden zu haben: Klicke nacheinander in Word 2010 und Windows 7:

<Datei>
<Optionen>
<Add-Ins>
<Com-Add-Ins> <Gehe zu>
den Haken bei "send to Buetooth" entfernen => ok
den schwarzen Punkt in der Zwischenablage löschen, falls er noch darin auftaucht
=> schwarzer Punkt ist dauerhaft entfernt, das gleiche muss man bei Excel und Co. machen.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Wert aus batch in externe txt-Datei oder Zwischenablage? (5)

Frage von Yannxck1 zum Thema Batch & Shell ...

Windows 7
gelöst Win 7 Installation auf einem USB3 AIO (10)

Frage von Marcys zum Thema Windows 7 ...

Windows 7
SUCHE Win 7 Home Prem. ISO OHNE Sp1 (4)

Frage von Motherboard33 zum Thema Windows 7 ...

Windows 10
VPN funktioniert mit Win10 nicht, mit Win 7 schon? (11)

Frage von peter-g zum Thema Windows 10 ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (21)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Hosting & Housing
CNAME auf FTP funkt nicht mehr (7)

Frage von Wintektiv zum Thema Hosting & Housing ...

Netzwerkmanagement
Suche eine Software für Cloudverwaltung (6)

Frage von tsunami zum Thema Netzwerkmanagement ...