Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win 8.1 bootet sehr langsam - wo liegt der Fehler

Frage Microsoft Windows 8

Mitglied: Rene1976

Rene1976 (Level 1) - Jetzt verbinden

20.08.2014 um 10:32 Uhr, 6973 Aufrufe, 9 Kommentare

Hallo,

wir haben zwei PC´s (beide mit OS auf SSD) mit Win 8.1 die sehr langsam bootet.
Die Hardware ist ca. 2 Jahre alt, also noch recht aktuell.
Beide PC´s hängen in einer Win2008 Domäne.
Allen anderen PC´s in der Win2008 Domäne starten normal und schnell.

Bei PC1 liegt der Zeitverlust an der Bootstelle wo das Win 8.1 Logo sichtbar ist, also vor dem Login (Festplatte mit OS: OCZ SSD). Es wird unten immer der "blue ring of death" gezeigt. Dauer der Startzeit bis zum Loginbildschrim ca. 15 min.
Bei PC2 liegt der Zeitverlust an der "Bootstelle" nach dem Login und vor der Desktopanzeige (Screen ist derweil Blau-Lila, Mauszeiger ist sichtbar und läßt sich bewegen). (Festplatte mit OS: Samsung SSD). Dauer der Startzeit nach dem Login ca. 5 min.

Ich weiß das es sicherlich 1.000 Gründe von Hardware bis Software geben kann,
aber gibt es ein Tool für Win 8.1 das den Bootverlauf protokolliert und aus dem man Rückschlüsse ziehen kann woran es liegt?

Könnte Hardware zu diesem Zeitpunkt des Bootens überhaupt noch in Frage kommen, oder ist die Prüfung in dem Moment schon abgeschlossen?
Welche Hardware sollte ich dann noch wie prüfen?

Besten Dank.

Rene

Mitglied: cse
20.08.2014 um 11:07 Uhr
moin,

sind das die einzigen 8er?

wenn Netzwerk aus, dauert der Boot auch so lange?

grüße!
Bitte warten ..
Mitglied: IT-Nerds
20.08.2014 um 12:19 Uhr
Das gibt es sicherlich mehr als 1000 Gründe, aber Netzwerk Probleme wären sicherlich einer.

Man kann über die GPO die Einstellung vornehmen, dass er beim booten mehr Informationen anzeigt. Zu mindestens bei Win7, ob das bei Win8 auch so funktioniert weiß ich leider nicht.

Hier der Pfad: Computerkonfig->Administrative Vorlagen->System->Ausführliche im Vergleich zu normalen Meldungen anzeigen.

Eventuell kann man dann sehen wo er hängt.
Bitte warten ..
Mitglied: Pjordorf
20.08.2014 um 12:37 Uhr
Hallo,

Zitat von Rene1976:
Bei PC1 liegt der Zeitverlust an der Bootstelle wo das Win 8.1 Logo sichtbar ist, also vor dem Login
Bei PC2 liegt der Zeitverlust an der "Bootstelle" nach dem Login und vor der Desktopanzeige
Zwei komplett verschiedene Vorgänge. Versuche mal (für Fall 2 sollte es de definitiv gehen) vhttp://www.pc-magazin.de/ratgeber/tipp-bootvorgang-analysieren-mit-proc ... dein Bootlog zu erstellen. Nutze dazu den http://technet.microsoft.com/de-de/sysinternals/bb896645.aspx

Ich weiß das es sicherlich 1.000 Gründe
Si.

Könnte Hardware zu diesem Zeitpunkt des Bootens überhaupt noch in Frage kommen, oder ist die Prüfung in dem Moment schon abgeschlossen?
Hardware wird doch nach dem Booten nicht abgeschaltet oder ausgebaut, ergo ist die immer beteiligt.

Welche Hardware sollte ich dann noch wie prüfen?
RAM
CPU,
Graka,
Netzteile

Gruß,
Peter
Bitte warten ..
Mitglied: Pjordorf
20.08.2014 um 12:38 Uhr
Hallo,

Zitat von IT-Nerds:
Man kann über die GPO die Einstellung vornehmen, dass er beim booten mehr Informationen anzeigt. Zu mindestens bei Win7, ob das bei Win8 auch so funktioniert weiß ich leider nicht.
Ja, bei W8 auch noch.

Gruß,
Peter
Bitte warten ..
Mitglied: Lochkartenstanzer
20.08.2014 um 13:32 Uhr
Moin,

Mal ein Live-System (win8ToGo oder knoppix) drauf ausprobiert?

lks
Bitte warten ..
Mitglied: Rene1976
20.08.2014 um 15:11 Uhr
Hallo,

danke erst einmal für die Tipps.
Das mit der Knoppix LiveCD find ich erst einmal eine gute Idee um zu sehen ob es am OS oder an der Hardware liegt.

Mittlerweile habe ich auch ein Treiber Scanner installiert (uniblue_driverscanner) um zu sehen was der so an veralteten Treibern findet.
http://www.uniblue.com/cm/general/driverscanner/dsunit/download/

Hab festgestellt, dass die Windows Updates zwar auf dem neuesten Stand sind, aber es u.a. neuere Intel Treiber gibt.

Kann man solchen Tools trauen, das sie die richtigen Treiber herunterladen und installieren, oder ich der PC dann komplett hinüber?
Ich mach erst einmal ein Image Backup.

Meld mich später wieder.

Besten Dank erstmal für die Tipps.

Gruß,

Rene
Bitte warten ..
Mitglied: Pjordorf
20.08.2014 um 15:36 Uhr
Hallo,

Zitat von Rene1976:
Mittlerweile habe ich auch ein Treiber Scanner installiert (uniblue_driverscanner) um zu sehen was der so an veralteten Treibern
Wenn du deine eigene Hardware nicht kennst? Und man die auch nach Jahren noch beim Hersteller der Teile noch nachlesen. Oder man nutzt z.B. SIW oder Werkzeuge deiner Wahl um Chipsatz und Co. raus zu bekommen.

Hab festgestellt, dass die Windows Updates zwar auf dem neuesten Stand sind, aber es u.a. neuere Intel Treiber gibt.
Warum sollten funktionierende Hardware Treiber ausgetauscht werden bzw. automatisch erneuert werden wenn diese doch ohne Fehler funktionieren? Tauscht du deine Benzinpumpe oder Kurbelwelle auch bei jeder Inspektion?

Kann man solchen Tools trauen,
Meine Meinung: Nur Geldmacherei und für Leute die nicht wissen was sie denn tun.

das sie die richtigen Treiber herunterladen und installieren,
Kennst du die Chipsätze kennst du somit den Hersteller und nimmst seine Treiber.

oder ich der PC dann komplett hinüber?
Baue in dein Golfmotor die Kurbelwelle eines Daimler ein. Wie lange lebt dein Motor nach den ersten Drehungen dann noch? Falsche Treiber = Hardware streikt = OS läuft nicht.

Gruß,
Peter
Bitte warten ..
Mitglied: ITvortex
20.08.2014 um 16:50 Uhr
Hallo,

besteht das Problem seit Anfang an?

@Lochkartenstanzer, wenn er mit einer "Live-CD" startet dauert das auch ewig bis er gebooted hat (je nachdem wie groß das Image ist). Natürlich sollte es schneller als 15 min gehen, aber 5 Minuten kann das auch schon mal dauern.

Schon einmal "chkdsk /r" ausgeführt bzw. "sfc /scannow" ?

Gruß ITvortex
Bitte warten ..
Mitglied: Lochkartenstanzer
20.08.2014, aktualisiert um 18:25 Uhr
Zitat von ITvortex:

@Lochkartenstanzer, wenn er mit einer "Live-CD" startet dauert das auch ewig bis er gebooted hat (je nachdem wie
groß das Image ist). Natürlich sollte es schneller als 15 min gehen, aber 5 Minuten kann das auch schon mal dauern.

Also ein knoppix von einem USB-Stick ist deutlisch schneller als in 5 Minuten gebootet. Die meisten aktuellen Kisten brauchen dafür nicht mal eine Minute.

Und wenn das Live-System schneller als das installierte ist, auch wenn es 5 Minuten dauert, weiß man auch, daß es am installierten system und nicht an der hardware liegt.

lks

PS: Kann es sein, daß die SSD eventull "zu voll" ist oder der TRIm nicht funktioniert? das hat dann ähnliche Effekte.

nachtrag;: ich habe gerade testweise mal knoppix 7.4 von einem USB2.0-Stick (15MB/s Leserate!) auf einer 5 jahre alten Kiste in einer VM gebootet. Die Startzeit war 35 sekunden, vom abschicken des kvm-befehls bis zum voll geladenen Desktop. Ich würde Erwarten, daß win8togo von einem aktuellen USB3-Stick auf einer relativ aktuellen Kiste doch fast genauso schnell bootet. Zumindest ein win7PE mit PE-Builder bootet auf der o.g. Kiste auch unter einer Minute bis zum Desktop
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Switche und Hubs
gelöst Trunk für 2xCisco Switch. Wo liegt der Fehler? (43)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows 10
Win 10 Msconfig Fehler seit Selective startup

Frage von stormwind81 zum Thema Windows 10 ...

Batch & Shell
gelöst Splitten in Batch. Wo liegt der Fehler!? (4)

Frage von Todybear zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...