Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win 98 bekommt keine ip zugeteilt

Frage Microsoft Windows Netzwerk

Mitglied: wieso-denn-bloss

wieso-denn-bloss (Level 1) - Jetzt verbinden

26.12.2005, aktualisiert 02.01.2006, 4420 Aufrufe, 6 Kommentare

Hallo und frohes fest an euch, die ihr mir bestimmt weiterhelfen könnt.

Problem:

Mein Win98 Rechner bekommt keine IP Adresse zugeteilt vom Router (Fritzbox SL WLAN Firmware-Version 09.03.87)

Voreinstellung:

Rechner: Netzwerkkarte DFE-530TX Treiber ist korrekt installiert

Router: DHCP ist aktiviert

Bitte helft mir, lasst mich wissen, welche Angaben noch fehlen.

Danke in voraus

Stefan
Mitglied: Majestro
26.12.2005 um 15:06 Uhr
Hallo Stefan,

Also als erstes würde ich überprüfen ob das TCPIP Protokoll installiert ist !?! wenn ja mal im TCPIP Protokoll nachschauen ob du nicht vieleicht ne statische ( feste ) Ip vergeben hast und ggf. auf Dynamische Ip umstellen.

Gruß
Björn
Bitte warten ..
Mitglied: wieso-denn-bloss
26.12.2005 um 18:24 Uhr
das hab ich schon geprüft. steht alles auf dynamisch. hast du weitere tips?
Bitte warten ..
Mitglied: Kigh
26.12.2005 um 23:34 Uhr
lass windows 98 mal die dateien für die netzwerkunterstützung erneut von der CD kopieren. klingt komisch, hat bei mir aber in einigen faellen mit disfunktionalem netzwerk schon was gebracht. (unter 98) [zB durch hinzufügen eines neuen protokolls]

an der karte liegt es nicht, es sei denn sie ist kaputt. (habe die selbe karte in einem rechner, den selben router im wohnzimmer und hatte auf diesem rechner auch schon mal win98 [mit DHCP] ^^ was ein zufall)

ich vermute mal, du kannst mit der karte den router problemlos(!) erreichen wenn du eine statische adresse vergibst?
Bitte warten ..
Mitglied: basti-forever
29.12.2005 um 01:34 Uhr
Wie wäre es wenn du die Ip-Adresse einfach festlegst???
Weiß nicht ob das bei 98 geht aber bei XP gehts.
Bitte warten ..
Mitglied: trapper-tom
29.12.2005 um 09:43 Uhr
Hallo Stefan,

starte mal ein DOS-Fenster und versuche den ping auf die loopback-adresse 127.0.0.1 Wenn das funktioniert, ist Dein TCPIP-Protokoll in Ordnung. Dann versuch es mit einer statischen IP-Adresse, wie basti_forever schon vorgeschlagen hat.
Geht der Ping auf die loopback-Adresse nicht, dann in den Netzwerkeinstellungen alles außer dem Netzwerkkartentreiber deinstallieren und den PC trotz Meckerei von M$ Win98 herunterfahren (mit Ausschalten). Danach die Netzwerkprotokolle und den M$-Clienten neu installieren und ping 127.0.0.1 neu probieren.

Gruß - Trapper Tom
Bitte warten ..
Mitglied: damicka
02.01.2006 um 08:35 Uhr
Hiho =),
Windows 98 kennt keine dynamische IP Vergabe sondern nur die Statische (manuell zugewiesene IP).
Da du eine FritzBox! verwendest würde ich meinen das die passende IP 192.168.178.20/254 sein dürfte dies ist aber abhängig davon was der Router selbst als IP hat.

Vorschlag ist das eine IP verwendet wird die im "hinteren Bereich" liegt.

Gruß
Micha
Bitte warten ..
Ähnliche Inhalte
Windows Update
gelöst WSUS Client bekommt keine Updates (Report vorhanden) (6)

Frage von adm2015 zum Thema Windows Update ...

Windows Netzwerk
gelöst Windows 10, FritzBox,EWE, keine IP Adresse ! (3)

Frage von decker zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (18)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
gelöst Hyper-V Umgebung mit NIC Teaming bekommt bei dem vSwitch keine 10 GBits Verbindung (2)

Frage von IT-Service-JS zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...