Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win 98 DSL trennt immer nach ca. 30 Sekunden

Frage Internet

Mitglied: 22425

22425 (Level 1)

08.03.2006, aktualisiert 12.03.2006, 4430 Aufrufe, 3 Kommentare

Hi ich hab folgendes Problem:
Vor kurzem habe ich auf einem Win98 Rechner (relativ alt) eine Ethernet Karte eingebaut und einen Netzwerk und DSL Zugang eingerichtet (DSL is ja gar nicht so leicht, weil man da einige Protokolle und so nachinstallieren muss.)

Wenn ich ins Internet einwähle (ganz normal PPP) dann trennt, der Computer die Verbinundung nach ca. 30 s ohne Aktivität die Verbindung und ich muss erneut einwählen.

ich hab auch schon bei Verbindunge -> Einstellungen -> Erweitert geschaut, und "Verbindung trennen, wenn Sie nicht mehr gebraucht wird" deaktiviert, aber es funktioniert immer noch nicht.

Kann mir jemand helfen?
Mitglied: 16568
08.03.2006 um 22:33 Uhr
Hast Du Dir den Treiber von Robert Schlabbach (oder mit einfachem "b") gezogen?



Lonesome Walker
Bitte warten ..
Mitglied: bobsi
12.03.2006 um 15:47 Uhr
Das Problem hatte ich mit windows 2000 auch mal, ist ganz easy.
Du musst in den Netzwerkeinstellungen mal bei deiner Netzwerkkarte auf Konfigurieren, und dort unter erweitert gibts irgend ein Attribut welches irgendwas mit keep alive heißt (unter XP hab ichs eben nicht mehr gefunden, fällt dir aber bestimmt gleich auf), dort muss der wert 20 rein, dann passts, die verbindung bleibt aktiv.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 10
gelöst Computer friert sporadisch für 20 - 30 Sekunden ein (15)

Frage von Web-Spirits zum Thema Windows 10 ...

Visual Studio
gelöst Webclient Download startet erst nach 20-30 Sekunden (3)

Frage von GERz0cKErZ zum Thema Visual Studio ...

DSL, VDSL
gelöst LAN Kabel zwischen DSL-Anschluss und Modem (8)

Frage von MegaGiga zum Thema DSL, VDSL ...

Windows 10
gelöst Freigegebene Netzwerkdrucker nicht unter Win 10 einbindbar (3)

Frage von Henrik-01 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (32)

Frage von Winuser zum Thema Hyper-V ...

Linux Netzwerk
gelöst DHCP vergibt keine Adressen (30)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...